Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Danny H.

RCLine User

  • »Danny H.« ist der Autor dieses Themas

Wohnort: Odenwald

Beruf: CAD-Zeichner

  • Nachricht senden

1

Dienstag, 1. Februar 2011, 11:26

Jeti Empfänger R8 versehentlich an 3 Lipos angeschlossen

Hallo!

Ich habe im Bastel- und Einstellfieber versehentlich an meinen Jeit R8 EPC Empfänger einen 3S Lipo angeschlossen (Blöder MPX Hochstromstecker am Empfänger :wall: :nuts: ) Meine HXT900 Servos hat es sofort zerschossen. Bekanntlich hält sich hier der finanzielle Verlust in Grenzen. Der Empfänger scheint normal zu funtkionieren. Die Jetibox zeigt volle Signalstärke an. Weiß jemand, ob diese "kleine" Überspannung (geht ja bis 8,4V) den Empfänger geschadet haben könnte? Ist euch sowas auch schon passiert? Geflogen bin ich den Empfänger noch nicht.

Im Voraus besten Dank.
Gruß Danny

RC-Flug:
FVK Bandit, FVK Prima, EasyDITTOglider, E-Flite Taylorcraft 450, Blade SR 120, Im Bau: Depron-Piper, FVK Papilion, Easy Cub (mit Querruder, LK)

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

2

Dienstag, 1. Februar 2011, 20:18

Ich würde beim Hersteller nachfragen. Meine Fragen bzgl. TU-Modul wurden von einem Techniker rasch und kompetent beantwortet.

Wenn er nicht komisch riecht, denke ich, dass nicht viel passiert ist. Die 8.4V sind ja an 2s Lipo angelehnt. Im Elektronikbereich sind typische Spannungsgrenzen 2.5, 3.6, 5.5, 6.3, 8, 10, 12.5, 16, 20, 25V
Fraglich ist, was für Bauteile im R8 verwendet werden. Wenn die 8.4V hauptsächlich durch die Verlustleistung des Spannungsregler bestimmt und die Kondensatoren 16V Typen sind, hast du kein Problem. Eine kurze Überspannung bringt (je nach Typ) einen Kondensator noch nicht unbedingt um. Gut für die Lebensdauer ist es natürlich nicht.
Eine Beschädigung der Schutzbeschaltung ist leider nicht auszuschließen. Da er aber noch funktioniert, scheint der Spannungsregler überlebt zu haben. Damit dürfte dem µC soweit auch nichts passiert sein.
Je nach dem wie die Servos verstorben sind, könnten allerdings auch die Leiterbahnen in Mitleidenschaft gezogen worden sein.
Dennoch wäre ich vorsichtig optimistisch und würde zwischenzeitlich einen ausführlichen Reichweiten- und Funktionstest machen und die Antwort des Herstellers abwarten.
mfg Harald