Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 9. Februar 2011, 21:47

DX6i Problem

Hi,

Habe letztens eine gebrauchte, 2 Jahre alte DX6i gekauft.
Jetzt ist mir aufgefallen das das Nickservo meines Helis bei Pitch später angesteuert wird als die beiden anderen Servos was zur Folge hat das die TS immer etwas nach vorne kippt was nicht gerade optimal ist.
Außerdem reagieren alle Servos erst sehr spät, wenn man en Knüppel schon ca. 1,5mm bewegt hat. Also direkt um die Mitte reagiert garnix.
Das Problem liegt auf jeden Fall am Sender weil man das ganze auch deutlich im Servomonitor sehn kann.

Kennt vielleicht jemand das Problem? Sind da etwa die Potis hin?


Gruß: Andy

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nitrojunkie« (9. Februar 2011, 22:12)


2

Mittwoch, 9. Februar 2011, 22:16

RE: DX6i Problem

Hi Andy,

Zitat

Original von Nitrojunkie
Jetzt ist mir aufgefallen das das Nickservo meines Helis bei Pitch später angesteuert wird als die beiden anderen Servos


wenn Du den Stecker vom Nick und Roll Servo am Empfänger tauschst, wandert der Fehler dann mit?


Zitat

Original von Nitrojunkie
Außerdem reagieren alle Servos erst sehr spät, wenn man en Knüppel schon ca. 1,5mm bewegt hat. Also direkt um die Mitte reagiert garnix.


Wieviel Expo ist den eingestellt?
Viele Grüße
Dirk

3

Mittwoch, 9. Februar 2011, 22:25

Zitat

wenn Du den Stecker vom Nick und Roll Servo am Empfänger tauschst, wandert der Fehler dann mit?


Ja.

0% Expo, alles auf standard