Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 23. Februar 2011, 18:48

Ff10

Hallo,

erst mal ,ich bin hier sehr neu :shy:

ich habe mir eine FF10 und gleich einen Blade400 3D zugelegt,besitze aber auch einen Raptor E55O mit einer FF7,nun meine Frage :

wie bitte stelle ich meine FF10 ein damit ich den Blade fliegen kann ,gekauft habe ich ihn ohne Sender und wie schon gesagt die FF10 ist nagelneu,vom einstellen der Anlage fehl mir einfach das Verständniss :wall: ;(
Habe es versucht ,ging aber leider nicht,vieleicht könnte mir da ja einer von euch weiter helfen,bitte,bin wohl einfach zu ......

Beste Grüße
Andree

der_rote_baron

RCLine User

Wohnort: Dresden

Beruf: Student (Luft- und Raumfahrttechnik)

  • Nachricht senden

2

Mittwoch, 23. Februar 2011, 21:45

Moin,
was hast du denn für ein Problem mit der Programmierung? Ein paar mehr Infos zu deinen Schwierigkeiten musst du schon rausrücken...

Grundsätzlich brauchst du den Sender nur auf den Helimodus einstellen, Taumelscheibentyp HR3 wählen, die Servos gemäß Anleitung anschließen, mit der Drehrichtungsumkehr für die richtige Funkion des Pitch-Hebels sorgen und dann im Taumelscheibenmenü die Laufrichtung von Roll und Nick richtig einstellen. Dann ist die Funktion des Rotorkopfes schon gegeben. Alles weitere gehört dann schon fast zu den Details...

mfg Der Baron
Die Mindesthöhe für eine Rolle ist gleich der halben Spannweite

Der Atomstromfilter - Zur Strapazierung der Lachmuskeln