1

Mittwoch, 14. Mai 2014, 07:35

Taranis mit T Rex 150 und robbe General Link Modul

War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....

Silberkorn

RCLine User

Wohnort: Steinheim/Murr

  • Nachricht senden

2

Mittwoch, 14. Mai 2014, 08:45

Muss im T150 zwingend ein Futaba Empfänger stecken?
Ich dachte am Anfang auch ich muss meine Hitec und meine Spektrum Empfänger als Investitionsschutz weite betreiben.
Aber die FrSky Empfänger sind, gerade in England, so billig dass ich das Spektrum und Hitec Zeug verkauft habe und überall FrSky verbaut habe.
Nichts desto trotz hat bei mir das Hitec AFHSS Modul und das OrangeRX Modul jeweils für JR Schacht Problemlos funktioniert.

Gruß

Alex
--
lieber Gruss, Alexander

Überzeugter OpenTX Benutzer.

3

Mittwoch, 14. Mai 2014, 08:56

Muss im T150 zwingend ein Futaba Empfänger stecken?

aus der Produktbeschreibung kopiert:


Wird noch benötigt
• 1x Sender (min. 6-Kanal Futaba S-FHSS, Spektrum DSM2/DSMX oder JR DSM2/DSMJ/DMSS System)
• 1x Satellit (nur bei Spektrum DSM2/DSMX und JR DSM2/DSMJ/DMSS System) text
:w Ralf

Silberkorn

RCLine User

Wohnort: Steinheim/Murr

  • Nachricht senden

4

Mittwoch, 14. Mai 2014, 09:04

Ok, der T-Rex hat ein fest verbautes S-FHSS Empfangsmodul.
Doof das. Ich hab mir gerade mal das Manual vom General Link Module angeschaut.
Da steht wenig drin über die PPM Settings die es erwartet.
--
lieber Gruss, Alexander

Überzeugter OpenTX Benutzer.

Exbird

RCLine User

Wohnort: Wien 5

  • Nachricht senden

5

Mittwoch, 14. Mai 2014, 09:39

auf welchen Mode hast du das "GL" gestellt??? - bei dir müsste das "P" sein = sonstige Fernsteuerungen

einlernen und binden ist beim "GL" sehr gut beschrieben - viel Erfolg


War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

6

Mittwoch, 14. Mai 2014, 16:04

Taranis robbe g link Modul T Rex 150

War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
Habe meines Wissens schon alles versucht G Link an Taranis unten PPM Ein/Ausgang eingestekt. Intern und Extern Modul auf Off, Slave eingestellt auf PPM 1-8 Kanal 1-6 Kanal, Versuch mit + oder -, am G Link Futaba bis P alles ausprobiert. Achtung jetzt kommt das lustige das Binden geh,t Funktionen gehen alle ausser "Wenn der Gasknüppel über ca 30% betätigt ist laufen die Taumelscheibenservos weg". Im Anfangsbereich funktioniert alles. Habe mit Servowegverstellung sehr viel ausprobiert. Da ich zusätzlich über ein altes Spektrum DSM2 Modul verfüge mit dem ich ein T Rex 600 mit 3GX und Spektrum Empfänger betreibe. "Kein Satellit". Dachte ich mir ich könnte den T Rex 150 auch mit externem Satellit betreiben. Ich kann den Satellit amT Rex 150 binden,doch bei der Einheit leuchtet nur die rote LED,kein Muks an den Servos. Der Rex 150 kann mit einem anderen Spektrum Sender ohne Probleme gebunden werden"funktioniert alles". Ich frag mich was könnte am Taranis Sender anders sein?Vielleicht kein sauberes, anderes PPM Signal...........Bin mir schon am überlegen ob ich wieder auf Spektrumsender umsteigen soll. Interessant wär ob ich der einzige bin, der mit dieser Konfiguration Probleme hat.

Roadrunner25

RCLine User

Wohnort: Ich bin a Vogtländer

  • Nachricht senden

7

Mittwoch, 14. Mai 2014, 19:07

Hallo Fibo122,

das Problem mit dem Binden des DSM 2 Satelliten hatte ich auch. Hab mich mit dem direkten Binden laut Anleitung doof probiert. Ging einfach nicht. Die DSM Satelliten lassen sich , wenn sie mit einem Steckmodul betrieben werden , nicht am Rex 150 binden. Mit einem einfachen Trick geht es aber. Man muss den Satellit direkt an einem passenden Spektrumempfänger mit dem Sender binden. Dann einfach abstöpseln und am Rex Board anstecken. Akku ran , und nach einigen Sekunden ( bei mir zwischen 15-30 ) Initialisiert der Heli wie er soll.

Grüße René

8

Donnerstag, 15. Mai 2014, 17:16

Hallo Fibo122,

das Problem mit dem Binden des DSM 2 Satelliten hatte ich auch. Hab mich mit dem direkten Binden laut Anleitung doof probiert. Ging einfach nicht. Die DSM Satelliten lassen sich , wenn sie mit einem Steckmodul betrieben werden , nicht am Rex 150 binden. Mit einem einfachen Trick geht es aber. Man muss den Satellit direkt an einem passenden Spektrumempfänger mit dem Sender binden. Dann einfach abstöpseln und am Rex Board anstecken. Akku ran , und nach einigen Sekunden ( bei mir zwischen 15-30 ) Initialisiert der Heli wie er soll.

Grüße René
Hallo René
betreibst Du auch eine Taranis mit Spektrum Steckmodul(welches?)

Gruss Fibo122
War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
Habe meines Wissens schon alles versucht G Link an Taranis unten PPM Ein/Ausgang eingestekt. Intern und Extern Modul auf Off, Slave eingestellt auf PPM 1-8 Kanal 1-6 Kanal, Versuch mit + oder -, am G Link Futaba bis P alles ausprobiert. Achtung jetzt kommt das lustige das Binden geh,t Funktionen gehen alle ausser "Wenn der Gasknüppel über ca 30% betätigt ist laufen die Taumelscheibenservos weg". Im Anfangsbereich funktioniert alles. Habe mit Servowegverstellung sehr viel ausprobiert. Da ich zusätzlich über ein altes Spektrum DSM2 Modul verfüge mit dem ich ein T Rex 600 mit 3GX und Spektrum Empfänger betreibe. "Kein Satellit". Dachte ich mir ich könnte den T Rex 150 auch mit externem Satellit betreiben. Ich kann den Satellit amT Rex 150 binden,doch bei der Einheit leuchtet nur die rote LED,kein Muks an den Servos. Der Rex 150 kann mit einem anderen Spektrum Sender ohne Probleme gebunden werden"funktioniert alles". Ich frag mich was könnte am Taranis Sender anders sein?Vielleicht kein sauberes, anderes PPM Signal...........Bin mir schon am überlegen ob ich wieder auf Spektrumsender umsteigen soll. Interessant wär ob ich der einzige bin, der mit dieser Konfiguration Probleme hat.

Roadrunner25

RCLine User

Wohnort: Ich bin a Vogtländer

  • Nachricht senden

9

Donnerstag, 15. Mai 2014, 22:08

Hallo ,

ich habe auch ein Spektrum Steckmodul in Betrieb. Anlage ist eine Jr. Bei mir ging das Binden auch nicht. Bin dann durch Google in einem Us Forum auf das Problem und die passende Lösung gestoßen. Dort wurde geschrieben , dass das Spektrum Steckmodul (egal an welchem Sender) dieses Bindingproblem am Rex 150 Board hat. Direkt 1x an einem Empfänger gebunden und es geht 1A. So kann man es mit Spektrum und DSM Satellit betreiben , wenn man die Teile eh da hat.

Grüße René

10

Samstag, 24. Mai 2014, 13:24

T rex 150 taranis

Hallo Fibo122,

das Problem mit dem Binden des DSM 2 Satelliten hatte ich auch. Hab mich mit dem direkten Binden laut Anleitung doof probiert. Ging einfach nicht. Die DSM Satelliten lassen sich , wenn sie mit einem Steckmodul betrieben werden , nicht am Rex 150 binden. Mit einem einfachen Trick geht es aber. Man muss den Satellit direkt an einem passenden Spektrumempfänger mit dem Sender binden. Dann einfach abstöpseln und am Rex Board anstecken. Akku ran , und nach einigen Sekunden ( bei mir zwischen 15-30 ) Initialisiert der Heli wie er soll.

Grüße René
Hallo René
betreibst Du auch eine Taranis mit Spektrum Steckmodul(welches?)

Gruss Fibo122
War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
Habe meines Wissens schon alles versucht G Link an Taranis unten PPM Ein/Ausgang eingestekt. Intern und Extern Modul auf Off, Slave eingestellt auf PPM 1-8 Kanal 1-6 Kanal, Versuch mit + oder -, am G Link Futaba bis P alles ausprobiert. Achtung jetzt kommt das lustige das Binden geh,t Funktionen gehen alle ausser "Wenn der Gasknüppel über ca 30% betätigt ist laufen die Taumelscheibenservos weg". Im Anfangsbereich funktioniert alles. Habe mit Servowegverstellung sehr viel ausprobiert. Da ich zusätzlich über ein altes Spektrum DSM2 Modul verfüge mit dem ich ein T Rex 600 mit 3GX und Spektrum Empfänger betreibe. "Kein Satellit". Dachte ich mir ich könnte den T Rex 150 auch mit externem Satellit betreiben. Ich kann den Satellit amT Rex 150 binden,doch bei der Einheit leuchtet nur die rote LED,kein Muks an den Servos. Der Rex 150 kann mit einem anderen Spektrum Sender ohne Probleme gebunden werden"funktioniert alles". Ich frag mich was könnte am Taranis Sender anders sein?Vielleicht kein sauberes, anderes PPM Signal...........Bin mir schon am überlegen ob ich wieder auf Spektrumsender umsteigen soll. Interessant wär ob ich der einzige bin, der mit dieser Konfiguration Probleme hat.
Zitat von »Roadrunner25«



Hallo Fibo122,
das Problem mit dem Binden des DSM 2 Satelliten hatte ich auch. Hab mich mit dem direkten Binden laut Anleitung doof probiert. Ging einfach nicht. Die DSM Satelliten lassen sich , wenn sie mit einem Steckmodul betrieben werden , nicht am Rex 150 binden. Mit einem einfachen Trick geht es aber. Man muss den Satellit direkt an einem passenden Spektrumempfänger mit dem Sender binden. Dann einfach abstöpseln und am Rex Board anstecken. Akku ran , und nach einigen Sekunden ( bei mir zwischen 15-30 ) Initialisiert der Heli wie er soll.
Grüße René
Hallo René
betreibst Du auch eine Taranis mit Spektrum Steckmodul(welches?)
Gruss Fibo122
Zitat von »Fibo122«



War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
Zitat von »Fibo122«






Zitat von »Fibo122«



War schon jemand erfolgreich den T Rex 150 mit der Taranis und dem robbe general link Modul zu betreiben? Ich bin am Ende.....
Habe meines Wissens schon alles versucht G Link an Taranis unten PPM Ein/Ausgang eingestekt. Intern und Extern Modul auf Off, Slave eingestellt auf PPM 1-8 Kanal 1-6 Kanal, Versuch mit + oder -, am G Link Futaba bis P alles ausprobiert. Achtung jetzt kommt das lustige das Binden geh,t Funktionen gehen alle ausser "Wenn der Gasknüppel über ca 30% betätigt ist laufen die Taumelscheibenservos weg". Im Anfangsbereich funktioniert alles. Habe mit Servowegverstellung sehr viel ausprobiert. Da ich zusätzlich über ein altes Spektrum DSM2 Modul verfüge mit dem ich ein T Rex 600 mit 3GX und Spektrum Empfänger betreibe. "Kein Satellit". Dachte ich mir ich könnte den T Rex 150 auch mit externem Satellit betreiben. Ich kann den Satellit amT Rex 150 binden,doch bei der Einheit leuchtet nur die rote LED,kein Muks an den Servos. Der Rex 150 kann mit einem anderen Spektrum Sender ohne Probleme gebunden werden"funktioniert alles". Ich frag mich was könnte am Taranis Sender anders sein?Vielleicht kein sauberes, anderes PPM Signal...........Bin mir schon am überlegen ob ich wieder auf Spektrumsender umsteigen soll. Interessant wär ob ich der einzige bin, der mit dieser Konfiguration Probleme hat.
Hallo ,

ich habe auch ein Spektrum Steckmodul in Betrieb. Anlage ist eine Jr. Bei mir ging das Binden auch nicht. Bin dann durch Google in einem Us Forum auf das Problem und die passende Lösung gestoßen. Dort wurde geschrieben , dass das Spektrum Steckmodul (egal an welchem Sender) dieses Bindingproblem am Rex 150 Board hat. Direkt 1x an einem Empfänger gebunden und es geht 1A. So kann man es mit Spektrum und DSM Satellit betreiben , wenn man die Teile eh da hat.

Grüße René

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Fibo122« (24. Mai 2014, 15:27) aus folgendem Grund: Der T Rex 150kann jetzt gebunden werden mit ORANGE 2.4GHz Modul und Spektrum DSM Sat.Mit Generalrink robbe funktioniert es auch. "Testweise mit einem Sender J6 auch" alle Funktionen gehen mit allem ausser das ab 30% Regleröffnung zentrieren sich Servos nicht mehr beim Knüppel loslassen. Da es sich mit allen Modulen und auch mit dem J6 Sender um das gleiche Problem handelt schliess ich falsche Programmierung der Taranis aus selbst Taranis mit 3GX und Sat Empfänger funktionieren in dieser Kombination bei mir. Wahrscheinlich ein Qualitätsproblem vom robbe T Rex 150.


11

Freitag, 21. November 2014, 22:22

Erfolgreich T Rex 150 mit robbe General Link Modul auch mit Orange Modul und Spektrum DSM2/X Sat

Die Taranis funktioniert jetzt perfekt mit dem General Link Modul zusammen mit dem kleinen 150er Rex. :) Auch mit dem Orange Modul und dem Spektrum Sat Lässt er sich fliegen. :ok: :ok: :ok: Die Fernsteuerung ist einfach unschlagbar. Macht richtig Freude. Die Epee für den 150er Rex hab ich mir im Net runtergezogen. Taranis Update gemacht Speicherkarte 8GB SD ersetzt mit Adapter, so kann ich Sounddateien und Bilder direkt aufm Apfel einfügen und auch ersetzen. Wichtig ist dass die Ordnerstruktur beibehalten wird auf der SD Karte. Ich kann mich einfach nur darüber freuen welche Möglichkeiten mit dieser Fernsteuerung möglich ist zum Beispiel Lautsterkenregelung über Potis und vieles mehr. Einfach Hammer und zu diesem Preis." Auch für mich als PC Muffler."