Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 5. Juni 2014, 20:44

MPX Profi mc 3030 Servoweg zu gering

Hi,
ich hoffe ihr könnt mir weiterhelfen. Habe meine alte MPX 3030 aus dem Keller geholt und habe jetzt das Problem, dass die Servos nicht den vollen weg machen. Ich habe am Sender auf allen Servos einen Weg von 100% eingestellt. Trotzdem machen diese es nicht. Habe auch schon andere Servos ausprobiert ---> kein Unterschied.

Bin für eine Antwort dankbar, bin am verzweifeln.

Gruß
Daniel

2

Donnerstag, 5. Juni 2014, 20:52

Du kannst die Geberwege neu kalibrieren, schau mal da: http://www.wherzog.de/eflug/MPX3030einstell.htm

viperchannel

RCLine Team

Wohnort: D- 74172 Neckarsulm

Beruf: Multitalent

  • Nachricht senden

3

Donnerstag, 5. Juni 2014, 20:52

Hast du einen komplett leeren Modellspeicher genommen? Also einen frisch gelöschten? Falls nein, probiere das bitte. Evtl hast du irgendwo Dualrate aktiviert.

Ich bin mir nichtmehr sicher, weil es schon zu lange her ist, aber konnte man nicht auch den Geberwert am Sender einstellen? Also wieviel % der Geber (Also zb der Knüppel) ausgibt?
Gruß Frank!