Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

typomaniac

RCLine User

  • »typomaniac« ist der Autor dieses Themas

Wohnort: Oberbayern, jetzt Hamburg

Beruf: Designer

  • Nachricht senden

1

Donnerstag, 12. Juni 2014, 08:46

MX 16 IFS > Failsafe richtig einstellen (an der Funke)

Hallo liebe Community,

ich bin langsam mit meiner Graupner MX 16 IFS sehr verzweifelt. Ich versuche seit Tagen Failsafe für meinen Multicopter einzustellen (auf Arducopter / APM 2.6 Basis). Ich habe den Empfänger
bereits programmiert und das funktioniert so weit auch. Wenn ich diesen vom Strom trenne, dann fällt der PWM Wert (im Arducopter Interface) auf ca 900 im Vergleich zu den »normalen« 1100 bei Gas auf Nullstellung. Wenn ich hingegen die Funke selbst ausschalte dann bleibt der PWM Wert auf dem zuletzt eingestellten. Auch wenn im Empfänger nicht Hold sondern eben »Fail Safe« eingestellt ist.

Mein letzter Versuch war, den Empfänger neu mit der Funke zu verbinden und zuvor die Servowege für den Gaskanal auf 150 % zu erhöhen. Wenn ich im Anschluss aber die ESCs einlernen möchte muss ich ja wieder zurück auf 100 % was nicht funktioniert da die Escs auf die Programmierung nur ansprechen wenn die 150 % eingestellt sind (bzw. der Wert der beim Binden eingestellt war).
Was mache ich denn falsch? Kann mir jemand helfen bevor ich das Ding zum Fenster rauswerfe?

danke sehr!

André

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »typomaniac« (12. Juni 2014, 10:30)