Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 20. September 2014, 17:21

Spectrum AR635 - einige Fragen

Hallo !

Vor einiger Zeit hatte Schweighofer den o.a. Empfänger günstig angeboten; hatte zwei geordert (für zwei Flächenmodelle). Griff in's Braune ? ;)

Kämpfe mich momentan durchs Manual.
Frage :
- Was ist ein "Hold" ?
- Was bedeutet "Gain" ? Kann mir unter "Verstärkung" nix vorstellen. Klar, beim Instrumenten-Verstärker ist Gain bekannt, aber hier ? Empfindlichkeitseinstellung der Gyros ?
- Wieviel Hände hat der homo spectrum ? Wie soll ich alleine das ganze Zeugs einstellen ? Möchte mir nicht extra einen Empfängerschalter einbauen müssen.
- Wie ernst ist das mit den 125% Servoweg zu nehmen ? Heisst das ich kann die Ruderausschläge nur mechanisch über das Hebelverhältnis einstellen ?

Ich habe erst mal einen Empfänger zum Testen in einen ParkMaster eingebaut. Der Sender ist (vorerst) ein Devo 6 mit Deviation Software und DSMX Protokoll (Devo8 und Devo10 sind auch noch da).

Mit bestem Dank im voraus
Gerhard

Crischi74

RCLine User

Wohnort: Mötzingen

  • Nachricht senden

2

Samstag, 20. September 2014, 19:04

Gain gilt für das Stabi. Damit wird eingestellt wie stark gegengesteuert werden soll. Sprich je höher der Gainwert desto schneller und größer die Ruderausschläge zur Stabilisierung des Modells.
Ist Gain zu klein, wird das Modell nicht ausreichend und zu träge stabilisiert, ist Gain zu hoch übersteuert das Modell und schaukelt sich bis zum Kontrollverlus auf.

Ein Hold ist bei Spektrum normal der Fall wenn hintereinander mehrere Datenpakete "Frames" beim Empfänger nicht angekommen sind und deshalb die Servos in der Position gehalten werden wie das letzte korrekt empfangene Datenpaket vorgegeben hat.
Holds sollten nach dem Flug nicht im Log stehen. Wenn Holds angezeigt werden sollte man unbedingt der Ursache nachgehen.
Wer nicht viel weiss muss viel glauben. ¯\_(ツ)_/¯
Schaut mal rein. http://500px.com/ChristianDamm
oder https://www.instagram.com/chrischi74/

3

Samstag, 20. September 2014, 21:45

Herzlichen Dank ! Alles klar ! :ok:

lg Gerhard

4

Sonntag, 21. September 2014, 13:06

Ruderausschläge und Mittenstellung sind über das Gestänge mechanisch einzustellen.
125%, kein Expo oder Trimmung am Sender.

5

Montag, 22. September 2014, 05:40

Keine Trimmung ? Wie soll denn das (Einfliegen) funktionieren ?

Ich hatte gestern fast einen ganzen Tag gebraucht um hinter das Geheimnis der Einstellerei zu kommen. Das Manual ist wenig hilfreich; zumeist ist langes hin und her Probieren notwendig um herauszufinden wie denn die Anleitung zu verstehen sei. Klar, wenn man's dann endlich verstanden hat geht's einigermaßen. "Usability" sieht aber trotzdem anders aus. :no:

Gruß
Gerhard

edit:
Beispiel 125%
Manual sagt, dass der Servoweg auf Quer, Höhen- und Seitenruder 125% betragen muss.
Schön, machen wir. Jedoch ist nix mit Empfänger (Gain) programmieren. Auch Throttle wollte die 125% haben. Steht nirgens.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GerhardH« (22. September 2014, 05:49)


6

Montag, 22. September 2014, 10:26

Hi,

Throttle braucht keine 125%
Wozu auch. Ich finde die Beschreibung ausnahmsweise mal nicht schlecht für Horizon.

Warum man allerdings kein Expo oder DR Fliegen sollte, ist mir bis jetzt noch schleierhaft.

Es gibt auch auf dem Horizon Youtube Kanal ne recht gute Beschreibung... Zwar leider auf englisch, hat mir aber auch geholfen...

MFG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Benz« (22. September 2014, 10:52)


7

Montag, 22. September 2014, 11:37

Servus !

Hm...
Also kann sein dass ich mit der ganzen Lamperlblinzlerei so meine Probleme hatte. Aber ich hatte den Eindruck dass ich erst in den Gain-Regelmodus gelangt bin nachdem ich Throttle auf 125% gestellt hatte.

OK, da du bestätigst dass es auch ohne geht werd ich das nicht wirklich mitgekriegt haben. Ich hatte, wie gesagt eine Weile gebraucht bis ich die ganze Blinkerei verinnerlicht hatte. Vor allem weil(!) ich mich an die Beschreibung gehalten hatte. Und ich hatte mich sicherheitshalber auch an die englische Beschreibung gehalten.

Mal auf Youtube nachzuschau'n ist mir leider erst ganz am Schluss gedämmert, aber da brauchte ich es nimmer.

Noch was : Nirgendwo steht geschrieben, dass beim Einbau des Empfängers auch auf freien Blick auf denselben zu achten ist. Ließe sich zwar beim vorherigen Studium des Manuals erahnen, aber ich hab auch erst mal lustig den Empfänger im Flieger eingebaut und dann erst gelesen . . . :wall:

Gruß
Gerhard

8

Montag, 22. September 2014, 21:00

Sorry, Expo geht.
Aber die Finger weg von der Trimmung ist auch bei den Flybarlessystemen für Heli's so.
Aber vielleicht sehe ich das alles zu eng.

Ich habe mich diesbezüglich immer an die Anleitung gehalten und finde das dort alle Infos enthalten sind.
Die Einstellerei am Sender ist einfach grausam,vor allem wenn man so wie ich mit Mode 4 fliegt.

Ich muss jedesmal vor dem Einstellen meinen Sender auf Mode 2 stellen, da die Knüppelpositionen im Mode 4 nicht funktionieren.

9

Dienstag, 23. September 2014, 09:49

Natürlich funktionieren die Knüppelpositionen nicht. Die mußt du nur auf deinen Mode "umrechnen"....
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

ipscwolle

RCLine Neu User

Wohnort: schwäbische Alb

  • Nachricht senden

10

Donnerstag, 30. Oktober 2014, 18:55

ZITAT AN: Gain gilt für das Stabi. Damit wird eingestellt wie stark gegengesteuert werden soll. Sprich je höher der Gainwert desto schneller und größer die Ruderausschläge zur Stabilisierung des Modells.
Ist Gain zu klein, wird das Modell nicht ausreichend und zu träge stabilisiert, ist Gain zu hoch übersteuert das Modell und schaukelt sich bis zum Kontrollverlus auf. ZITAT AUS


Hallo Crischi74,


super Beitrag, jetzt hab ich's kapiert und muss das "nur" noch entsprechend programmieren.
Weder Spektrum noch HorizonHobby konnten mir sagen, warum meine VisionAire beim hovern und torquen immer wie wild nach links und rechts pendelt, also ständig Querruder links, rechts zu stark gibt.
Der Gainwert für das Querruder ist also zu hoch und das Modell überteuert.

Danke und Gruß
Wolle :prost:
"Erfolg ist nicht final, Versagen ist nicht fatal: Es ist die Courage weiterzumachen, die zählt." - Winston Churchill

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ipscwolle« (31. Oktober 2014, 08:07)


ipscwolle

RCLine Neu User

Wohnort: schwäbische Alb

  • Nachricht senden

11

Freitag, 31. Oktober 2014, 08:17

Tja, das mit der Umprogrammierung war dann doch nichts, habe den Tannenbaum über Stunden hinweg versucht anders blinken zu lassen (gemäß Anleitung von Spektrum), aber ohne Erfolg

Den 635 kann man glatt im Klo versenken

Grüße
Wolle
"Erfolg ist nicht final, Versagen ist nicht fatal: Es ist die Courage weiterzumachen, die zählt." - Winston Churchill

ipscwolle

RCLine Neu User

Wohnort: schwäbische Alb

  • Nachricht senden

12

Mittwoch, 17. Dezember 2014, 18:34

So, jetzt habe ich den 635er aus allen Fliegern rausgeworfen. Hatte am Wochenende ein unschöne Erfahrung gemacht. Hatte einen 635er in eine Slick (Kunstflugmodell in holzbauweise mit 130 cm Spannweit) eingebaut. Beim Erstflug vor einigen Wochen flog sie einwandfrei wie auf Schienen, 3D war war kein Problem.

Jetzt habe ich sie am Wochenende ohne irgendeine Änderung wieder geflogen, und fast geschrottet. Nach dem Start zog sie senkrecht nach oben und trotz vollem Tiefenruder wollte sie sich nicht davon abhalten lassen. Als ob vorne 1 kg Blei zur Erhaltung des richtigen Schwerpunkt fehlen würden. Also Motor aus, da ging sie zwar runter, Nase voran, aber beim leichtesten Gas geben Nase sofort wieder oben.
Irgendwie hab ich sie dann runtergebracht, nur Fahrwerk, Prop und Motorhaube kaputt.
Akku abgenommen, wieder angesteckt, kurz Gas gegeben um AS3X zu aktivieren...... Höhenruder wie von Geisterhand auf Vollausschlag. Habe sie dann in der Hand haltend senkrecht gestellt und siehe da, Höhenruder ging auf neutral. Gegenprobe gemacht, Flieger in neutrale Fluglage gedreht und wups, Vollausschlag Höhenruder. :hä:

So was will ich nicht nochmal erleben.

Hat hier jemand Ähnliches erlebt? Werd die 3 die ich habe mal einschicken, sollen mir Ersatz ohne Kreisel schicken. Ich trau den Dingern plötzlich nicht mehr.

:w Wolfgang
"Erfolg ist nicht final, Versagen ist nicht fatal: Es ist die Courage weiterzumachen, die zählt." - Winston Churchill

13

Mittwoch, 17. Dezember 2014, 20:22

Hm.
Das klingt schon sehr komisch. Der 635 hat doch garkeine hold Funktion!?
Das Höhenruder bzw alle Ruder reagieren nur auf eine schnelle/ kurze Lageändetung. Auf die Neutrallage hat es keinerlei Auswirkungen.
Also ich hab 5 Stk schon seit ner Ewigkeit im Einsatz und noch nicht ein Problem gehabt.
Habe aber trotzdem zur Sicherheit immer einen mode ganz ohne AS3X programmiert.
Außer falsch programmierten Empfängern sind mir persönlich auch bei uns im Verein keinerlei Probleme bekannt.


Gruß