Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. Juni 2016, 09:20

Graupner Contest-S Pult (MX-12/16/20/24s) für HOTT-Sender

Mahlzeit!

Schon seit meiner alten MC-16/20 weiß ich den Vorteil eines Pults zu schätzen. Auch bei meiner MX-20 HOTT wollte ich ein Pult verwenden, allerdings finde ich das Acryl-Dingens eher... ähm... suboptimal... :dumm:


Also hab ich mir einfach mal das Contest-S-Pult bestellt und das passt recht gut. Ohne Modifikationen sitzt die MX-20 HOTT zwar ausreichend drin, allerdings ist nach vorne noch etwas Platz und die Antenne kann nicht 90° abgewinkelt werden. Damit die Funke nach ganz vorne rutschen kann, sind zwei Modifikationen notwendig:
-Entfernen von etwas Material auf der Unterseite (schneiden oder fräsen)
-Unterlegen mit z.B. Pappe, damit die Funke nach vorne gedrückt wird


Der Kunststoff lässt sich relativ leicht bearbeiten, so lassen sich die kleinen Ausschnitte für den Bügel realisieren. Im Pult oben passt es, der Bügel stößt unten vorne an. Das verhindert, daß die Funke nach ganz vorne rutschen kann. Wen die leicht schief stehende Antenne nicht stört, der braucht das Pult nicht zu modifizieren... ;)




Ich bin erstmal zufrieden! Mit so einem Pult steuert es sich doch gleich viel besser. Und vor allem kann ich wieder meinen Graupner Kreuzgurt verwenden... :ok:


Btw: Die Fächer des Pults sind nicht gerade üppig bemessen, aber ein paar Kleinteile bekommt man da schon rein.
























grossiman

RCLine User

Wohnort: Engelau, Schleswig-Holstein

Beruf: KFZ-Meister, spez. Karosserieinstandsetzung

  • Nachricht senden

2

Mittwoch, 22. Juni 2016, 21:53

Hallo.

Nicht schlecht.

Mir ist aber so ein bisschen Plastik im CFK-Look mit über 80,- Euro einfach zu teuer, bei so viel Nepp werde ich dann geizig.
Für meine alte MC16 hatte ich mir auch mal so ein Teil gekauft, das hat aber nur 1/4 gekostet, solch ein Teil dürfte heute nur max. 40,- Euro kosten .

Daher hatte ich mir für meine mx20 ein Pult selbst gebaut, wo ich auch einen Bericht/Anleitung geschrieben hatte. Leider ist das alles beim
Serverchrash verloren gegangen.
Plattenmaterial war noch reichlich vorhanden (Fassadenverkleidung, Kunststoff alubeschichtet), sowie auch Alu-Reststücke und Schrauben. Der Rest hat mich 12,- Euro
im Baumarkt gekostet.
Das Pult habe ich so gebaut das es auch ohne irgend Etwas zu demontieren in einen normalen Alukoffer passt.


Gruß Andreas
»grossiman« hat folgende Bilder angehängt:
  • RIMG0964.JPG
  • RIMG0972.JPG
  • RIMG0977.JPG
  • RIMG0981.JPG
  • RIMG0987.JPG
Theorie ist, wenn man alles weiss, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber keiner weiss warum.
Einige verbinden beides miteinander:
Nichts funktioniert und keiner weiss warum ??? .

Mein Verein: http://www.lsc-condor.de/

3

Freitag, 24. Juni 2016, 17:28

Moin!

Na wie gesagt, mit den Acrylplatten kann ich nix anfangen, ich bin da wohl durch das alte Senderpult "vorbelastet". Außerdem finde ich es praktisch, wenn man im Pult ein paar Verstaumöglichkeiten hat. Ich hab da z.B. den Versicherungsschnipsel von der DMO drin, Werkzeug und den MTTEC Voltage Reader... ;)

Deine Konstruktion schaut aber auch gut aus! :ok:

grossiman

RCLine User

Wohnort: Engelau, Schleswig-Holstein

Beruf: KFZ-Meister, spez. Karosserieinstandsetzung

  • Nachricht senden

4

Freitag, 24. Juni 2016, 21:12

Außerdem finde ich es praktisch, wenn man im Pult ein paar Verstaumöglichkeiten hat

Stimmt, etwas vermisse ich das auch. Aber wer weiß, mir schwebt da schon wieder ein Neubau vor, zumindest mit integrierten fetten Akku :evil: .
Ich habe in der Zwischenzeit die mx20 um eine Smart Box erweitert, so kann ich mir die Telemetriedaten in großen Lettern separat anzeigen lassen.
Leider hat dies seinen Preis, die Akkukapazität ist mit 2000mAh nicht gerade üppig und die Smart Box frisst halt zusätzlich Strom :( . Bezüglich der Akkulaufzeit bin ich von
meiner alten mc16 mit 3800mAh Akku noch richtig verwöhnt, (ist noch in einem Segler aktiv ).

Gruß Andreas
»grossiman« hat folgende Bilder angehängt:
  • RIMG0990.JPG
  • RIMG0991.JPG
  • RIMG0992.JPG
  • RIMG0993.JPG
Theorie ist, wenn man alles weiss, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber keiner weiss warum.
Einige verbinden beides miteinander:
Nichts funktioniert und keiner weiss warum ??? .

Mein Verein: http://www.lsc-condor.de/

5

Samstag, 25. Juni 2016, 07:29


die Akkukapazität ist mit 2000mAh nicht gerade üppig und die Smart Box frisst halt zusätzlich Strom :( .
Dann hol dir doch den 6000er LiIo von Graupner, damit rennt die MX-20 ewig... :ok:








grossiman

RCLine User

Wohnort: Engelau, Schleswig-Holstein

Beruf: KFZ-Meister, spez. Karosserieinstandsetzung

  • Nachricht senden

6

Sonntag, 26. Juni 2016, 17:19

Hallo.

Wie viele Stunden hält der LIIon-Akku, hast Du das schon mal ausprobiert?

Und wie sieht es wegen geringeren Spannung mit der Sendeleistung aus, ändert sich da etwas negativ? Ich fliege vorwiegend E-Segler in der Thermik,
bei den größeren Modellen kann es schon mal mehr als 500m Höhe werden.

Ich habe auch schon mal getöbert und die Bestell-Nr. eingegeben, dabei ist mir aufgefallen das zwei Akkutypen angeboten werden.
Einmal der den Du auch hast, einen 1S6P mit einem Steckeranschluss, und einmal einen 1S2P mit zwei Steckeranschlüssen (https://www.graupner.de/Senderakku-Li-1S…-flach/33000.1/) .
Beide haben die gleiche Größe und 6000mAh Kapazität. Sind nun beide kompatibel oder nur der Akku den du hast?


Gruß Andreas
Theorie ist, wenn man alles weiss, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber keiner weiss warum.
Einige verbinden beides miteinander:
Nichts funktioniert und keiner weiss warum ??? .

Mein Verein: http://www.lsc-condor.de/

7

Montag, 27. Juni 2016, 20:18

Das eine ist ein Li-Ion (6 Rundzellen parallel) und das andere ein Li-Polymer (2 Flachzellen parallel). Bei dem LiPo kann ich aber irgendwie mit den zwei Steckern nix anfangen, weil irgendwie müssen die Zellen ja auch an nen Balancer ran...

Meinen Akku lade ich übrigens ganz normal mit dem LiPo-Programm von meinem Akkumatik. Der unterscheidet ja nur zwischen Lithium-Zellen mit 3,6V und 3,7V... ;)

8

Dienstag, 28. Juni 2016, 11:53

das andere ein Li-Polymer (2 Flachzellen parallel). Bei dem LiPo kann ich aber irgendwie mit den zwei Steckern nix anfangen, weil irgendwie müssen die Zellen ja auch an nen Balancer ran...

Falsch. Es ist kein Balancer nötig, da die Zellen parallel geschaltet sind. LiPo kann zum Laden (am zweiten Stecker ;) ) in der FS bleiben.
Gruß Michael
Valar morghulis
Bedienungsanleitungen werden nicht nur kostenlos, sondern meistens auch völlig umsonst beigelegt!