Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Spuddi87

RCLine Neu User

  • »Spuddi87« ist der Autor dieses Themas

Wohnort: Unterschneidheim

Beruf: Zerspanungsmechaniker

  • Nachricht senden

1

Dienstag, 15. November 2016, 07:06

Mc 20 hott und Tf KTW Steuerung Denkfehler oder defekt?

Hallo alle miteinander,

Ich bin seid kurzem im Besitz einer Ask 21 Von TF mit Ktw habe mittlerweile knapp 20 Stunden damit verbracht das Ktw zu programmieren erfolglos.
Ein email Austausch mit Herrn Göller war leider weniger erfolgreich er sagte mir lediglich das er nur ein bsp. für die Mx24 habe und dies damals ein
Profi von Graupner gerade noch so hinbekommen hat.

Mein erster Ansatz ist folgender:

Modelltyp Motor an K1 hinten

Flugphase 1, Motor Nein Bremsklappen auf Gasknüppel

Flugphase 2 Motor ja Drehzahlsteuerung Auf Gasknüppel

Von Phase 1 auf 2 0.0 sec Verzögerung
von Phase 2 auf 1 3.5 sec Verzögerung das genügend zeit für den Motorstillstand bleibt
Geber Einstellungen habe ich einen 3 Stufenschalter auf Kanal 8 mit dem auch Die Flugphasen umgeschaltet werden.

TF gibt zwar an das nach Schalter Betätigung die Ktw Steuerung etwas wartet bis es Tatsächlich einfährt,
bin mir da während dem Flug noch nicht sicher bei Strömung etc. deswegen am Anfang auf Nummer Sicher

wenn ich nun den Schalter Betätige kam es Manchmal vor das dass Ktw Ausfuhr wie es sollte Motor lies sich Steuern ABER
einfahren wollte es nicht mehr erst nachdem ich den Stecker am Empfänger zog (Kanal 8 ) fuhr es ein.
da dies aber nicht reproduzierbar war hatte ich ab da die Ktw Steuerung in verdacht.

Daraufhin noch mal Kontakt mit Herrn Göller kurzer Hand wurde Beschlossen das Ktw samt Steuerung zur Überprüfung zu ihm zu schicken.
Im Ausgebauten zustand hat dann alles kurioser weise Funktioniert 3 mal aus/einfahren ohne Störung dann wieder nicht mehr.

Ich warte jetzt im Moment noch auf die Rückmeldung von Herrn Göller aber was tun wenn er keinen defekt findet und bei ihm alles korrekt Arbeitet?

Hat von euch einer Evtl eine Vergleichs Programmierung bei der alles Sauber läuft?

Über jeden Tipp bin ich dankbar vielleicht bin ich ja auch auf dem völlig falschen Weg :wall: was eventuell auch das seltsame Aus/ Einfahren Erklären würde.

möge die Diskussion beginnen :ansage:
Der freundliche Fräser von nebenan. :ok:

2

Dienstag, 15. November 2016, 11:04

Was zeigt denn der Servomonitor ?
Zum Test einfach mal ein Servo an K8 anstecken, wenn das immer sauber läuft, liegt es nicht an der Programmierung.
Bis bald, Wolfgang.

Spuddi87

RCLine Neu User

  • »Spuddi87« ist der Autor dieses Themas

Wohnort: Unterschneidheim

Beruf: Zerspanungsmechaniker

  • Nachricht senden

3

Dienstag, 15. November 2016, 13:01

Servo läuft wie es das Ktw tun sollte 1 auf 2 sofort
Und 2 auf 1 läuft es langsam zurück.

Allerdings nur 80 von 160 grad sprich nur nach links und zurück auf mitte spielt das eine Rolle?
Der freundliche Fräser von nebenan. :ok:

4

Dienstag, 15. November 2016, 18:41

Allerdings nur 80 von 160 grad sprich nur nach links und zurück auf mitte spielt das eine Rolle?
Kommt darauf an, welche Gebereinstellungen du für den Kanal 8 festgelegt hast und welche Werte das KTW braucht.
Bis bald, Wolfgang.