Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 28. Januar 2017, 21:17

Spektrum DX6 auf Blade 500 3D einstellen/Grundlagefragen

Guten Abend,
ich bin heute recht günstig an einen tadellos erhaltenen Blade 500 3D gekommen und konnte einfach nicht nein sagen da ich mich sowieso weiterentwickeln wollte, fleißig geübt habe ich am Simulator schon mit dem 500er.

Leider habe ich mich anscheinend verschätz was das einstellen der Funke angeht.
Leichtgläubig habe ich auf die Auskünfte meines Funkenverkäufers vertraut der meinte das ich sogut wie jedes Modell per Datei in die Spektrum DX6 einpflegen kann ohne es einstellen zu müssen.

Leider trifft dieses nicht auf den Blade500 3D zu und schon gar nicht auf die DX6, da das dropdown Menü auf der Spektrum Seite nicht öffnet, wenn ich mir die Daten für den 450 3D für die DX6 runterlade funktioniert es nicht wirklich.

Jetzt sitze ich hier und bin absolut mit der Bedienung der Funke überfordert und weiss nicht wo ich welchen Wert von der Bedienungsanleitung (Seite 20) einpflegen bzw einstellen soll.
Ich hätte kein Problem damit wenn der Kanal D(3 Wegeschalter) nur für die Rotordrehzahl zuständing währe also 0%,50%,100%

Entschuldigt bitte das es für mich keine Selbstverständlichkeit ist sowas zu können, bis jetzt habe ich nur RTF Modelle ohne Collectiv Pitch besessen dementsprechend viel das einstellen immer weg.
Sufu habe ich bereits geuzt aber es waren einfach zu viele Seiten zum durchstöbern.

Ich würde mich um Hilfe von euch freuen :ok:

Nachtrag: Bilder der Funke hochgeladen.

http://img4web.com/g/VLT7B

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nanupi« (29. Januar 2017, 10:54)


grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

2

Sonntag, 29. Januar 2017, 11:28

Hi,

versuch Dich mal an den Werten für die DX7sDX8 zu orientieren. Die dürften noch am ähnlichsten zu Deiner DX6G2 sein.
Und dann empfehle ich Dir, die Bedeutungen der Spektrum-Programmierung zu lernen. Denn selbst wenn Du ein Vorlage zum Downloaden hast bedeutet das nicht automatisch, dass damit alles "perfekt" eingestellt ist. Man muss immer prüfen, ob das alles auch so läuft wie gewünscht. Und dazu muss man sich bei seinem Sender auskennen.
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

3

Sonntag, 29. Januar 2017, 11:34

Die DX6 übernimmt die Einstellungen von der DX7/9 nicht, es sieht so aus als ob er es nicht mal läd.
Quasi so:
http://img4web.com/view/AM17AD

Klar, um das lernen komme ich nicht drum herum, möchte ich auch.
Allerdings möchte ich so langsam mal den guten 500er auf den Platz fliegen sehen :D

grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

4

Sonntag, 29. Januar 2017, 16:50

Und wie wäre es, wenn Du die Daten einfach händisch eingibst?
Deshalb stehen sie wundersamer Weise in der Anleitung!
Und so schwer ist das auch nicht, das haben schon genügend Leute geschafft.
Man muss es halt wollen!
Ganz ehrlich, hättest Du Dich damit schon mal ansatzweise beschäftigt, dann wären die Daten schon längst drin im Sender und Du hättest locker Deine Runden drehen können. Mehr als 10min Aufwand ist das nicht, und da musst Du schon sehr langsam sein. :shake:
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

5

Sonntag, 29. Januar 2017, 16:55

Habe es heute morgen per Hand eingegeben, 3 mal gecheckt und mich mit dem was ich da mache beschäftigt und verstanden.
Sehr wahrscheinlich nicht wie bei einem Profi der sich jahrelang damit beschäftigt aber Klappte.

Kurzum habe ich mich dazu entschieden einen Testflug (nach dem testen ohne angeschlossenen Motor) zu machen.

Heli ist umgekippt, Rotorblätter und Mitnehmer für das Hauptzahnrad kaputt.
Ich lasse da morgen besser nochmal einen Profi drüber gucken was ich falsch gemacht habe :D

grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

6

Sonntag, 29. Januar 2017, 17:02

Möglicherweise bist Du einfach nur zu zögerlich gestartet. Ist halt kein FBL-Helli, der mehr oder weniger automatisch senkrecht nach oben geht. EIn Paddelheli wird im Normalfall beim Start nach links schieben. Wenn man das nicht abfängt und beherzt Gas gibt zum Starten, dann kippt der Heli um.
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

7

Sonntag, 29. Januar 2017, 17:05

So sah es auch aus,ich hatte die Rotordrehzahl auf 100% und mit den Pitch bin ich langsam nach oben gegangen.
Tja aus Fehlern lernt man bekanntlich am meisten

8

Montag, 30. Januar 2017, 11:05

Wahrscheinlich hat auch die Blatlagerwelle einen Schlag.

Einen CP Heli betreibt man mit fixer Drehzahl. Typischerweise hat man 3 Flugphasen mit unterschiedlichen Drehzahlen. Gestartet wird mittels Schalter (Motor ein/aus).
"Kindergas" wie bei FP Helis ist nix.
Rotordrehzahl 100% ist viel zu viel für den Anfang/Start/Landung. Da würde ich eher so bei 50-60% anfangen.

Such dir irgendeinen Schalter aus auf den du die Motor Aus Funktion legst, den du leicht erreichst. Ich verwende die beiden 2-Stufenschalter vorne unten, da komm ich immer ran und kann den Heli jederzeit leistungslos machen. Vor einem Crash ebenfalls ziehen und abschalten.

Zum Einstieg ins CP fliegen wäre z.B. ein Blade Nano CPX ganz hilfteich. CP ist komplett anders als FP zu fliegen ! Bei einem CP Heli mußt du PERMANENT aussteuern. Ein FP Heli fliegt einfach mal so. Der Umstieg auf CP ist kein Kinderspiel, deswegen der Nano CPX, das spart sehr viel Geld an Crashkosten.
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

9

Dienstag, 31. Januar 2017, 04:07

Bei einem Paddelheli (4503D, 5003D, etc.) mit CCPM120 Mischung (120 Grad Servos) muß man im Servomenü jedes Servo einzeln einstellen:
- 3x Subtrimm für 90 Grad Servo Ausrichtung
- max/min Servo Travel (Weg): also für max. Collective Pitch (3x, da 3 Servos, die im Sender EINZELN gemischt werden)

Bei einem Paddel kannst getrost die HH Manual Werte vergessen.

Das MUSST Du alles manuell nachmessen (Pitchlehre, Wasserwagen, etc.), um auch im Taumelscheibenmenü die korrekten AIL/ROLL + PIT Prozentwerte für ~+-6 Grad Cyclic und ~+-10 Grad Collective Pitch einzustellen.

Übernimmst die Blade Werte aus der Anleitung 1:1 erlebst ggf. Deine blauen Wunder mit Rotorkopf-/Blatthalter/Taumelscheiben mech. Bindungs!!!

Der Blade Kopf, zumindest beim 4503D ist mMn der aller letzte D****.
Die Paddelsteuerstangen (Pitchkompensatorarme) sind schräg, versuch da bsw. mal wirklich vernünftig auszurichten (T-Rex Schieblehre Videos für Paddel 0 Grad Stellung).
Andere Steuer-Verbindungen vom Kopf sind teils fix.
Ich hab irgendwann entnervt die beiden fixen Steuerstangen ausgewechselt, nur um den Kopf mechanisch vernünftig einstellen zu können und einem mech. Bindung bei 6 + 10 Grad Pitch aus dem Weg zu gehen.

Würde mich wundern wenn Du beim 5003D nicht in die gleiche Sache reinläuftst...
.

Dass der G210 E-Flite Gyro alles andere als geeignet ist, um das Heck vernünftig zu halten bzw. gerne abwechselnd entweder wegdreht oder plötzlich zum driften anfängt - dann leider in beide Richtungen - setzt dem Ganzen halt noch eins oben drauf.

"Irgendwie" und irgendwann flog mein 4503D dann doch mit dem G210, aber ratsam ist es mMn nicht.
Lieber anderen besseren Gyro, den man einmal einstellt, und der dann auch entsprechend ruhig stehen bleibt.
Mit viel Probieren kriegst es vielleicht doch hin - ich hab sogar im Normal-/Rate Mode das Heck mechanisch eingestellt. Garantie für Erstflug: Nein.

Heckriemen nicht zu fest ziehen - das mag der Gyro nicht!!!


Weggedriftet / gekippt ist Dir vermutlich der Heli, da Taumelscheibe schief:
- weil mechanisch vermutlich nichts gepasst hat (Taumelscheiben Levelling)
- elektronisch im Sender bei den 3 Servos nichts feingetuned war (Subtrimm)


Evtl. Vibrationen für den Heck Gyro durch eiernden Rotorkopf (ungewuchtete Holzblätter, schiefe BLW/HRW, etc.) kommen ohne Pre-Check dazu, die dann selbst das Heck 360Grad tanzen bzw. sehr stark ausbrechen lassen können.

Finger Weg davon, wenn kein Heli-Profi vorher drüberschauen kann.

Bisserl einfacher wirds beim FBL, wo man im Sender selbst nicht allzu viel mehr herumfingern muß.
Dafür darf man dann 3x Servo/TS & Co. im FBL Menü fein-einstellen.

My 2cents

Gruß

Thomas
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Thomas.Heiss« (31. Januar 2017, 04:16)


10

Donnerstag, 2. Februar 2017, 10:37

Die DX6 übernimmt die Einstellungen von der DX7/9 nicht, es sieht so aus als ob er es nicht mal läd.
Quasi so:
http://img4web.com/view/AM17AD



Wenn das SPM-File von einer DX7S ist dann funktioniert das natürlich nicht.
Das ist eine Generation früher als DX6-DX18.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cabona« (2. Februar 2017, 10:46)