Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 11. April 2017, 19:04

DX9+AR8000+TM1000+Vario-DX kein "Steig-Sink Ton"

Hallo

Wer kann mir weiter helfen ??

Mit dem Setup wie beschrieben bekomme ich den "piepton" an der Funke nicht zu hören :-(
Sprachausgabe für Höhe funzt wunderbar..... das kann man auch einstellen.Aber wo sind die Einstellungen für das Vario ??

2

Mittwoch, 12. April 2017, 11:20

Du bekommst nur einen Ton wenn die Steig/Sinkgeschwindigkeit den von dir eingestellten Grenzwert (im Vario-Bildschirm der Telemetrie) überschreitet.
Außerdem sollte dein Sender das aktuelle Soundupdate haben, passend zur aktuellen Airware.
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

-=RAGE=-

RCLine User

Wohnort: Osterhofen

  • Nachricht senden

3

Mittwoch, 12. April 2017, 12:31

Hi,
wie mukenukem schon sagte, die Airware aktualisieren und zur Sicherheit die "Auto Konfig" durchführen.
Danach den Schwellenwert für steigen und sinken einstellen. Ich habe das Vario auf einen 3-Wege Schalter. Aus-Ein-Höhendurchsage.
»-=RAGE=-« hat folgende Bilder angehängt:
  • IMG_1602.jpg
  • IMG_1603.jpg
Gruß
RAGE aka Bert