Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 22. April 2017, 16:32

DX8 Motor gibt Vollgas bei abschalten der Steuerung

Hallo zusammen

In meiner Ryan Sta musste ich meinen Motor (2 Takt, 7.5ccm) kopfüber einbauen, weshalb ich in der Steuerung (Spektrum DX8) das Gas reversen musste. Nun hab ich aber das Problem, dass der Motor bei ausschalten der Steuerung in die "Vollgas"- Position geht, was natürlich ziemlich unpraktisch ist.

Freue mich auf jeden Hinweis

Grüsse Waspy

2

Samstag, 22. April 2017, 16:57

Ernsthaft ?

Ok, Hinweis : erst das Modell ausschalten und dann erst den Sender. Problem gelöst.



Gruss,
Axel.
Ich kann alles und ich weiss alles ! (in variabler Qualität und Quantität). :D

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

3

Samstag, 22. April 2017, 17:40

Failsafe richtig einlernen....und sonst wie oben.

Mal abgesehen davon das der Motor selber kein Gas geben kann, das macht das Servo.
viele Grüsse

Bernd

Am Ende wird alles gut und wenn nicht, dann ist es auch noch nicht das Ende .........


Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Leszek1963

RCLine User

Wohnort: Königswinter

  • Nachricht senden

4

Samstag, 22. April 2017, 17:56

Ok, Hinweis : erst das Modell ausschalten und dann erst den Sender. Problem gelöst.

Das sowieso :ok: .
Das zweite nennt man Fail Save. Ich kenne die DX8 nicht, es war aber schon bei DX6i möglich den Sender so einzustellen, daß der Motor beim Signalverlust abschaltet. Wird bei DX8 nicht anders sein.
Abgesehen von Deinen Problemen beim abschalten....Stell Dir vor, Du hast Empfang Probleme... So wie es aussieht, auch in der Luft, geht der Motor dann auf Vollgas. Der Flieger ist dann weg. Ich würde mit Fail Save anfangen.
Bei der DX 6i war die Position des Gas Knüppels beim Binden, die Position vom Gas beim Empfangsstörungen. Also , ich würde sagen, binde das Modell mit reversiertem( was Du gemacht hast) beim Gas Knüppel ganz unten noch mal.
Wie gesagt, DX8 kenne ich nicht. Sollte aber funktionieren. Danach ohne Propeller, noch mal einschalten, leicht Gas geben. Funke aus. Motor soll ausgehen.
Ich vermute, Du hast erstmal gebunden, und dann Gas reversiert. Dann ist klar, dass so was passiert.


Viele Grüße Leo :w

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Leszek1963« (22. April 2017, 18:02)


Leszek1963

RCLine User

Wohnort: Königswinter

  • Nachricht senden

5

Samstag, 22. April 2017, 17:57

So Bernd war schneller :)

Leszek1963

RCLine User

Wohnort: Königswinter

  • Nachricht senden

6

Samstag, 22. April 2017, 18:05

Die Anleitung für den Sender, wird schon die Antworten für die Failsave geben.
Nur nebenbei...

7

Samstag, 22. April 2017, 19:56

Lösung ist ganz einfach. Empfänger mit Leerlauf oder Motor aus binden!
RTFM!

Rudy F

RCLine User

Wohnort: Wien

Beruf: Medizintechniker/ Biomechanik in Pension

  • Nachricht senden

8

Sonntag, 23. April 2017, 10:17

Und außerdem sollte es bei Zerknalltreiblingen immer möglich sein, diesen per Sender abzustellen, ohne zu diesem Zweck mit der Hand in Propeller-/Motornähe zu kommen.
Man muss sich nur angewöhnen, mit leicht erhöhtem Leerlauf den Landeanflug zu machen, damit der Motor nicht ungewollt stehen bleibt.
Wobei bei schon landegünstiger Endanfluggeschwindigkeit - Rumpflängsachse etwa horizontal - "Schlepp-Gas" ohnedies die beste Garantie für saubere Landungen ohne endlosem Überschießens nach dem Abfangen - zwecks Geschwindigkeitsvernichtung - vor dem Aufsetzen ist.
:w Rudy

Postings Irrtum vorbehalten.

9

Sonntag, 23. April 2017, 20:42

Danke

10

Montag, 24. April 2017, 15:27

Dabei darauf achten Motor-aus ist bei Verbrenner -125 und bei Elektro 100. Sonst kommt es vielleicht beim Scharf-schalten zu einem Ah Erlebnis , sprich Motor läuft an. Es gibt nämlich Regler die beim Einschalten den niedrigsten Drosselpunkt lernen, da gehören auch einige HV-Regler dazu. Schaltet man dann scharf und hat -125 als Motor-aus und Leerlauf -100 dann läuft halt der E-Motor munter los.