albvogel

RCLine User

  • »albvogel« ist der Autor dieses Themas

Wohnort: Linsenhofen

  • Nachricht senden

1

Freitag, 25. Mai 2018, 20:34

HOTT GR-12L grüne und rote LED´s Anleitungen und Realität ?

Also ich versuch mich kurz zu fassen.
Seit heute Besitzer eines Fabrikneuen GR-12L
In der Anleitung steht das nach dem Binden eine grüne LED leuchtenn soll.

In der Realität leuchtet vor dem Binden eine rote LED und wenns fertig ist leuchtet hier gar nichts mehr.

Der Emfänger hat gebunden . die Servos tun das was sie sollen - aber LED leuchtet auch hier keine ....
Wie darf man das verstehen wenn Graupner in der anleitung dieses schreibt und in der Realität ist wieder alles ganz anders..

Wie ist das bei anderen Usern ?

falls das von mir beschriebene ein alter Hut ist darf man mir gern n paar Links schicken#
DANKE
Gruß von der Teck.... der Rüdi

2

Freitag, 25. Mai 2018, 20:44

Schau mal bitte welchen Gr12 du genau hast. Beim gr12l leuchtet nur eine rote LED. Das er gebunden hat merkst du nur daran, das da eben nichts mehr leuchtet.
Hast du den gebraucht ohne Anleitung gekauft?

Ich muss mich verbessern, hab deinen Text nur überflogen. In der Anleitung zum Empfänger findest du ebenfalls eine Erklärung dazu.

Lesen soll ja auch bilden..
Gyros in Flächenmodellen sind wie hinsetzen beim Pinkeln! :tongue:

albvogel

RCLine User

  • »albvogel« ist der Autor dieses Themas

Wohnort: Linsenhofen

  • Nachricht senden

3

Freitag, 25. Mai 2018, 20:53

Danke,

das meine ich ja.. in der Anleitung steht was von einer grünen LED als Bestätigung - und bei mir leuchtet nichts.... ich findr diesbezüglich keine weitere Erklärung :dumm: :dumm:
Gruß von der Teck.... der Rüdi

4

Freitag, 25. Mai 2018, 21:16

Hallo Albvogel,

Deine Schilderung entspricht absolut den Tatsachen.

Auf der Graupner/SJ Webseite gibt es jedoch eine aktualisierte Version, die genau das beschreibt, was Ihr hier beschreibt/bestätigt.


https://www.graupner.de/media/pdf/6b/f7/…3117fbb6804.pdf
Gruß, Jockel

albvogel

RCLine User

  • »albvogel« ist der Autor dieses Themas

Wohnort: Linsenhofen

  • Nachricht senden

5

Freitag, 25. Mai 2018, 21:25

Hallo Albvogel,

Deine Schilderung entspricht absolut den Tatsachen.

Auf der Graupner/SJ Webseite gibt es jedoch eine aktualisierte Version, die genau das beschreibt, was Ihr hier beschreibt/bestätigt.


https://www.graupner.de/media/pdf/6b/f7/…3117fbb6804.pdf

OK Danke wieder was gelernt.Auf die Anleitungen von Graupner ist wohl nicht viel Verlaß.
Gruß von der Teck.... der Rüdi

Leszek1963

RCLine User

Wohnort: Königswinter

  • Nachricht senden

6

Freitag, 25. Mai 2018, 21:46

Hi Rudi!
Auch von mir, nach dem Binden ist das LED definitiv aus.

Viele Grüße Leo

albvogel

RCLine User

  • »albvogel« ist der Autor dieses Themas

Wohnort: Linsenhofen

  • Nachricht senden

7

Freitag, 25. Mai 2018, 22:08

Hi Rudi!
Auch von mir, nach dem Binden ist das LED definitiv aus.

Viele Grüße Leo
Danke
Gruß von der Teck.... der Rüdi

8

Freitag, 25. Mai 2018, 23:16

Wieder was gelernt. Ich lade mir grundsätzlich die Anleitungen sofern das geht aus dem Netz.
Sehr suboptimal wenn das in der Printversion nicht erwähnt wird.
Sowas erwartet tatsächlich keiner...
Gyros in Flächenmodellen sind wie hinsetzen beim Pinkeln! :tongue:

9

Samstag, 26. Mai 2018, 00:14

Der Fehler in der Anleitung ist sicher schon 5 Jahre alt und wurde schon dutzende male durch gekaut.
Minicopter Diabolo 800 Black Edition
SAB Goblin 700 Black Thunder
Henseleit TDR II

Align T-Rex 800E Pro

Jeti DS16 Carbon Edition

Elprog Pulsar 3+

10

Samstag, 26. Mai 2018, 00:27

Mir war der neu und ich bin schon gefühlt eine Ewigkeit in diesem Forum.

Muss ich mich jetzt dafür entschuldigen?
Gyros in Flächenmodellen sind wie hinsetzen beim Pinkeln! :tongue:

11

Samstag, 26. Mai 2018, 01:21

Nö, musst du nicht.
Mir war das auch aufgefallen, hat mich aber nie gestört.
Hat ja immer alles funktioniert, auch ohne grüne LED.