derfliegenwill

RCLine Neu User

  • »derfliegenwill« ist der Autor dieses Themas

Wohnort: Nordfriesland

  • Nachricht senden

1

Samstag, 13. September 2003, 06:35

Servozittern

Moin,

hab ne MC 12 und den Simprop Scan 4, 40 MHz.

Der Empfänger findet eine Frequenz, allerdings zittern die Servos wie blöde???
Habe mehrmals den Scan-Vorgang wiederholt? Immer das selbe! ???
Kann mir jemand Tipps geben?

Gruß Dieter

Jurgen_Heilig

RCLine User

  • »Jurgen_Heilig« wurde gesperrt

Wohnort: 53859 Niederkassel

  • Nachricht senden

2

Samstag, 13. September 2003, 06:43

Die mc-12 sendet hoffentlich auch auf 40MHz ?:) Jürgen

derfliegenwill

RCLine Neu User

  • »derfliegenwill« ist der Autor dieses Themas

Wohnort: Nordfriesland

  • Nachricht senden

3

Samstag, 13. September 2003, 07:06

Zitat

Original von Jurgen_Heilig
Die mc-12 sendet hoffentlich auch auf 40MHz ?:) Jürgen


Da geh ich von aus!
40 MHz Sender und Quarz Kanal 53 ;)
Dieter

etspace

RCLine User

Wohnort: Europa

Beruf: Werkstattkehrer und Kistenschieber

  • Nachricht senden

4

Samstag, 13. September 2003, 10:46

Biss'l Überspannung? Was für'n Akkupack hängt denn dran? Wieviele Servos am Empfänger? Ist das Zittern bei nicht vollgeladenem Akku noch da?
-----------------------------------------------------------------------
Sanfte Grüße, Bürger

Tom

Übrigens: Ich hab immer ein leeres Bier im Kühlschrank... falls mal einer kein's will...

Auch auf Flugtagen mit dem Caravan unterwegs? -> http://www.wohnwagen-forum.de

5

Samstag, 13. September 2003, 19:18

hab selber mc12 und nen scan4+ (mit Regler), aber bisher keine Probleme mit Servozittern (außer durch nicht entstörte Motoren...).

Mögliche Ursachen:
- Spannungsversorgung? Überspannung ist weniger ein Problem, da der Empfänger noch einen internen 3.3V-Regler hat. Wenn der Akku aber schlecht angeschlossen und ein Servo was zieht, könnts schon mal Probleme geben.
- Servos kommen mit Ausgangssignal nicht klar
- Senderquarz nicht ganz korrekt (funktioniert der bei einem anderen Empfänger richtig?)
- Antenne sehr ungünstig verlegt oder evtl. sogar abgebrochen

derfliegenwill

RCLine Neu User

  • »derfliegenwill« ist der Autor dieses Themas

Wohnort: Nordfriesland

  • Nachricht senden

6

Samstag, 13. September 2003, 20:41

Zitat

Original von etspace
Biss'l Überspannung? Was für'n Akkupack hängt denn dran? Wieviele Servos am Empfänger? Ist das Zittern bei nicht vollgeladenem Akku noch da?


Aalsooo:
sind 2 Servos dran, aber egal, auch wenn nur einer dran ist - das gleiche!
Auch bei Umstecken immer das gleiche!
Akkuspannung ca. 5,4 V. zu Hoch??
Drin sind 4 Akkus KAN 1050 in Reihe gelötet! Die waren neu, hab sie mit nem Robbe-einfach lader aufgeladen (keine Kontrolle natürlich!)
Lasse jetzt mal den Akku leerlutschen, mal sehen´, was dann ist.

Gruß Dieter

PS: sind alles Neuteile, also gerade erst erworben.....

derfliegenwill

RCLine Neu User

  • »derfliegenwill« ist der Autor dieses Themas

Wohnort: Nordfriesland

  • Nachricht senden

7

Samstag, 13. September 2003, 20:43

Zitat

Original von derfliegenwill

Zitat

Original von etspace
Biss'l Überspannung? Was für'n Akkupack hängt denn dran? Wieviele Servos am Empfänger? Ist das Zittern bei nicht vollgeladenem Akku noch da?


Aalsooo:
sind 2 Servos dran, aber egal, auch wenn nur einer dran ist - das gleiche!
Auch bei Umstecken immer das gleiche!
Akkuspannung ca. 5,4 V. zu Hoch??
Drin sind 4 Akkus KAN 1050 in Reihe gelötet! Die waren neu, hab sie mit nem Robbe-einfach lader aufgeladen (keine Kontrolle natürlich!)
Lasse jetzt mal den Akku leerlutschen, mal sehen´, was dann ist.

Gruß Dieter

PS: sind alles Neuteile, also gerade erst erworben.....


das alles ohne Motor!
ist ein Hock K10, will erstmal fliegen lernen!