Painless Potter

RCLine User

  • »Painless Potter« ist der Autor dieses Themas

Wohnort: D-55234 Albig

  • Nachricht senden

1

Samstag, 26. Dezember 2009, 22:27

Problem mit den DSV130M Digitalservos in meiner neuen PZ T-28 Trojan PnP !

Hallo !

Habe auch schon hier im Forum bei den "Warbirds" im großen PZ T-28 Trojan-Thread hierzu gepostet ...
... jedoch denke ich das mein Problem her evtl. besser aufgehoben ist .

Ich habe das Problem das bei meiner nagelneuen T-28 die Servos im Rumpf nicht funktionieren .
Es sind für Höhen- und Seitenruder jeweils ein DSV130M Digitalservo verbaut .


Das binden zwischen meiner DX6i und dem AR500-Empfänger hat problemlos funktionert , und Gasfunktion
und Querruder (keine Digitalservos) funktionieren einwandfrei .

Die Digitalservos im Rumpf verhalten sich jedoch wie folgt :
--> Seitenruder-Servo geht beim Einschalten ohne abzuschalten auf Vollausschlag (Gestänge verbiegt) !
--> Höhenruder-Servo ohne Funktion , - leises "Piepseln" aus Empfänger? !

- Beide Servos lassen sich hierbei von der Fernsteuerung aus nicht betätigen .


Habe das Querruder-Kabel dann probehalber in die Empfänger-Steckplätze von Höhe und Seite
gesteckt , - Steckplätze am Empfänger scheinen zu funktionieren .
"Defekte" Servos mal kurz probehalber am Empfänger umgesteckt , -überall gleiche Probleme .

Das sind meine allerersten Digitalservos die ich habe , muß ich davon ausgehen das die Servos defekt sind ?
- oder habe ich was übersehen und man muß sie speziell behandeln / programmieren ... oder so ... ? ? ?

Wenn dazu jemand was zu sagen könnte wäre echt super !


Danke schon mal vorab ,

und ganz liebe Grüße ,

Michael
Liebe Grüße aus Albig ,
Michael
___________________________________________________
Flieger :
Hype Fox, PZ T-28 Trojan, Calmato 40 Sports, Pichler iXtreme, Magnum Reloaded, PZ RAF SE5a,
PZ UM T-28, Hype WOW...!, WOT4 Foam-E, AcroMagnum, H9 Piper Pawnee 40, Hype Jodel Robin DR400,
Projekte : 200% Jumbo Magnum-Reloaded 1,6m + diverse
Funke : MPX ROYALpro 9 M-Link <> DSM2 + G-Trims

2

Samstag, 26. Dezember 2009, 23:34

RE: Problem mit den DSV130M Digitalservos in meiner neuen PZ T-28 Trojan PnP !

Hallo Michael,
die Servos kenne ich zwar nicht, aber hast du noch einen Empfänger, an denen du diese mal testen kannst?
Gruß aus
Wolfram

Painless Potter

RCLine User

  • »Painless Potter« ist der Autor dieses Themas

Wohnort: D-55234 Albig

  • Nachricht senden

3

Sonntag, 27. Dezember 2009, 00:07

RE: Problem mit den DSV130M Digitalservos in meiner neuen PZ T-28 Trojan PnP !

Hallo Wolfram ! :ok:

Habe auf dein Antworten hin , mal meine Fox geschnappt in der ein AR6200 als Empfänger dient .
Ich habe die Servos von der Trojan jeweils nacheinander mal an den Empfänger der Fox angeschlossen .

Seitenruderservo : spinnt , -fährt auch an diesem Empfänger voll auf "Anschlag" bis sich das Gestänge verbiegt .
Höhenruderservo : verhält sich normal , bis auf ein leises Pfeifen das ich von anderen Servos nicht kenne .

Wie gesagt , wenn ich in der Trojan das Querruderkabel am AR500 reihedurch überall einstecke , ist an jedem Servosteckplatz funktion .
Von daher meine Vermutung bisher , der Empfänger ist ok ...

Verhält sich alles ziemlich wirr ... :dumm:

Nur mal so eine Idee :
Können Digitalservos "dumm werden" ? / -ihre Programmierung verlieren ? od. so ähnlich ...

Was könnte bei einem Digitalservo passieren , wenn man den Stecker "falschrum" einsteckt ?
- ich behaupte mal das mir das nicht passiert ist , aber irgendwie arg "strange" wie sich das alles gibt ... :dumm:

Danke und Gruß ,

Michael
Liebe Grüße aus Albig ,
Michael
___________________________________________________
Flieger :
Hype Fox, PZ T-28 Trojan, Calmato 40 Sports, Pichler iXtreme, Magnum Reloaded, PZ RAF SE5a,
PZ UM T-28, Hype WOW...!, WOT4 Foam-E, AcroMagnum, H9 Piper Pawnee 40, Hype Jodel Robin DR400,
Projekte : 200% Jumbo Magnum-Reloaded 1,6m + diverse
Funke : MPX ROYALpro 9 M-Link <> DSM2 + G-Trims

4

Sonntag, 27. Dezember 2009, 00:35

RE: Problem mit den DSV130M Digitalservos in meiner neuen PZ T-28 Trojan PnP !

Hallo Michael,

Zitat

Original von Painless Potter
Können Digitalservos "dumm werden" ? / -ihre Programmierung verlieren ? od. so ähnlich ...
Was könnte bei einem Digitalservo passieren , wenn man den Stecker "falschrum" einsteckt ?

wenn das Servo überhaupt programmierbar ist, aber selbst dann kann ich es mir fast nicht vorstellen.
Das Pfeifen ist bei DIgitalservos normal, weil sie dauernd versuchen, die Position nachzuregeln.
Gruß aus
Wolfram

Painless Potter

RCLine User

  • »Painless Potter« ist der Autor dieses Themas

Wohnort: D-55234 Albig

  • Nachricht senden

5

Sonntag, 27. Dezember 2009, 13:37

RE: Problem mit den DSV130M Digitalservos in meiner neuen PZ T-28 Trojan PnP !

Hallo und danke Wolfram ! :ok: :ok: :ok:

Mit der Info von dir das das Pfeifen bei Digi-Servos "normal" ist , habe ich das HR-Servo einfach wieder ins AR500 der Trojan gesteckt .
Funktioniert ! - ich war wohl nur etwas verunsichert / übervorsichtig wg. dem Pfeifen ...

Somit ist wohl doch nur das SR-Servo defekt ...

... und morgen ist ja wieder Werktag ... da werde ich mal in dem Shop anrufen wo ich die Trojan her habe .
Die DSV130M Digitalservos sind dort als "lieferbar" aufgeführt , ich denke da wird sich eine Lösung finden lassen .

Nochmals vielen Dank für die Unterstützung :ok: :ok: :ok:

Ganz liebe Grüße ,

Michael
Liebe Grüße aus Albig ,
Michael
___________________________________________________
Flieger :
Hype Fox, PZ T-28 Trojan, Calmato 40 Sports, Pichler iXtreme, Magnum Reloaded, PZ RAF SE5a,
PZ UM T-28, Hype WOW...!, WOT4 Foam-E, AcroMagnum, H9 Piper Pawnee 40, Hype Jodel Robin DR400,
Projekte : 200% Jumbo Magnum-Reloaded 1,6m + diverse
Funke : MPX ROYALpro 9 M-Link <> DSM2 + G-Trims