1

Samstag, 6. November 2010, 17:00

Anfänger braucht Hilfe

Hallo,

ich habe mir eine Spektrum Dx7 zugelget. Nun möchte mit Phoenix üben. Doch leider bekomme ich einfach keine Verbindung.

Verwende Kabel von Multiplex USB Simulator Inface Cable.
Windows Vista
Phoenix 2,5
DX7

Programm läuft und Interface Cable wurde auch Installiert. Nur leider erkennt Phoenix die DX7 nicht. Woran liegt das? Muss ich noch Irgendetwas einstellen?

Bitte Dringend um Hilfe

VG

Almigurt

RCLine User

Wohnort: Göttingen

  • Nachricht senden

2

Samstag, 6. November 2010, 21:09

Hi,


verstehe ich das richtig, dass du ein anderes Anschlusskabel benutzen möchtest?

Normalerweise dunktioniert Phönix nur mit dem OriginalDongle, der da mitgeliefert wurde.



Gruß Ben

kalle123

RCLine User

Wohnort: Mönchengladbach

  • Nachricht senden

3

Samstag, 6. November 2010, 21:26

Marcel,

ohne das org. Kabel (dongle) geht der Phoenix Sim nicht.

Siehe Photo.

cu KH
»kalle123« hat folgendes Bild angehängt:
  • IMG_0041-1.jpg

JoshyJS

RCLine User

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

4

Sonntag, 7. November 2010, 22:29

Du mußt zunächst den original Phoenix Dongle in den Rechner stecken.
Wenn Du das nicht machst startet Phoenix überhaupt nicht.
Zumindest beschwert es sich, dass der Dongle nicht erkannt wurde.

Wenn das Programm läuft mußt Du eine neue Steuerung anmelden.
Diese dann während des Setups kalibrieren und die Kanäle zuweisen.

Die benutzte Fernsteuerung muss auf PPM stehen.