1

Montag, 28. Dezember 2009, 01:07

LiPos laden mit Intelli V3 => Balancer nötig?

Tach zusammen !!

Ich bin stolzer Besutzer eines nahezu antiquierten Simprop Intelli V3, welches eigentlich auch meine bisherigen Zwecke zu meiner Zufriedenheit erfüllt.

Ich steige jetzt aber mit der Verwendung von LiPo's ein (jaja, Spätzünder, ich weiß zzz ) und habe hier auch schon die SuFu benutzt, ohne allerdings richtig schlau zu werden.

Nach Studium der Bedienungsanleitung wird deutlich, daß LiPo's nur nach manueller Einstellung geladen werden können, wobei lediglich die Gesamtvoltzahl nach Addition beider Zellen eingestellt wird.

Folgende Fragen stellen sich mir:

1. Muß ich hinter das Intelli noch einen Balancer klemmen, damit bei einem 350 mAh - 2S - Kokam beide Zellen gleichmäßig geladen werden?
2. Wenn Nr. 1 ja, wie muß dann das Ladegerät eingestellt werden (V pro Zelle einzeln oder Gesamtspannung beider Zellen) ?

Aus dem Manual des Laders geht nämlich nichts hervor und es wird auch nicht deutlich, ob das Gerät die Funktion eines Balancers mit erfüllt.....

Vielen Dank für die Hilfe,

Uwe :w



Edit: habs grad erst gesehen, kann ein Mod das Thema bitte zu den Akkus und Ladern rüberschieben ?? Thx...
Was vom Himmel fällt ist zumindest schon mal geflogen ==[]

Mein Verein: MFC Garbsen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Uwe Fuhrberg« (28. Dezember 2009, 01:10)


2

Montag, 28. Dezember 2009, 01:53

Hallöchen

zu 1 .

Ja , solltest du

zu 2 .

Du musst die Gesamtspannung angeben ( 2S = 8,4 Volt )

Schau mal hier ( nur ein Beispiel betr. Balancer und wie dieser angeschlossen wird )

http://www.simprop.de/Seiten/Modellbau/0…LiPoControl.htm


EDIT :

dicke Finger ;)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »guest100919« (28. Dezember 2009, 01:55)


3

Montag, 28. Dezember 2009, 12:13

Na, das nenne ich mal prompte Bedienung :D
Dafür schon mal vielen Dank :ok:

Ok, soweit erst mal klar. Eigentlich kann ich ja wohl auch diesen Balancer dafür benutzen, oder ?? Dürfte ja ziemlich gleich sein, wenn ich mich nicht irre ??


:w :w
Was vom Himmel fällt ist zumindest schon mal geflogen ==[]

Mein Verein: MFC Garbsen

Paul H.

RCLine User

Wohnort: A-Graz

Beruf: freiberuflicher Techniker

  • Nachricht senden

4

Montag, 28. Dezember 2009, 12:37

Ich persönlich würde mich mal umschauen was ein einfacher Lipolader mit integriertem Balancer kostet - ich hab auch alte Lader, und dazu einen Hyperion-Balancer (dem von dir Verlinkten sehr ähnlich), heute würde ich mir nicht noch ein Extrakastl zulegen, mit zusätzlich Knöpferl drücken und Kabelsalat.

Zitat

Nach Studium der Bedienungsanleitung wird deutlich, daß LiPo's nur nach manueller Einstellung geladen werden können, wobei lediglich die Gesamtvoltzahl nach Addition beider Zellen eingestellt wird.


Ich kenne den Lader nicht - wäre möglich dass man die Nennspannung, also 7,4V bei 2s Lipo, nicht die Abschaltspannung angeben muss, zumindest ist das bei meinem Lader so.

Strom wirst du wohl auch einstellen müssen.

Paul
Heavy Metal: Das Bierdosen - OV-10 Bronco - Projekt
Status 30.11.2010 : Endlich geht's weiter - Kabinenhaube

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Paul H.« (28. Dezember 2009, 12:39)


5

Montag, 28. Dezember 2009, 20:43

Ja Paul, hast recht :)

Den Strom muß ich auch noch einstellen, ist aber nicht so wild, zumal im Manual auch eine Tabelle vorhanden ist. Die Einstellerei an sich ist nicht das Problem, ich wußte nur nicht, welche Spannung ich eingeben muß.

Der Händler meines Vertrauens hat mir heute noch gesagt, daß die Nennspannung (von Dir richtigerweise mit 7,4 V bei 2S angegeben) eingestellt wird. Der Balancer wird einfach dahintergeklemmt und auf 2S eingestellt.

Habe jetzt diesen gekauft, soll wohl funzen.


Die Zusatzkabel jucken mich hierbei nicht wirklich. Ich war nur der Ansicht, daß ich mit dem Lader an sich ganz zufrieden war und ich mir nicht extra für teuer Geld einen komplett neuen kaufen muß, wenn es auch anders und kostengünstiger geht.


Sollte es nicht wie erhofft klappen, werde ich mich nochmal vertrauensvoll an Euch wenden :D

Nochmals DANKE für die schnelle Reaktion :ok:
Was vom Himmel fällt ist zumindest schon mal geflogen ==[]

Mein Verein: MFC Garbsen

Lars77

RCLine User

Wohnort: Sachsen

Beruf: Dipl.-Ing.

  • Nachricht senden

6

Dienstag, 29. Dezember 2009, 10:04

Also beim V3.1 stellt man Anzahl und Typ (Lipo) der Zellen ein, nicht die Spannung.
Laden solltest du den 2s350er Pack mit 1C = ca. 300 mA, dazu brauchst du keine Tabelle. ;)
[SIZE=1]Aktuell in Betrieb: EJS | PZ Mustang | PZ Habu | Freewing MiG-15 | Phase 3 F-16 | TwinJet BL | MPX Fox | concepta | Rennfloh [/SIZE]