mkober7

RCLine User

  • »mkober7« ist der Autor dieses Themas

Wohnort: Mond

Beruf: Modellbauer

  • Nachricht senden

1

Montag, 9. Februar 2004, 08:20

Intelli Control - Entladekurve

Hi, kann es sein, dass beim Intelli Control (V3) die Entladekurve nicht stimmt?
Ich habe einen Akku mit 2100 mAh (Neu, ~20 Ladezyklen) und es entläd nach ein paar Lade - Entlade Zyklen aber nur ca. 900 mAh.

Heinzi

RCLine User

Wohnort: Schweiz

  • Nachricht senden

2

Montag, 9. Februar 2004, 13:27

RE: Intelli Control - Entladekurve

hi michael

obwol ich ein heisser inntelli fan bin, muss ich gestehen, dass ich auf anhieb nicht genau sagen kann, ob das intelli im "automatik-entladen" den strom variiert, oder ob es nach einem, zum anfang der entladung automatisch ermittelten (max.)wert konstant entlädt. (ich vermute das zweite trifft zu)
der entladestrom ist jedoch durch die mögliche verlustleistung des gerätes begrenzt. (siehe bediehnungsanleitung) diese widerum ist das produkt aus der akkuspannung mal dem entladestrom. (diese leistung muss im gerät beim entladen verheitzt werden)
es kann also sein, dass der entladestrom infolge sinkender akkuspannung ansteigt. dies ist dann eine folge der verlustleistungsbegrenzung und nicht einer entladekurve zuzuschreiben.


als erstes achte dich, was das intelli in den akku reinlädt?
so ca 80-90% dessen sollte auch wieder heraus kommen.

als zweites achte dich auf die entladeschlussspannung, diese sollte etwa bei 0.9-1.0V pro zelle sein. (im manual nachlesen)

entlade den akku im manuellen modus. da kannst du einen konstanten strom wählen und auch die zellenzahl einstellen, dies ist wichtig für die entladeschlussspannung. dabei kannst du den zeitlichen verlauf der spannung aufzeichnen (leider manuel).

hat dein intelli mit anderen akkus ähnliche probleme? wenn nein, dann liegt das problem beim akku!

wie viele zellen hat dein akku?
bei kleinen akkupacks (wenigen zellen) kann es sein, dass im falle eine schlechte zelle leer ist, und diese zelle in der spannung einbricht, (spannung wird ca = 0V oder sogar negativ ( = umpolen)) das gerät meint, der akku sei leer, weil der entladeschluss nach der akkuspannung erfolgt. also sicherstellen dass keine faule zelle im akkupack ist. dazu kurz vor dem entladeende die einzelnen zellenspannungen messen.
Gruss Heinzi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Heinzi« (9. Februar 2004, 13:38)


mkober7

RCLine User

  • »mkober7« ist der Autor dieses Themas

Wohnort: Mond

Beruf: Modellbauer

  • Nachricht senden

3

Montag, 9. Februar 2004, 15:33

RE: Intelli Control - Entladekurve

Zitat

als erstes achte dich, was das intelli in den akku reinlädt?
so ca 80-90% dessen sollte auch wieder heraus kommen.


Stimmt, es lädt ca. 900mAh rein und ca 800mAh raus, nur dass der Akku ein 2100er ist :dumm: :hä:

Versucht habe ich schon im Automatik und im Manuellen Modus, es hat eigentlich keinen Unterschied gemacht.

Zitat

hat dein intelli mit anderen akkus ähnliche probleme? wenn nein, dann liegt das problem beim akku!


Dann liegts wohl eher am Akku ==[]

Es ist ein 4Zeller von Protech, mit wie schon gesagt 2100mAh
Dass eine Zelle hin ist glaube ich nicht:
Ein Vereinskollege hat gesagt, ich soll beim Entladen 3Zellen einstellen, dadurch wird der Akku besser entladen.
Das hab ich ausprobiert, und schon gehen 1600mAh rein.
Der Rest ist wahrscheinlich Memory Effekt von den vielen vermurksten Ladezyken :no:

Edit: Iss mir noch eingefallen:

Zitat

hat dein intelli mit anderen akkus ähnliche probleme?


Mit einem 850er, da hat es 380mAh reingeladen, liegt aber vielleicht auch daran, dass der Flieger, in dem der Akku iss, 4-5Monate unbenützt im Keller rumgelegen ist. :nuts:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »mkober7« (9. Februar 2004, 15:38)


Heinzi

RCLine User

Wohnort: Schweiz

  • Nachricht senden

4

Mittwoch, 11. Februar 2004, 16:11

hallo michael

siehe einmal im

www.rc-network.de

unter "akku und ladegeräte" den beitrag " kurvendisskussion ladekennlinie nicd-akku"

könnte ev ein ähnliches problem sein wie dort diskutiert wird.

ich führe das dann auf billig akkus zurück! was für akku hat den protech geliefert?

also den akku mal ganz normalladen ohne dp abschaltung (geht nicht mit inteeli)
10h mit 210mAh; dann am intelli entladen
Gruss Heinzi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Heinzi« (11. Februar 2004, 16:13)