1

Montag, 30. März 2015, 21:42

Orange R710 + R110 mit DX8 nur halber Gasweg

Hallo Leute, habe den Orange 710+ R110 mit der DX8 gebunden alles soweit iO. hab Thro. auf Kanal 1, leider reagiert der Antrieb erst wenn ich laut Servo- Monitor bei ca. 50% bin, dann aber ziemlich brachial von Null auf Vollgas.
Wenn ich das Modell mit einem anderen Empfänger binde - funktioniert alles. Habe neues Modell in der DX8 angelegt -selber Effekt. Habe die Einstellwerte für Throttle im Setup verändert -nichts. Keine Mischer verwendet. Leider reicht mein Englisch nicht für das Manual - wir hatten ja nur Russisch ;) . Failsafe programmieren hab ich auf "YouTube" gefunden - funktioniert. Muss ich den Gasweg vielleicht irgendwie am Empfänger programmieren? Hab natürlich erst mal im www geschaut - aber nichts gefunden. Der Händler reagiert auf meine Anfrage leider nicht. Sorry - wenn hier im Forum schon irgendwo dieses Thema behandelt wurde - bin für jeden Hinweis dankbar.

2

Dienstag, 31. März 2015, 03:41

Wenn Du am Gaskanal ein Servo anschließt - Fährt das den vollen Servoweg?
Wenn ja ist die Impulsausgabe prinzipiell in Ordnung.

Hast Du am Steller den Servoweg eingelernt? Das würde ich noch mal machen.

Hast Du den Empfänger mit erhöhter Impulsausgabe für Digitalservos programmiert ( Wenn das bei diesen Empfängern möglich ist ) ? Evtl. mag der Steller das nicht.

Hast Du mal in dem Modell einen anderen Steller probiert?
Manche Steller funktionieren mit bestimmten Empfängern auch nach gutem Zureden nicht.
Das Problem kenn ich auch schon aus der 35MHz Zeit.
Der Empfänger funktioniert, der Steller auch, aber miteinander geht's nicht.

3

Dienstag, 31. März 2015, 19:03

Vielen Dank für den Hinweis - Steller einlernen - das war es!

Ähnliche Themen