Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 15. Juli 2006, 15:43

Suche Wasserkühlung

Hallo Forum,

nach dem meine Atlantio 600 ein paar Jahre im Schrank verstaubte hab ich sie nun endlich wieder lauffähig gemacht.
Bei meinem letzten Ausflug ist mir aufgefallen, dass beim zweiten Akku die Power des Motors extrem nachlässt.
Ich denke es ist auf die ziemlich hohe Temperatur des Motors zurückzuführen.

Nun bin ich auf der Suche nach einer Wasserkühlung. Wo kann man die denn Kaufen, ein Set würde mir am besten gefallen.
Ist denn bei der relativ langsamen Atlantio eine WaKü notwendig, bzw. reicht die Geschwindigkeit aus um Wasser durch die Spirale drücken zu können?

Ach ja, der Motor trägt die Aufschrift RS 550 SH (Falls es für die Beantwortung wiichtig ist).

Vielen Dank für Eure Antworten,

Mfg Sebastian

hanjo

RCLine User

Wohnort: Raum Stade/Buxtehude

Beruf: Privatier

  • Nachricht senden

2

Samstag, 15. Juli 2006, 16:20

RE: Suche Wasserkühlung

Hallo,
ich weiß ja nicht was du unter relativ langsam verstehst. Eigentlich läuft sie an 7 Zellen knapp 20 km/h. Eine Wasserkühlung ist immer sinvoll. Spirale ist richtig.
Messingrohrchen ca. 3 mm Inndurchmesser im Winkel von ca 20 mGrad zur Lauffläche in der Höhe des Kupplungsflansches so weit in die Mitte wie möglich einkleben. Einziger unterschied zum Rennboot, das Röhrchen wird nicht bündig geschrägt. Es ragt also mit der Unterkante etwas raus. Alternativ im Strahlbereich des Props auf der linken Seite von hintengesehen etwa 1 cm außermittig.

Da wird dan kein kräftiger Strahl kommen. Wenn du das System nach dem fahren ausbläst siehst du daß es funzt.

Fazit: Bei Gelitern funktioniert es faktisch immer, wenn man den Einslaß an die richtige Stelle setzt.
mfG Hanjo

3

Samstag, 15. Juli 2006, 17:41

RE: Suche Wasserkühlung

Danke Hanjo, für deine Schnelle Antwort.

Ich meinte mit relativ langsam im Vergleich zu richtigen Modellbooten. Die Antlantio ist ja eher ein einfaches Einsteigermodell.

Ich würde jetzt bei Ebay folgende Teile bestellen:

1x Die Spirale:

http://cgi.ebay.de/Kuehlwasserspirale-RS…3QQcmdZViewItem

1x Kühlwasser Ein- und Auslässe:

http://cgi.ebay.de/Wasser-Ein-Auslass-MS…3QQcmdZViewItem

Meint ihr diese beiden Teile sind dafür geeignet?
Die Lösung mit den Messing Ein- Auslässen gefällt mir ganz gut, da sie geschraubt werden und dann auch dicht sind. Allerding ist hier ja keine 20° - Winkel, wie würde sich das auf das Boot auswirken?

Was mir auch noch unklar ist, wie bekomme ich die Spirale am Motor richtig fest?

MfG

Sebastian

JoGerhard

RCLine User

Wohnort: -86551 Aichach

  • Nachricht senden

4

Samstag, 15. Juli 2006, 18:37

Die Spirale passt, wenn einen 500er / 600er motor hast.
Die wird einfach über den Motor geschoben und hält von selbst.
Hab ich in meinem Rennboot auch so.





Den Au/Einlaß kannst du dir sparen. Einfach ein Messingröhrchen anschrägen und leicht schräg gegen die Fahrtrichtung aus dem Rumpf schauen lassen.


Ich denke aber nicht dass das deine Probleme lösen wird.

Wenn die Leistung nachläßt hat das andere Gründe, gerade bei einem reaktiviertem Kellerfund:

- Motor defekt ( Lager verrostet )
- Antrieb schwergängig
- Akku schlapp
usw.....

Gerhard
Multiplex Panda Sport , Funglider und Parkzone Radian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JoGerhard« (16. Juli 2006, 09:54)


5

Samstag, 15. Juli 2006, 23:12

Ähm - kurze Zwischenfrage - welchen Durchmesser haben die ein- und auslässe bzw. was für ein Schlauch muss da drauf?
Gruss
Matthias

hanjo

RCLine User

Wohnort: Raum Stade/Buxtehude

Beruf: Privatier

  • Nachricht senden

6

Samstag, 15. Juli 2006, 23:29

Messingrohr 4 mm außen = 3,2 mm inn
Silikon-Schlauch 3 x 7 mm
Beste Grüße Hanjo

7

Sonntag, 16. Juli 2006, 14:18

Hi,

ich denke es liegt an der Wärme, hab alles zerlegt bevor ich wieder auf's Wasser bin.
- Die Welle ist frisch gefettet
- Motor läuft 1A (lockert sich aber immer)


Ich bin nicht soo der Bastler. (Ihr werdet mir vezeihen :-) )
Desshalb währe mir ein fertiger Wasser Ein-/Auslauf lieber.

So richtig gefallen hat mir aber noch keiner.
Also muss ich mich wohl doch mit der Bastelmethode vertraut machen.
Was was habt ihr denn für Kleber genommen um das Röhrchen fest zu machen? Ist dafür keine Dichtung notwendig?

Noch nen schönen Sonntag.

Sebastian

JoGerhard

RCLine User

Wohnort: -86551 Aichach

  • Nachricht senden

8

Sonntag, 16. Juli 2006, 14:38

<<
- Motor läuft 1A (lockert sich aber immer)
<<

erklär das mal genauer

Gerhard
Multiplex Panda Sport , Funglider und Parkzone Radian

9

Sonntag, 16. Juli 2006, 15:03

@Gerhard John

Es lockern sich durch die Vibration der Welle bzw. der Schiffsschraube immer wieder die beiden Gefestigungsschrauben des Motors.

Da bin ich jetzt auf der Suche nach passenden Schrauben mit Muttern, und Konter-Muttern. Oder wie habt ihr eure Motoren fest bekommen?

MfG


Sebastian

JoGerhard

RCLine User

Wohnort: -86551 Aichach

  • Nachricht senden

10

Sonntag, 16. Juli 2006, 20:03

Die Motoren die ich kenne haben Befestigungslöcher mit Gewinde drin !!!

Hast du keine Möglichkeit Bilder zu machen.

Wenn sich bei dir was löst, dann läuft der motor natürlich unrund, es ensteht Reibung und dadurch kann alles schwergägngig werden bzw irgendwie schleifen.

Bring erst mal das alles in Ordnung, schau dass motor und Welle richtig fluchten und dann kann man weiter forschen.

Sorry


Gerhard
Multiplex Panda Sport , Funglider und Parkzone Radian

tomcat-33

RCLine User

Wohnort: NRW Herford 32052

Beruf: leitender Angestellter

  • Nachricht senden

11

Mittwoch, 19. Juli 2006, 14:38

RE: Suche Wasserkühlung

Hallo,

ich mische mich mal ungefragt ein.
Da ich auch einige Reaktivierungen im Keller habe, die allerdings ziemlich enge Wartungsöffnungen haben, bin ich auf folgende Idee gekommen - allerdings noch nicht umgesetzt :

Messingröhrchen abgeschrägt und angewinkelt
zwei DIN 94 Splinte um das Messingrohr und festlöten
Heckspiegel verstärken und passend für Gummimuffen aufbohren
ein weiteres kurzes Messingrohr über jeden Splint - löten
die beiden Splinte durch die Gummimuffen
von innen ein Stück gebohrtes ABS auf den Splint und mit Sekundenkleber stramm fixieren.
Dann hätte ich in der Theorie eine fast komplett von außen zu montierende WK ohne den Rumpf aufzubohren, die flexibel genug gelagert ist, um kleine Stöße wegzustecken.

Ich hab nur absolut keine Vorstellung davon, wie weit unterhalb des Rumpfbodens der Einlaß sein müßte, respektive wie weit er in den Propstrahl reinreichen muss.
Verlkeiden ließe sich die Sache durch ein längs aufgeschnittenes KS Rohr mit 2 Bohrungen für die Splinte, was mit viel Fummelarbeit auch zu montieren wäre - hoffentlich

Gruß Michael
8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tomcat-33« (19. Juli 2006, 14:40)