Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mgb1963

RCLine Neu User

  • »mgb1963« ist der Autor dieses Themas

Beruf: unternehmer

  • Nachricht senden

1

Dienstag, 18. März 2008, 07:11

Altes Rennboot Turo

habe robbe eltmax 50 mit 2* lipo mit je 11,1 Volt und 6,6 mAh kombiniert bin nicht zufrieden habt ihr eine idee wie es geiler und schneller machen kann ! ?
neuer motor und regler
danke für info sf

roger-1

RCLine User

Wohnort: Hannover

  • Nachricht senden

2

Freitag, 21. März 2008, 15:09

RE: Altes Rennboot Turo

Hallo,

also Robbe gibt in einem alten Katalog 2x8Zellen bzw. 4x6 Zellen an. Bei 2x8 Zellen wären das als Leerlaufspannung 19,2 Volt. Mit Deinen 11,1V liegt Du doch etwas darunter.
Entscheidend ist natürlich auch was Du für einen Propeller drauf hast.

Die ELT-Max Motoren werden bei Robbe im Katalog mit Propllern bis zu 40mm mit hoher Steigung ("X") angegeben.

Aber ich denke, Hanjo kann Die dazu mehr sagen.

Gruß
Martin

hanjo

RCLine User

Wohnort: Raum Stade/Buxtehude

Beruf: Privatier

  • Nachricht senden

3

Freitag, 21. März 2008, 15:18

RE: Altes Rennboot Turo

Hallo,
danke Martin für die Blumen. Aber mit dem Motor und mit diesem Boot kennen ich mich leider auch nicht aus.
Beste Grüße Hanjo

roger-1

RCLine User

Wohnort: Hannover

  • Nachricht senden

4

Freitag, 21. März 2008, 18:32

RE: Altes Rennboot Turo

Hallo mgb1963,

Du meinst wahrscheinlich dieses Boot?

@Hanjo
sagt Dir das Bild und das Modell etwas? Es war eine Neuheit 1981 bei Robbe.

Gruß
Martin
»roger-1« hat folgendes Bild angehängt:
  • Robbe Turo.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »roger-1« (21. März 2008, 18:33)


hanjo

RCLine User

Wohnort: Raum Stade/Buxtehude

Beruf: Privatier

  • Nachricht senden

5

Samstag, 22. März 2008, 09:52

RE: Altes Rennboot Turo

Hallo,
wenn der Motor tatsächlich auf 19,2 - 24 Volt ausgelegt ist, dann wird er mit mit 3 S noch keine Drehzahl haben. Da wäre es tatsächlich das naheliegende erst mal mit der doppelten Spannung ranzugehen.

Weniger als 15.000 U /min macht auch bei getauchtem Antrieb im Rennboot kaum Sinn. Und der Rest sind halt die Klassiker, daß die Welle nicht zu steil eingebaut ist, ein für die Drehzahl passender Prop, richtiger Schwerpunkt etc.
Beste Grüße Hanjo

Hase

RCLine User

Wohnort: Ascheberg

Beruf: Berufschullehrer

  • Nachricht senden

6

Samstag, 22. März 2008, 11:32

Hallo,
habe da was gefunden:
http://www.schwarz-modellwerft.de/html/turo.html

Für so ein kleines Modell scheinen mir 20 Zellen ein wenig zu viel.

Man sollte darüber nachdenken es bei 12-14 Zellen zu belassen und entspr. Motor einzusetzen.
Eigentlich habe ich keine Ahnung
Gruß und Kuss
Hase

7

Montag, 24. März 2008, 14:03

Hallo,

20 Zellen ist schon OK, ich bin die Turo immer so gefahren. Mit Eltmax 50 passt dann ein Prop über 40 mm, bei Lipos müsste ein 45er angemessen sein.

Gruß Peter