Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Späteinsteiger

RCLine Neu User

  • »Späteinsteiger« ist der Autor dieses Themas

Wohnort: Weilheim

Beruf: Technischer Angestellter

  • Nachricht senden

1

Freitag, 5. November 2010, 11:02

Wassereinbruch

Hallo,

ich flieg eigentlich Modellhubschrauber aber meine Kinder bekamen RC Boote zum Rumschippern und da wollte ich halt auch ein ganz einfaches Boot, damit ich mitschippern kann.
Hab mir ein Warrior von Amewi gekauft. Am Boot stört mich, neben ein paar anderen Macken, das durch die Hülse, in der die biegsame Antriebswelle dreht, Wasser ins Bootinnere kommt. Wie kann man so was verhindern bzw. etwas dichter bekommen ?

Schöne Grüße

Thomas :w
Blade: CP+ 8( , mSR ;) , 120 SR :ok: , 400 3d 8) , HIROBO Quark: FP und SG mit 2,4 Ghz-Jeti im Originalsender :angel:

2

Freitag, 5. November 2010, 11:16

Was heisst es kommt Wasser ins Boot?

Kenne das Boot selber jetzt nicht aber hat es einen Flutkanal?
Wenn ja dieser Evtl Undicht und Wasser dringt dort ein.Oder sobald das Boot länger auf dem Kopf liegt weil nicht richtig aus tariert.

Meine Boote bekommen auch minimal Wasser rein was aber völlig normal ist.

Du kannst Versuchen das Stevenrohr an beiden Öffnungen mit Fett Regelmässig zu versiegeln was den Wassereintritt veringert aber nen 100% Trockenes Boot kenn ich nicht die haben alle immer nen bissl Wasser drin.
Ist bei meiner Moskito,xXx und Gozilla XXL so.

Späteinsteiger

RCLine Neu User

  • »Späteinsteiger« ist der Autor dieses Themas

Wohnort: Weilheim

Beruf: Technischer Angestellter

  • Nachricht senden

3

Freitag, 5. November 2010, 11:40

Hallo Jens,

danke für die schnelle Antwort.
Einen Flutkanal hat mein Boot nicht.
Das Wasser drückt´s raus, sichtbar zwischen Stevenrohr und Welle vor dem Motor, wenn ich das Boot hinten ins Wasser drücke. Ich hab schon die Welle ausgebaut und beim langsamen einschieben ins Stevenrohr rundrum mit biol. abbaubarem Fett eingestrichen. Ich hab aber den Eindruck, dass durch die hohen Umdrehungen der Welle das Fett hauptsächlich nach hinten, Richtung Schraube wieder rausdrückt. Spiel ist auch zwischen Stevenrohr und Welle. Hier hab ich keine Erfahrung, wie groß das Spiel sein darf, bzw. was man zur Verringerung machen kann.

Gruß
Thomas
Blade: CP+ 8( , mSR ;) , 120 SR :ok: , 400 3d 8) , HIROBO Quark: FP und SG mit 2,4 Ghz-Jeti im Originalsender :angel:

4

Freitag, 5. November 2010, 17:14

Die Flex muß im Rohr selbst Spiel haben. Wie ist denn das Endstück gelagert?
Da spollten mit etwas Abstand wenigstens 2 Lager vorhanden sein, die kaum Spiel haben.
Dann ist das auch einigermaßen dicht. Nur wenn da im Stand schon Wasser kommt, dann ist da wohl zu viel Spiel vorhanden.
Hast Du mal einen Link zum Boot? Im Zweifelsfall halt reklamieren

Heiko

mikr

RCLine Neu User

Wohnort: Oberösterreich

  • Nachricht senden

5

Dienstag, 9. September 2014, 22:31

Ich habe mir auch den Warrior gekauft und gleich auf Brushless umgebaut.
Jetzt geht das Teil echt ab! Kann ich nur empfehlen! :)

(Multiplex Himax Motor vom Funjet HA 2725 - 2700, Dualsky Regler 45A, Hacker Akku 3S 2100mAh)
Dieses Setup ist um ca. 100g schwerer als Original - liegt aber gut und Stabil im Wasser.
Die Originalschraube muss man erneuern da sie beim Fahren bricht!
Ich habe auf Graupner Carbon Schrauben umgerüstet!

Nun zu deinem Problem: Du musst die Welle ausbauen und das Rohr mit Fett auffüllen (mithilfe einer Spritze) - danach die Flexwelle wieder einbauen. Bei mir ist es so dicht!