Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 26. November 2014, 18:43

Probleme mit Schlepper ( Steuerung )

Ich bin dabei einen Schlepper für Junior fahrfertig zu machen. Versuche es jedenfalls.

Vorweg : Habe den Schlepper zusammen mit einem anderen Model gekauft. Ich kann praktisch nichts zu dem Model sagen :

Auf dem Bauplan steht nur, das es sich um das Model eines englischen Schleppers handelt. Kein Name oder sonst was und

er stammt aus den 80´zigern. Habe ihn auch noch nirgendwo gesehen.

Das erst mal vorweg, falls einer nach dem Namen fragen sollte. :no:

Maße ca. in cm : L = 75, B = 23 , H = 13 + Aufbauten

Ich hatte ihn schon auf dem Wasser und dabei ist mir aufgefallen, das er sowie man Gas wegnimmt ( Schraube steht )

sofort unkontrollierbar nach rechts oder links treibt. Gegenlenken hilft überhaupt nicht.

( Das Anlegen war echt zum :puke: )

Ich vermute das daß Ruder nicht mehr angeströmt wird, verursacht durch die höllische Schraube die verbaut wurde.

5 - Blatt Messingschraube mit 60 mm Durchmesser, aber nur ein Messingruder mit ca. 40 X 45 mm Maß.

Ich möchte die Schraube aber nicht abbauen ( sieht saucool aus :ok: )

Nütz das was, wenn ich das Ruder nach unten verlängere, oder muß ich auch mit ( wie heißen die die Teile nochmal ?)

Längsstreifen am Rumpf arbeiten ?

Mit wie viel U/min sollte ich die Schraube betreiben ?

Vorher war ein riesiger 12 V - Motor verbaut, der viel zu stark war.

Hätte sich fast selbst versänkt, da der Bug immer weiter runter ging. Ist halt kein Rennboot und soll es auch nicht werden.

Ich bin für jeden Tip dankbar

Gruß, Carsten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »carsten61166« (27. November 2014, 17:51)


roger-1

RCLine User

Wohnort: Hannover

  • Nachricht senden

2

Mittwoch, 26. November 2014, 22:22

Hallo Carsten,

stell doch mal ein Foto vom Heckbereich mit Schraube und Ruder rein.
Generell ist es nicht ungewöhnlich, dass es Schiffe gibt, die bei "Auslaufen lassen" ohne Schraubendrehung wegdrehen. Das liegt dann an der Rumpfform.
Es könnte etwas bringen, wenn das Ruderblatt nach hinten verlängert, nicht nach unten.
Zu einer speziellen Schraubendrehzahl kann man nichts sagen. Gerade bei Schleppern und ähnlichen Schiffen werden häufiger Lastdrehzahlen von max. 3.500 bis 4.000 U/min genannt.
Wenn ein Schlepper die Rumpfgeschwindigkeit erreicht hat, also die Geschwindigkeit für die der Rumpf ausgelegt ist, bringt ein Mehr an Leistung eigentlich nur noch eine größere Bugwelle und natürlich einen exorbitanten Stromanstieg des Motors.

Gruß
Martin

3

Mittwoch, 26. November 2014, 22:47

An Foto´s hatte ich auch schon gedacht. Aber da gibt es wieder Probleme mit der Dateigröße.
Muß erst wieder einen Datenwandler runterladen, da ich die Tage erst meinen Rechner
platt gemacht habe.
Werde mich morgen darum kümmern.
Evtl. kann mir dann ja sogar jemand sagen um was für ein Model es sich handelt......
Ach ja, danke für die Tip´s.
Ich hatte einen Motor mit 200 U/min in Beobachtung in der Bucht.
Ist dann ja wohl doch viel zu wenig.

Gruß, Carsten

roger-1

RCLine User

Wohnort: Hannover

  • Nachricht senden

4

Donnerstag, 27. November 2014, 09:55

Also 200 U/min sind definitiv zu wenig.

Gruß
Martin

roger-1

RCLine User

Wohnort: Hannover

  • Nachricht senden

5

Donnerstag, 27. November 2014, 10:03

Hallo,

hier gibt es ein paar interessante Motoren:
http://respotec.de/motore-und-pumpen/mot…r-113044266.php
http://respotec.de/motore-und-pumpen/mot…r-113035023.php
http://respotec.de/motore-und-pumpen/mot…p-113055413.php
http://respotec.de/motore-und-pumpen/mot…r-113055267.php

Die haben als Nennspannung meistens aber 12V. Man kann sie natürlich auch mit 6V fahren, bei geringerer Drehzahl.

Gruß
Martin

6

Donnerstag, 27. November 2014, 14:27

Danke erst mal für die Link´s.
Muß mal sehen, was ich nehme.
Eigentlich wollte ich 2 S Li/Ion Akku´s arbeiten, also keine 12 V.
Dafür hätte ich auch noch einen Fahrregler.
Andererseits ist auch ein Rauchgenerator verbaut, der wiederrum 12 V benötigt.
Na mal sehen, wie du schon sagtest, die laufen auch mit 2S.
Mache gleich erst mal Foto´s von der anderen Geschichte.
Gruß, Carsten

7

Donnerstag, 27. November 2014, 15:23

Schlepper

So, versuche es mal mit einem Bild :
»carsten61166« hat folgende Bilder angehängt:
  • IMG-20141127-WA0011.jpg
  • IMG-20141127-WA0012.jpg

8

Sonntag, 30. November 2014, 11:11

Den wirst du ohne etwas Gas wohl nie gescheit lenken können.
Wenn ich mir die Rumpfform so ansehe....
Das Problem haben meine beiden Schlepper übrigens auch-es ist also ganz normal. Trotzdem kann man damit problemlos anlegen, indem man einfach die Schraube nur bisschen drehen lässt- dann funktioniert das Ruder auch.
Auch die Motorleistung bzw. das Autauchen mit dem Bug ist normal. Im Schleppeinsatz braucht man die Leistung!
__Grüssle, Sly__

9

Montag, 1. Dezember 2014, 18:51

Bist du dir sicher, dass die Schraube 60mm Durchmesser hat? Wenn ich die auf dem Bild mit dem Ruder vergleiche schaut mir die Schraube höchstens nach 50mm oder sogar blos 45mm aus... Aber das kann auch an der Perspektive liegen.
Bei der Rumpflänge hast du eine Rumpfgeschwindigkeit von knapp 4km/h. Damit du eine schöne Bugwelle bekommst (wie bei Schleppern üblich) legen wir noch 30% drauf, müssen also mit etwa 5km/h rechnen (wobei du die natürlich nie erreichst). Das entspräche dann in etwa 2000 U/min unter Last oder einer Leerlaufdrehzahl von 2900 U/min. Leistung würde ich nicht mehr als 20W erwarten, dafür bräuchte man aber das Gewicht/die Verdrängung des Modells.
Du hast da natürlich eine gewisse Bandbreite in der Entscheidung, zu genau muss es da nicht gehen, aber in die Richtung sollte es gehen ;)

Die Leisten am Rumpf entlang heißen Schlingerkiele, und bringen in deinem Fall herzlich wenig - den Geradeauslauf verbessern die nämlich nicht wirklich. Je kürzer und Runder ein Rumpf wird, umso schlechter wird sein Geradeauslauf und umso mehr musst du mit dem Ruder gegensteuern. Wenn das nicht mehr angeströmt wird, wird das generell schwierig. Du könntest schon versuchen, das Ruder insgesamt etwas zu vergrößern, dabei darf es ruhig tiefer und länger werden, hauptsache die angeströmte Fläche wird größer. Das Ruder direkt zu versetzen dürfte wenig bringen, befürchte ich. Nichts desto trotz wirst du aber auch in Zukunft kaum beim "Auslaufen" lenken können. Solange das Ruder nicht vom Schraubenstrom angeströmt wird, ist die Ruderwirkung generell sehr gering. Wie schon geschrieben musst du einfach mit laufender Schraube anlegen und dann mit einem kräftigen Stoß rückwärts das Boot aufstoppen. Dabei verschiebt dir der Radeffekt das Heck auch eine eine Richtung, aber wenn du mit der "schönen" Seite anlegst, kannst du das geschickt zum eleganten Anlegen nutzen. So macht man das mit großen Schiffen/Booten im übrigen auch ;)

10

Dienstag, 2. Dezember 2014, 21:29

Danke erst mal für die Antworten.
An Rabenauge :
Ist natürlich blöd, wenn das alle Schlepper so machen ! Mir gefällt das nicht. Klar, mit etwas Übung ....
Aber genau da liegt der Hase im Pfeffer : Wie ja erwähnt, ist das Model für Junior bestimmt.
Er hat eine Behinderung, die hauptsächlich die Sprache und die Motorik betrifft.
Daher sollte die Bedienung so leicht wie möglich sein. Er hat sich in das Model verliebt, und mich " weichgekocht ", es doch für ihn fertig
zu bauen.
Ich meine, es ist nicht so das er keine Erfahrung hat mit dem Steuern von Modellen. Er hat ja schon welche.....
Aber trotzdem : Ich möchte ihm nicht den Spass verderben nur weil das Schiff sich schlecht steuern lässt.
Jetzt zu Schifferlfahrer :
Die Schraube hat definitiv 60 mm Durchmesser. Das Ruder ist 40 mm hoch, und 45 mm lang.
Sind die Schlingerkiele nicht dazu da, um das Rollen zu verringern ? Hab mich evtl. auch falsch ausgedrückt.
Ich dachte an so eine Art Finnen, wie bei einem Rennboot, nur breiter und unter´m Rumpf.
Ist aber eigentlich auch egal. Ich werde es so versuchen wie du sagtest. Vergrößern des Ruders und zwar nach unten.
Nach hinten ist ja auch noch eine Option.
Mit den Motordrehzahlen hast du mir auch geholfen. Danke
Gruß, Carsten

11

Mittwoch, 3. Dezember 2014, 15:11

Wie schon gesagt: kurz und breit läuft einfach nicht gerade aus.
Damit wird Junior klar kommen müssen- er wollte ja diesses Modell.
Mein kleiner Taurus (Rumpf Graupner Pollux) zeigt exakt das gleiche Verhalten: aus "voller Fahrt" (halbgas, da er sehr kräftig motorisiert ist, wie sich das für nen Schlepper gehört) plötzlich den Motor aus und das Ding steht sofort quer.
Das ist bei Schleppern gewollt: dafür können sie fast auf der Stelle drehn (was wiederum ein Rumpf mit tollem Geradeauslauf nicht hinkriegt).

Was du eventuell tun kannst ist, mittels Expo-Funktion einfach die Steuerwege so zurechtbasteln, wie es Junior am einfachsten hat. Richtig gut wäre hier ein Sender, der nen Heliprogramm hat- dort kann man die Gas/Pitchkurve sehr fein an mehreren Punkten frei programmieren. Aber auch mit normaler Exponentialfunktion geht da schon was- dann ist der Bereich "langsamfahrt" am Knüppel einfach viel grösser als der "über halbgas" oder so.

Den Springer Tug fahre ich mit (abschaltbarer) Drossel- im Normalbetrieb gehts gar nicht über Halbgas, sonst fängt er zu doll an, zu tauchen mit dem Bug, sieht dann doof aus (auch wenn ihm das nix ausmacht).
Der läuft allerdings schon so leidlich gradeaus, hat aber auch ein seeehr wirksames Becker-Ruder drunter. Damit kann er wirklich fast auf dem Punkt drehn.
In Verbindung mit dem kantigen Rumpf läuft er wirklich recht gut grade.
Sachte Anlegen aber ist mit beiden- naja, Übungssache, da sie ohne Schub beide so gut wie nicht steuerbar sind. Das ist einfach so...
Der Taurus ist auch rückwärts _fast_ nicht steuerbar (er hat ne lenkbare Kotdüse um die Schraube), mit dem Seeteufel (der Springer...) geht es- ein bisschen.
__Grüssle, Sly__

12

Donnerstag, 4. Dezember 2014, 12:44

Na ja, wenn es den so ist, dann ist es halt so.
Werde das mit Rudervergrößerung ausprobieren und wenn es nicht´s bringt,
muß er es lernen Ihn zu beherrschen.
Ist für die Augen / Hand - Koordination evtl. auch garnicht so schlecht.
Da hat er ja auch Probleme.
Und eins muß man ja sagen :
Hartnäckig ist er. Auch wenn mal eine Träne fließt, wenn er was nicht hinbekommt.
Nach ein paar Minuten geht er es wieder an bis es geklappt hat.
Gruß, Carsten

13

Freitag, 5. Dezember 2014, 02:14

Das vergrösserte Ruder wird schon bissel was bringen. Nur Wunder solltest du nicht erwarten.
Sichere die Schraube ordentlich (Kontermutter), dann kann man das Teil damit sehr gut abbremsen (Rückwärtsgang), Schub haben die Dinger ja meist genug.
Meine beiden stehn aus voller Fahrt auf ner Rumpflänge...und wenn man langsam an den Steg tuckert, sofort.
__Grüssle, Sly__

14

Montag, 8. Dezember 2014, 22:14

Ich habe diesen Motor rausgesucht.
Müsste dann ja der Richtige dafür sein.
http://www.ebay.de/itm/191227530007?_trk…K%3AMEBIDX%3AIT
Als Regler den Navi V15R.
Gruß, Carsten

15

Montag, 8. Dezember 2014, 22:21

Bei dem Motor ist nicht viel an Daten dabei.

Aber wenn ich das voher richtig verstanden hatte war doch bereits 'n passender Mortor eingebaut. Oder? ???
Der kam dir zu stark vor.
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles.

Bleibt gesund!!!


16

Montag, 8. Dezember 2014, 22:45

Es war ein riesiger Permax 150 G mit Getriebe verbaut.
( Ähnlich diesem, nur in der 12 V - Version ) :
http://www.ebay.de/itm/Multiplex-Hochlei…=item2a48640112
War halt viel zu stark.
Daher habe ich Ihn ausgebaut.
Gruß, Carsten

Dix

RCLine User

Wohnort: BS

Beruf: Duft- und Schaumbadtechniker

  • Nachricht senden

17

Montag, 8. Dezember 2014, 22:49

Mach da mal schön ein "Becker-Ruder" dran. Das Ding soll den Pott ja auch hinten rumschieben können, also gerne so groß wie der Quirl davor...
Liebe Grüße
Dirk

18

Montag, 8. Dezember 2014, 22:50

Ja. Aber der war doch absolut passend.
Das Ruder noch entspr. veraendert damit es etwas bequemer ist beim Fahren und das wars dann.

Ist doch in dem Thread mehrfach genannt worden.

Ist halt ein Schlepper. Und vielleicht willste mal wirklich schleppen und nicht nur rumtuckern.

Warum also den Motor ersetzen wenn er noch funktioniert hat. ???
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles.

Bleibt gesund!!!


19

Montag, 8. Dezember 2014, 23:37

Der Motor ist ebend nicht passend.
Ich bin den Schlepper ja einmal gefahren.
10000 U/Min bei min. 1,8A Leerlaufstrom in Verbindung mit der 60mm 5-Blattschraube ?
Kein Schlepper braucht 10000 U/Min.
Ständig drauf achten zu müssen, das man nicht zuviel Gas gibt, damit er sich über den Bug nicht selbst versänkt ist auch nicht das Ware.
Und 1,8 A Leerlaufstrom ist auch zu viel.
Unter Last sind die Akku´s Ruck Zuck leer.
Die heutigen Motoren ( auch Bürsten ) sind da doch schon effizienter.
Gruß, Carsten

20

Montag, 8. Dezember 2014, 23:46

ok. :w

Haette jetzt einfach ueber den Sender eine Begrenzung auf ca. 70-80 % eingestellt wenn Vollgas ein Problem ist.

Und dann faehrt das Ding wie gewuenscht.

Und dann einfach fuer die naechste Saison in aller Ruhe nach einem Alternativ Antrieb und Ruder gesucht.
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles.

Bleibt gesund!!!