Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

1

Samstag, 30. Januar 2016, 15:20

Fragen zur Graupner Scimitar Speed

Hallo,

beim ausmisten fiel mir eine Graupner Scimitar Speed in die Hände, die etwa 25 Jahre auf dem Buckel hat.
Meine bessere Hälfte ist so begeistert von dem Böötchen, das ich es von meinen Jugendsünden brfreien möchte (Lackierung) und mit einem zeitgemäßen Anntrieb und Telemetrie (Jeti) ausrüsten möchte. Ich hoffe das ABS ist noch stabil genug.

Im Moment ist ein MultiSpeed 7022 (konnte ich an der Bestellnummer 1114 auf dem Getriebedeckel feststellen, da alle Aufkleber fehlen) eingebaut an dem sich dem vernehmen nach ein Speed 600 8,4V befindet. Die Schraube hat 34mm Durchmesser und ist knapp 16mm tief (Kunststoff rot). Die Welle hat etwa 1,5mm Axialspiel.
Der ganze Antrieb ist recht laut. Wurde seither mit einem 6er NiCd Akkupack betrieben. Ich strebe aber einen 3sLiPo an, weil ich den z.B. aus meinen Flugmodellen verwenden kann (z.B. 3s 4000).

Ich hab von der Auslegung von Bootsantrieben keine Ahnung. Das Teil sollte flott gehen aber Anfängertauglich sein bzw. via Dual Rate gedrosselt werden (mit Umpolung). Ich hab mal gelesen ein 600 Ersatz für 2s sollte so 2000 K/V haben, eine 3s Auslegung 1500 K/V. Ist das so richtig und falls ja wo bekomme ich dafür eine halbwegs günstige BL-Motorisierung? Ist Wasserkühlung nötig?
Der Hobbykönig hätte sowas z.B. am Start:
http://www.hobbyking.com/hobbyking/store…nner_Motor.html

Der Getriebeantrieb ist massig in den Rumpf eingeklebt, kann also fast nicht getauscht werden. Muss das Axialspiel sein oder ist das zu viel. Wie sieht das mit der Schmierung der Welle aus?
Wo liegt denn der Schwerpunkt des Bootes wegen der Gewichtsverteilung?

Sorry aber bootstechnisch bin ich echt unbeleckt. Bin halt Modellflieger 8) .

Gruß und Danke vorab für eure Hilfe

Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »onki« (30. Januar 2016, 16:18)


roger-1

RCLine User

Wohnort: Hannover

  • Nachricht senden

2

Sonntag, 31. Januar 2016, 13:26

Hallo Rainer,

in einem anderen Forum habe ich mich mal nach der Auslegung erkundigt.
Einer hat einen BL Inrunner "Carson Dragster 12T sensorless (3160kV)" genommen für die Scimitar. Aber ohne Getriebe. Der Regler war von Seaking mit 60Amp.
Also wahrscheinlich so etwas hier: http://www.modellhobby.de/HOBBYWING-Seak…c=31778&p=31778
Das Getriebe gehört grundsätzlich raus, egal, was Du für einen Motor einbauen willst. Das macht man heute nicht mehr und das ist auch nicht mehr notwendig.
Er fährt sein Boot mit 2S und 36mm Prop K-Rennschraube von Graupner.
Ich denke, ein Motor von Carson muss es nicht sein, aber mit der Angabe zu den Umdrehungen, sollte man was passendes finden. Wobei ich persönlich auch nichts gegen einen Motor hätte, der vielleicht 2-300 Umdrehungen niedriger dreht.
Vielleicht solltes Du mal über eine neue Wellenanlage, speziell für solche hohen Umdrehungen nachdenken?
Ich bin auch kein Fachmann für Rennboote. Von daher darf und soll man mich gerne verbessern.

Gruß
Martin

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

3

Sonntag, 31. Januar 2016, 13:56

Hallo Martin,

danke für deine Tips. Da das Boot vsl. nur ein bis zweimal im Jahr zum Einsatz kommen wird (ich bin halt doch Modellflieger), hab ich mich dazu entschlossen, den Speed 600 8,4 mit seinem 3:1 Getriebe einstweilen im Boot zu lassen. Ist zwar extrem laut aber egal. Ein Ausbau der Welle ist fast unmöglich, da sie dick und massiv eingeklebt ist und beim Ausbau der ABS-Rumpf sicher Schaden nehmen würde.
Ich hab mir in der Bucht mal einen Bürstenregler geschossen.
http://www.ebay.de/itm/301688929904?_trk…K%3AMEBIDX%3AIT

Mit dem und einem vorgeschalteten UniSens-E werde ich die Stromaufnahme mal im Auge behalten. Dann noch ein altes Servo aus der Grabbelkiste sowie einen arbeitslosen Jeti R8 rein und fertig ist die Ausrüstung. Da ich mir keine 2s Akkus zulegen möchte werde ich mal mit einem 3s2200 anfangen, der in meinen SharonPro sonst werkelt.
Wegen der Balance muss ich am Akku noch was Ballast befestigen um an die 370g des alten 6-Zellers ran zu kommen.
Der Speed 600 wurde ja auch mit 8 Zellen gefahren, da sollte ein 3s Lipo noch an der Grenze sein.

Hauptaugenmerk wird auf der Restaurierung liegen. Hab schon alle alten Dinge rausgebaut und ein neues Servobrett erstellt. Die Lackierung wird gerade vorbereitet.
Die bestehende war wirklich fürchterlich. Weiß nicht was mich da früher geritten hat.

Gruß und Danke

Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

4

Sonntag, 31. Januar 2016, 14:07

Wenn Welle und Getriebe mit Stabilit Express geklebt sind gehen die auch in ABS Rümpfen leicht raus.
Metall erwärmen und unter leichten bewegen entfernen.
Bilder wären auch gut.
viele Grüsse

Bernd

Am Ende wird alles gut und wenn nicht, dann ist es auch noch nicht das Ende .........


Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

5

Sonntag, 31. Januar 2016, 14:28

Hallo Bernd,

Stabilit Express war nur beim Servobrett und dem Ruder in Verwendung. Das ging auch recht gut raus.
Das Ruder hat ein neues Messingrohr mit weniger Spiel bekommen.
Klebt man das (und das Ruderbrett) heute auch noch mit Stabilit? (laut uhu-Klebeberater ja)
Der Motor ist aber vmtl. mit einem alten, rötlichen Harz eingeklebt. Das sieht hoffnungslos aus (siehe Anhang).

Gruß
Onki
»onki« hat folgendes Bild angehängt:
  • scimitar_motor.JPG
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

6

Sonntag, 31. Januar 2016, 14:42

Moin Rainer,

das scheint Epoxy zu sein, und zwar übertrieben viel. :D
Wird schwierig, aber nicht hoffnungslos.
Ich würde so viel Epoxy wie möglich wegdremeln und dann wie oben beschrieben.
ABS mit Metall würde ich auch mit Stabilit Express kleben.
viele Grüsse

Bernd

Am Ende wird alles gut und wenn nicht, dann ist es auch noch nicht das Ende .........


Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

7

Sonntag, 31. Januar 2016, 16:23

Hi,
der Scimitar Rumpf verträgt sehr viel Leistung . Wenn Du jetzt mit 3S Lipos fährst sind das halt schon 12 Volt gegen den früheren 9,6 Volt . Aber es geht mit dem Getrieb kannst du einfach einen kleineren Propeller verwenden sonst kommst du bei dem 600derter Motor an die Grenzen . Die Drehzahl macht er schon mit nur den Strom im Auge behalten aber das tuts du ja . Wenn sich nichts freiwillig vom ABS löst würde ich beimso alten ABS auch möglichst keine Kraft ausüben ,es knackt dann schon recht leicht. Das größere Problem können die Zahnräder werden ,der Kunststoff der da verwendet wurde wird über die Jahre spröde und es reissen dann die Kunststoffräder ein . Wenn du ersatz brauchst must du aber nur nach Zahnrädern in Modul 1 suchen was relativ einfach zu bekommen ist . Lass es laufen ,wir haben aus der Unterschale eine Form abgezogen und daraus recht Erfolgreiche Mono 2 Rennboote gebaut . Ist aber halt schon ein paar Jährchen her . Form existiert leider nicht mehr .
Man kann natürlich auch auf das Getriebe heute verzichten und einen Aussenläufer einbauen mit einer notmalen Kardankupplung oder einem Stück Flexwelle als Kupplung ,das wird sehr viel Leiser und efficienter und der große efficente Propeller kann damit auch gedreht werden .

Happy Amps Christian .

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

8

Montag, 1. Februar 2016, 09:39

Hallo,

wie gesagt ich teste die ganze Geschichte mal mit dem angesprochenen 3s2200. Wenn die Stromaufnahme zu hoch ist werde ich vmtl auf einen 3s LiFePo gehen, da mir dieser Akkutyp eher zusagt und etwas sicherer ist. Dann kann ich den Akku in dem Boot lassen.

Wie sieht das denn mit dem Schwerpunkt aus. Gibt es dazu Informationen (Plan) oder muss dieser "ausgefahren" werden?
Plan hab ich leider keinen mehr von dem Boot.

Gruß
Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

9

Montag, 1. Februar 2016, 10:44

Hi Onki,

zum Schwerpunkt habe ich auch keine Daten aus dem Plan ,aber da es ein Monorumpf ist liegt der Schwerpunkt um die 30% der Bootslänge von hinten reingemessen . Du wirst da ein bischen Spielen müssen . SP weiter vorne läuft nasser ,weiter hinten hebt die Nase . Dass sollte man so einstellen das der Rumpf ehr die Nase hebt aber noch nicht das Springen oder Gallopieren anfängt . Wenn der SP zu weit hinten liegen sollte und man nicht durch Gewichtverschieben auskommt muss man hinten einen flachen Keil beidseitig Anspachteln um das Heck zu heben ,geht auch mit Trimklappe . Anderherum wenn der SP zu weit vorne ist kann man durch abschleifen im Heck einen sogenanten Roocker ausbilden der das Boot durch die Abströmung vorne hebt. BeimWettbewerbsbooten kann das Sinn machen wenn SP ehr vorne liegt hat das Boot ein Neutraleres Kurvenverhalten nur läuft es dann auch ehr zu Nass ,dann braucht es Massnahmen um es aus dem Wasser zu heben.

Happy Amps Christian

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

10

Montag, 1. Februar 2016, 10:55

Hallo Christian,

Vielen Dank für diese Basics.

Ich werde es mal gemäß deinen Angaben ausprobieren.

Wenn mich der Hafer sticht und meine Flugprojekte weiter auf sich warten lassen, könnte ich mir an der Scimitar auch so einen neumodernen Antrieb mit Verstellung vorstellen.

Gruß
Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

11

Montag, 1. Februar 2016, 11:03

Hi Onki ,
so ein Neumodischer Antrieb braucht es bei der Scimitar nicht umbedingt . Ich habe das damals für Graupner gemacht ,daraus ist die Hydrospeed mit dem Halbtauchenden Lenkantrieb geworden . Der Rumpf geht damit ,hatte auch ganz schöne Scimitar damit gebaut aber mit Tauchender Schraube und Ruder läst sich besser manöverieren . Rückwärts ist nicht so doll mit Halbtauchenden Propellern .

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

12

Montag, 1. Februar 2016, 11:09

Hallo nochmal,

hab ich mir schon fast gedacht. Das Boot ist ja auch mehr für meine "Chefin" gedacht zum rumtuckern. Da werd ich eh Dual Rate auf das Gas machen :nuts: .

Hab gestern die Innenausstattung angemalt in etwa nach dem Vorbild auf der Antik-Seite (hellblau/blau/weiß). Die Revell Farben sind dafür gar nicht schlecht. Nur mit dem Abkleben der Trennstreifen war ich nicht immer ganz erfolgreich. Ob ich die Farbe am Rumpf auch nehme weiß ich noch nicht.
Wenn es soweit fertig ist, mach ich nochmal ein paar Bilder.

Gruß
Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

13

Freitag, 12. Februar 2016, 09:29

Hallo,

So hier mal ein paar Bilder vom fertig bemalten Böötchen.
Ich hab Revell-Farben genommen, weil das Wetter eine Spraydosenlackierung draußen nicht zuließ.
Ist aber denke ich ganz brauchbar geworden und für ca. 1 mal im Jahr fahren sollte das reichen.



Der Bürsten-Antrieb bleibt erst mal drin. Ich schau mal ob der hält. Das kleine Ritzel hat es beim zu schnelle umpolen leider schon zerschossen, bei Völkner bekam ich aber ein passendes in Stahl. Das große hab ich 2 Tage in Wasser eingelegt, damit es geschmeidig bleibt.Hab noch einen Bürstenregler dazugekauft.
Die Telemetrie werde ich über
eine Selbstbaulösung (Strom/Spannung/Kapazität) mit Arduino zu
erledigen, weil mir der UniSens-E dafür zu schade ist.
Als Akku kommt nun ein 3s LiFe (4200) zum Einsatz, weil der dann im Boot bleiben kann. Ist etwas dick das Teil und die Abdeckung liegt drauf. Da muss ich mir noch was überlegen.

Gruß
Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

14

Mittwoch, 15. Juni 2016, 13:57

Hallo zusammen,

ich wollte nochmal kurz Rückmeldung geben, wie es mit der Scimitar-Speed gelaufen ist.

Vor 2 Wochen im Rhön-Urlaub hatte die Scimitar ihre Jungfernfahrt auf dem Guckaisee.
Die läuft wirklich klasse und ist für meinen Geschmack schnell genug und sehr wendig.
Es ist letzlich ein 3s2200 LiPo als Antriebsakku geworden, da der 3s4000 LiFePo einfach zu dick war und die Haube nicht mehr draufging.
Der LiFePo ist nun als Senderakku in meinem mc22s Schülersender, den ich u.a. für das Boot verwende (mit Jeti-Modul und Minibox für die Telemetrie).
Die Stromaufnahme bei Vollgas liegt so bei etwa 7A, also etwa 84W. Der Eigenbau Stromsensor misst recht präzise aber ich werde den noch weiter optimieren.

Der Antrieb ist wegen des Getriebe wirklich sehr laut weshalb ich über einen BL-Antrieb nachdenke. Ob ich den aber an die vorhandene Welle angeflanscht bekomme ist fraglich.
Was wäre denn ein Zielbereich (KV) für den Direktantrieb mit der vorhandenen Serienschraube (Dimensionen kenn ich leider nicht)?
Wirkt sich der weiter vorne gelagerte Motor negativ auf die Fahreigenschaften aus? Ich kann den Akku noch etwa 4-5cm weiter nach hinten verlagern.

Das Ruder muss ich auch noch etwas optimieren, da der ABS-Ruderhebel nicht wirklich fest mit der Ruderachse verbunden ist (trotz Zahnscheiben) und leicht von Hand verstellt werden kann.

Ansonsten bin ich wirklich happy mit dem Boot und meiner Frau macht das Fahren auch viel Spaß. Und das war ja das Ziel :D .

Gruß
Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

Moorkapitaen

RCLine Team

Wohnort: D- Ostfriesland

  • Nachricht senden

15

Mittwoch, 15. Juni 2016, 14:50

Hallo Onki,

schön Deine Rückmeldung zu lesen.
Ziel erreicht - das ist das wichtigste!
Ich würde den Antrieb jetzt so lassen.
Die Scimitar ist doch schon ein Oldie und auf unseren Teichen
im Original auch richtig selten geworden.
Im Zweifelsfall machst Du mehr kaputt wie besser.

Die Getriebe machen Geräusche, sollten aber nicht unbedingt laut werden.
Die Welle braucht nur ganz leichtes Spiel, damit soich nichts verklemmt.
Hast Du die Zahnräder mal leicht gefettet?
Wie sieht die Welle aus - gerade, oder verursacht die evtl. durch Vibrationen den Lärm?

Gruß Jürgen

16

Mittwoch, 15. Juni 2016, 15:33

Hi,
ja Danke für den Bericht . Die Zahnräder nicht zu eng einstellen ,bei genügend Spiel laufen sie sehr leise . Direkt angetrieben geht natürlich leiser .
Ich bräuchte da nochmal Infos zum Motor und zur Untersetzung , muss oben noch mal nachlesen was da steht.
Freut mich das es so läuft .
Happy Amps Christian

onki

RCLine User

  • »onki« ist der Autor dieses Themas

Wohnort: 75323 Bad Wildbad

  • Nachricht senden

17

Mittwoch, 15. Juni 2016, 15:41

Hi Christian,

da ist noch das Originalgetriebe drin. Ist ein 3:1 mit 12 bzw. 36 Zähnen.
Müsste Graupner 1114.30 sein. Gibbet aber nicht mehr.

Da mir das kleine Zahnrad beim schnellen Motor umpolen gebrochen ist, hab ich nun ein Messingzahnrad stattdessen drin, weil es nix anderes mehr gab.
Könnte natürlich auch die Lärmquelle sein.

Gruß
Onki
Gruße aus dem Nordschwarzwald.
Rainer aka Onki
Meine Homepage | Aichelberger Flugplatzfest am 9./ 10. Juli hier gibt es Infos

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »onki« (15. Juni 2016, 15:54)


Ähnliche Themen