1

Samstag, 14. Oktober 2017, 10:31

Speedboot Regler schaltet ab

Hallo,
Ich habe mir das neue Speedboot Alpha Flame von Amewi gegönnt.
In der Beschreibung wird auch empfohlen mit zwei 3S Lipos 5000mAh 35C-40C zu Fahren.
Diese habe ich von Gens ace eingebaut.
Beim fahren geht es auch einige Zeit ganz gut aber dann bleibt das Boot einfach stehen und der Regler blinkt dann rot.
Nach erneutem ein und ausschalten läuft das Boot dann wieder. Es sind dann immer noch 3,8V auf dem Akku.
Ich habe den Regler auch schon auf 2,7V eingestellt was man ja eigentlich nicht machen sollte aber es war derselbe Effekt. ???
Kann das sein das das neue Boot schon defekt ist??? Es ist ein 90A Seaking Regler.

Mike

2

Samstag, 14. Oktober 2017, 10:59

LGFrank
T-rex550 E DFC, HC3 sx
T-rex700 E DFC, Bavarian Demon 3sx :heart:
Raptor E 550se
Zu viele Multicopter. :tongue:
Hype Funtastic, T2M Beaver 152cm, Pitts Phyton 146cm 6S
Edge 540 160cm 6s :evil:
Mirage 2000 6S :applause: Geile Kiste
F-16 70mm Impeller
One-O-four/Causemann F-104 XXL ;)
Funke MX 20 Hott
DX6 G2



3

Samstag, 14. Oktober 2017, 14:41

Das geht beim Boot leider nicht. Ich kann nur vorwärts-rückwärts, Akkuzellen 1-6, low voltage cutoff von 0V-3,4V/Celle und das Timing von 0-25° (Werkseinstelung 15°)einstellen.
Mehr gibts beim Boot nicht.

Gun_Shy

RCLine User

Wohnort: Frankfurt

Beruf: Cold Call Spezialist im B2B

  • Nachricht senden

4

Samstag, 14. Oktober 2017, 14:49

check mal den durchfluss der wasserkühlung ,das hört sich für mich an wie überhitzungs abschaltung an
Hangar
T Rex 250 Pro / Turnbuckels / GR12 rx
HK 450 Pro TT Gps,Control 45 T.Turnbuckels Savöx 1x264 3x263 Scorpion HK II 2221-8 GR 16 RX
DHC 2 Beaver, GR 12 ,Vario,Sound Modul Sternmotor,Beleuchtet Floatplane 152 cm
Cessna 182 Sky Lane GR12+3xG+A3+Vario +Akku überwachung 160 cm
Piper Super Cup Spektrum 4e 120cm
E Flite Clipped Wing J 3 Cub 250 GR12+3xG+A3+Vario,Voltage modul 78 cm
FMS Piper J3 Cub mit GR12+3xG+A3+Vario,Voltage modul 1068 mm Spw
TX Graupner MX12/Spektrum 4e
Sim Phoenix ,ver 5,5

5

Samstag, 14. Oktober 2017, 15:35

Wasser läuft einwandfrei durch, kommt eine schöne Fontäne aus dem Ausgang. Ausserdem ist der Regler nicht sehr heiß beim anfassen.

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

6

Samstag, 14. Oktober 2017, 18:07

Mal "am Pfahl" (unter Last) Strom und Spannung des Akkus messen.

Gruß,
Helmut

7

Samstag, 14. Oktober 2017, 18:56


Hallo,
Beim fahren geht es auch einige Zeit ganz gut aber dann bleibt das Boot einfach stehen und der Regler blinkt dann rot.
Nach erneutem ein und ausschalten läuft das Boot dann wieder. Es sind dann immer noch 3,8V auf dem Akku.
Ich habe den Regler auch schon auf 2,7V eingestellt was man ja eigentlich nicht machen sollte aber es war derselbe Effekt. ???
Kann das sein das das neue Boot schon defekt ist??? Es ist ein 90A Seaking Regler.


Das Ruder lässt sich, wenn er stehenbleibt, noch bewegen? Hast viele Vollgasphasen bevor der Seaking abschaltet?
Waren bei dem Böötle 2 Schrauben (Propeller) - eine für 4s und eine für 6s dabei?
Da es für die Auswirkungen des [insert anything] auf den Organismus keinen Schwellenwert gibt, unterhalb dessen keine Gefahr bestünde, ist jegliche Exposition mit einer Gefahr verbunden.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »benowe« (14. Oktober 2017, 19:02)


8

Samstag, 14. Oktober 2017, 19:30

Nein das Ruder bewegt sich dann auch nicht mehr. Habe die Schraube für 6S drauf und ich fahre schon mit viel Power (sonst machts doch keinen Spass :evil: )

9

Samstag, 14. Oktober 2017, 19:47

Ja ohne viel Power hättest dir dann auch ein Segelboot gekauft :evil:
Leider sind die mitgelieferten ESCs etwas schwachbrüstig, der 90A Hobbywing wäre für 4s max. ganz brauchbar.
Ich hab zwei ähnliche Böötle im Keller und die haben einen 160A bzw. 200A (für 7s) verpasst bekommen, da es mir irgendwann zu doof war im November noch schwimmen zu gehen.
Generell sollten die Regler trotz digitalem Gasgehabe :evil: nicht mehr als etwas fiebrig werden. Was dir auch passieren kann ist, das dir die Lipos einbrechen vor allem bei den 35/40C.
Da es für die Auswirkungen des [insert anything] auf den Organismus keinen Schwellenwert gibt, unterhalb dessen keine Gefahr bestünde, ist jegliche Exposition mit einer Gefahr verbunden.

10

Samstag, 14. Oktober 2017, 23:55

Na ja dann werde ich mir halt einen neuen Regler gönnen müssen. Sollte ich bei den LiPos einen höheren C-Wert nehmen? In der Beschreibung steht bis 45C.
Übrigens gehe ich nicht schwimmen, hab mir gleich ein Schlauchboot dazu gekauft. :applause:
Trotzdem danke für deinen Tip :w

11

Sonntag, 15. Oktober 2017, 10:31

Wenn du den neuen Regler eingebaut hast, würde ich mal testen: 2 bis 3 Minuten rumheizen mit einigen Vollgasphasen dann anlanden und schauen was die Lipos machen.
Ich hatte Zippy Compact mit 40C die waren nach 7 Minuten rumheizen so aufgebläht, das ich Angst hatte die platzten gleich :evil: . Derzeit verwende ich die hier https://hobbyking.com/en_us/turnigy-nano…-lipo-pack.html
sind zwar nicht optimal, wenn man den Zeigefinger ein bisschen unter Kontrolle hat, gehen Sie. Je mehr C die Akkus weg können desto besser.
Besorg dir, falls nicht schon vorhanden, etwas Silikonspray und gönne der Welle ein paar Tropfen nach einen Tag am Wasser.
Da es für die Auswirkungen des [insert anything] auf den Organismus keinen Schwellenwert gibt, unterhalb dessen keine Gefahr bestünde, ist jegliche Exposition mit einer Gefahr verbunden.

12

Sonntag, 15. Oktober 2017, 12:35

Ich hab meinen Zeigefinger meistens nicht unter Kontrolle, ich will ganz langsam fahren und dann zuckt der Teufel aufeinmal wieder ganz furchtbar :nuts: . Aber ich werds mal probieren. Bestellt hab ich den Regler natürlich schon.
Schönes Wochenende noch an alle

13

Donnerstag, 26. Oktober 2017, 18:51

Neuer Regler bringt komischerweise auch nix ??????????

Habe jetzt meinen neuen Seaking Regler 180A bekommen und gleich eingebaut.
Leider ist dasselbe Problem wie vorher. Nach kurzer Zeit schalter der Regler einfach ab und blinkt rot.
Ich habe auch XT90 Stecker mit 150A verlötet.
Ich weiß jetzt nicht mehr weiter.
Hat Irgendjemand eine Idee????
(vielleich einfach versenken das Teil :dumm: )

Lanze_de

RCLine Neu User

Wohnort: Schleiz

  • Nachricht senden

14

Donnerstag, 26. Oktober 2017, 20:02

Hallo,

für mich klingt das nach deinem Lipo. Das der irgendwo ne Make hat.
Noch ne Möglichkeit wäre die Abschaltspannung des Reglers und das Abschaltverhalten.
Müsstest Du mal über die Progbox checken was da eingestellt ist.
Gruß

Andreas

Fehler sind was für Anfänger... Profies produzieren Katastrophen :nuts:

Hangar: E Flite Beast 60E,E Flite Night Visionair, Parkzone F4U Corsair, Goldwing Extra 300, FMS DHC Beaver, Avios Zazzy, E Flite X Vert
T Rex 550

Lanze_de

RCLine Neu User

Wohnort: Schleiz

  • Nachricht senden

15

Donnerstag, 26. Oktober 2017, 20:27

Eine Idee hätte ich noch: mal das Motortiming überprüfen und mal einen Reichweitentest mit der Funke machen.
Nicht das der Empfänger kein Signal vom Sender mehr bekommt. Dann geht auch nix mehr.
Gruß

Andreas

Fehler sind was für Anfänger... Profies produzieren Katastrophen :nuts:

Hangar: E Flite Beast 60E,E Flite Night Visionair, Parkzone F4U Corsair, Goldwing Extra 300, FMS DHC Beaver, Avios Zazzy, E Flite X Vert
T Rex 550

16

Donnerstag, 26. Oktober 2017, 20:35

also Reichweite ist es nicht, ich bin extra nur ca.50m weggefahren.
Akkus sind nagelneu und beim Regler hab ich eine Abschaltspannung von 3,2A eingestellt.

comicflyer

RCLine User

Wohnort: Hilgenroth

Beruf: Schriftsetzer & Deutschliebhaber

  • Nachricht senden

17

Donnerstag, 26. Oktober 2017, 20:48

Abschaltspannung von 3,2A

Spannung ist V, nicht A.
Imho sind 3,2V zu hoch. Unter Last darf man auch bis 2,9V runter.
Lastfrei liegen dann ganz schnell wieder mehr als 3,2V an.

CU Eddy
Neue LuftVO! -> gravierte Alu-Namensschilder nur €2,50 -> modellplakette.de

Die meisten Menschen wollen lieber durch Lob ruiniert, statt durch Kritik gerettet werden.

18

Freitag, 27. Oktober 2017, 10:52

Unter Last darf man auch bis 2,9V runter.
Nette Anleitung zum vorzeitigen Akkukillen... :shy:


http://www.elektromodellflug.de/lipo-leitfaden-faq.html



Gruss,
Axel.
Ich kann alles und ich weiss alles ! (in variabler Qualität und Quantität). :D

19

Freitag, 27. Oktober 2017, 12:39

Klar kann man einen Akku damit killen, wenn die Zellenspannung unter 3,6V sinkt.

Aber auch hier muss man verstehen, wo die Spannung gemessen wird. Denn von der Zelle gibt es erstmal ein Kabel zum Stecker, dort Übergangswiderstände, dann wieder ein Stück Kabel und letztlich den Regler, der die Abschaltspannung misst. Leider funktioniert der HK link unten nicht, aber andere 5000er Zellen werden nur mit XT90 ausgeliefert. Die haben 0,21 mOhm je Kontakt, also 0,42mOhm gesamt. Ein AWG11 / 4mm² Kabel kommt auf 4,4mOhm je Meter, ein AWG8 / 8mm² auch noch auf 2,4mOhm/m (und das ist das Maximum, was in eine XT90 reinpasst). Bei geschätzt 20cm von Akku bis Regler sind das hin und zurück schon 40cm Kabellänge, also 2,18 mOhm für AWG11 bzw. 1,38mOhm bei AWG8. Bei 150A sind das 327mV bzw. 207mV an Messfehler im Regler (allerdings nicht pro Zelle!)

Wenn man nun noch den Innenwiderstand der Zelle betrachtet (typisch 1,2mOhm für die Nano-Tech), wären da auch 180mV pro Zelle akzeptabel.

Allerdings besteht dann die Gefahr, wenn mit deutlich weniger Last getuckert wird, dass diese Spannungsfälle kleiner sind - und die Zelle tatsächlich tiefentladen wird, bevor der Regler abschaltet.


Zitat

Nein das Ruder bewegt sich dann auch nicht mehr.

Zitat

Signalausfallschutz
Sollte das Empfangssignal für 2 Sekunden aussetzen, wird die Motorleistung automatisch verringert. Nach weiteren 2 Sekunden wird der Motor vom Regler automatisch abgeschaltet.
Wenn also das Empfangssignal nach einem kurzfristigen Ausfall wieder einsetzt, steht wieder die volle Motorleistung zur Verfügung. Auf diese Art wird dem Piloten die Möglichkeit der schnellen Landung geboten. Bei längeren Ausfällen wird der Motor vom Regler allerdings automatisch abgeschaltet. Dieser Vorgang bietet große Sicherheit und Praktikabilität.

sieht so aus, wie wenn der Empfänger entweder kein Signal oder keine Spannung bekommt. Was sagt denn die Telemetrie / Empfängerrückmeldugn?

comicflyer

RCLine User

Wohnort: Hilgenroth

Beruf: Schriftsetzer & Deutschliebhaber

  • Nachricht senden

20

Freitag, 27. Oktober 2017, 21:56

Unter Last darf man auch bis 2,9V runter.
Nette Anleitung zum vorzeitigen Akkukillen... :shy:

Gruss,
Axel.

Wieso Akkukillen?
Sprit kann man auch nicht 2mal fliegen... :D

Ist schon bei mir so. Abschaltspannung nach Anforderung einstellen.
Wenn ich mit 'nem Heli 8 Minuten fliege stelle ich auch 3,2 - 3,3v ein, natürlich nicht Abschalten sondern Absenken oÄ.
Da fliege ich eigentlich einen Piepser.

Für meine #57 stelle ich sogar nur 2,8V ein. Da lutsche ich aber auch den 4,5Ah in 3 Minuten LEER! Dauervollgas, sonst
wird das nix mit vorne dabei... Der Akku lebt aber ganz gut damit.

CU Eddy
Neue LuftVO! -> gravierte Alu-Namensschilder nur €2,50 -> modellplakette.de

Die meisten Menschen wollen lieber durch Lob ruiniert, statt durch Kritik gerettet werden.

Ähnliche Themen