Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 9. Februar 2004, 18:44

Sharcon/Seawolf will nicht tauchen

Hallo zusammen,

Als Änfänger und stolzer Besitzer der Conrad Sharcon mit Standardkomponenten hab ich folgendes Problem:

Ach ja: Vorab sollte ich noch vielleicht sagen, dass die vorderen Tiefenruder entfernt und die Löcher verspachtelt sind... Aber ich weiß es funktioniert auch ohne die Dinger.
Das U-Boot will nicht wirklich tauchen. Es klebt mit dem Heck auf der Wasseroberfläche und die Schraube taucht temporär aus dem Wasser. Ich hab soviel Blei dazugegeben bis das Deck fast überspült wird. Wenn es dann doch mal abtaucht nachdem es ewig mit dem Deck an der Wasseroberfläche klebte spielt es Flipper (-->meine Steuerbefehle zu hektisch oder das Boot zu Bug oder Hecklastig getrimmt?).

Kennt einer das Problem und weiß was ich tun könnte?

Hat jemand noch einen Tipp zum Thema Verschluss? Immer die Schrauben am Bug lösen um an die Gewindestange zu kommen ist auf die Dauer ziemlich nervig. Ich hatte überlegt ein Loch in die Bugspitze zu bohren um mit einem Steckschlüssel an die Mutter zu kommen - jedoch ist das der Optik sehr abträglich wie ich finde...

Grüße

Markus

2

Montag, 9. Februar 2004, 19:32

Hallo Markus!

Kann denn die Luft aus dem Turm entweichen?
Liegt das Boot, wenn es nur schwimmt, waagerecht im Wasser?
Der Flippereffekt kann durch hecktische Steuerbefehle kommen.
Ansonsten langsam "Gas geben", leichter Tiefenruderausschlag und langsam unter Wasser drücken lassen. Bei dem von Dir beschriebenen effekt zieht die Schraube Luft und es passiert nichts.
Als Verschluss kommt vielleicht ein Bajonettverschlussring in Frage.
Und schau mal hier rein: http://5533.rapidforum.com/
Gruss
Andreas
Modell-U-Boot
Mini X
ABC 4WD

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »A.Goetz« (9. Februar 2004, 19:34)


3

Dienstag, 10. Februar 2004, 11:58

nur mit hinteren Tiefenrudern zu tauchen ist gar nicht so einfach... du musst ganz langsam andrücken, dabei hebt sich automatisch dein Heck an, weil die Höhe des Schwerpunktes konstant bleiben will. Das kannst du nicht verhindern, jedenfalls nicht bei einem dynamisch tauchendem Boot. Tauchen tut dein Boot nicht, weil die Tiefenruder es nach unten drücken (wie bei vorderen Tiefenrudern) sondern, weil dein Rumpf sich in Tauchrichtung neigt und selber Tiefenruder spielt.

Also: Wenn schon mit hinteren Tiefenrudern, dann in flachen Winkeln. Wieso versuchst du's nicht am Anfang wirklich mit vorderen Tiefenrudern? sieht nicht ganz so schneidig aus, gebe ich ja zu, aber es ist echt einfacher zu fahren!

Was den Restauftrieb angeht, so reicht in der Regel ca. 1% der Bootsmasse! Jedes Gramm mehr an Auftrieb musst du ja erst mal in Abtrieb umsetzen, damit du tauchen kannst! :ok:

Der Delfin-Stil ist "normal". Unter Wasser kann man durch die Lichtbrechung die Tiefe des Bootes schlecht einschätzen, dazu kommt eine Portion Adrenalin und schon zieht man zuviel am Knüppel... dann addieren sich Auftrieb vom Ruder und der Restauftrieb und dein Boot "schiesst" förmlich nach oben..

ohne Automatik wirst du das Problem nie richtig los werden (wahrscheinlich auch nicht mit viiiiiiiiiel Übung). ==[]

Christian

4

Dienstag, 10. Februar 2004, 15:08

Danke für Eure Tipps! :)

Der Turm ist mit den nötigen Löchern versehen und scheint nicht das Problem zu sein. Vielleicht liegt es ja hauptsächlich an meinen riiiesigen Ruderausschlägen. Ich werde es demnächst mal auf die 'sanfte' Art probieren und berichte Euch dann ob's geklappt hat...

Nochmal zum Restauftrieb:
Ich hab mich in Sachen Bleiballast an die Werte in der Anleitung gehalten. Das Deck schaute aber noch rel. weit aus dem Wasser heraus - also hab ich noch soviel Blei zugefügt, bis es optisch passte :D
Das Boot liegt waagerecht im Wasser. Soll ich es evtl. bug oder hecklastiger machen um das Tauchen zu erleichtern oder wird es dadurch nur instabil im getauchten Zustand?
Gibt es vielleicht bei der Sharcon einen einfachen Trick den Restauftrieb zu bestimmen?
Mag es sein, dass der Restauftrieb von 1% nicht mit der 'richtigen Optik' übereinstimmt - auch wenn die Fahreigenschaften stimmen?

Ach ja:
Lohnt sich ein Lageregler in der Sharcon? Gibts da eine Adresse mit weiteren Infos?

Grüße

Markus

p.s.: Ich hoffe ich kann Euch noch ein bisschen löchern... :O

mad1116

RCLine User

Wohnort: Düren / bei Köln

  • Nachricht senden

5

Dienstag, 10. Februar 2004, 16:50

hy zusammen
ein lage regler lohnt sich auf jedem fall, ich hatte die u47.
ohne lageregler war sie im flachen gewässer schon schwer unter wasser zu halten aber nacher mit ging es super. :ok:

was du für den anfang auch probieren könntes wäre eine hydroschraube, denn ihr macht die luft nicht so viel aus, wenn du versuchst ab zu tauchen und behält somit die fahrt bei. ;)
schau mal unter www.modelluboot.de oder www.modell-uboot.de die haben einiges

6

Samstag, 14. Februar 2004, 12:46

Da bin ich wieder... :)

Ich hab nun erste Testfahrten mit mehr Ballast und einem ruhigeren Finger am Tiefenruder hinter mir --> Es klappt!

Das Einzige was jetzt noch ein wenig korrigiert werden muss ist der Trimm. So ab ca. 3/4 Fahrt vorraus fängt das Boot an, die Wasseroberfläche zu unterschneiden und taucht ab - obwohl das Tiefenruder neutral steht. Ich vermute, dass doch etwas zuviel Ballast im Bugkonus steckt...
Obwohl das Boot in der Wanne perfekt in der Längsachse ausgerichtet ist krängt es in Fahrt leicht nach rechts. Kann ich das Drehmoment des Antriebs dafür verantwortlich machen, oder hab ich beim trimmen doch gefuscht?

Grüße

Markus

p.s.: Welchen groben Maßstab würdet Ihr bei der Sharcon vermuten? Ich würde gerne noch ein paar Details (Luken, Tritte, etc.) zufügen.

7

Samstag, 14. Februar 2004, 14:19

Hallo!

Die Kränkung nach rechts wird durch den Motor (Drehmoment) verursacht.
Über den Massstab kann ich Dir leider keine Auskunft geben.
Gruss
Andreas
Modell-U-Boot
Mini X
ABC 4WD

Tom_Stark

RCLine User

Wohnort: D-30165 Hannover

Beruf: Versicherungskaufmann

  • Nachricht senden

8

Montag, 16. Februar 2004, 13:59

Am Ballast würde ich dann nicht mal großartig etwas ändern. Wenn es alleine abtaucht ist das das beste was Dir passieren kann. So umgeht man auf jeden Fall das das Heck aus dem Wasser kommt. Und für schnelle Überwasserfahrt kann man das Tiefenruder ein wenig ausschlagen um die Nase oben zu halten.
Hatte meinen Seawolf nach 8 Jahren soweit das er ohne Automatik halbwegs stabil unter Wasser lief, da hab ich mir dann endlich nen Regler gegönnt :D

Den Maßstab würde ich um die 1/100 ansetzen, selbst wenn der Turm dann recht groß ist. Hab meinen Wolf auf 1/72 gebaut, dann aber festfestellt das das Typ VII in 1/72 genauso lang ist...
http://www.military-rc.com