Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 15. Juni 2005, 09:58

Regler abgeraucht...

Moin,
gestern ist mir nach ca. 2 min. Fahrt mein Regler im Schlepper abgeraucht.
Eine Erklärung dafür habe ich nicht, kein Wassereinbruch,nix, einfach nur
plötzlich durchgeschmort.
Das Modell ist seit ca. 6 Wochen fertig und hat schon einige Fahrten hinter sich, jedes mal ohne Probleme.

Vieleicht kann mir jemand helfen oder hat ähnliche Erfahrungen gemacht.

Motor: Graupner 720 BB Torque (wird nichtmal warm !!)
Regler: Conrad FAHRTENR. TOP 60 C
AKKU: Bleigel 12V 7,2 A

hanjo

RCLine User

Wohnort: Raum Stade/Buxtehude

Beruf: Privatier

  • Nachricht senden

2

Mittwoch, 15. Juni 2005, 10:19

RE: Regler abgeraucht...

Hallo,
also das ist auch kein geeigneter Motor. Car Regler unterscheiden sich vor allen Dingen von Bootreglern hierdurch:

Ein Car wird im Car praktisch niemals kontinuierlich gefahren. Meist kennt der Regler nur 2 Betriebszustände Vollgas und Gas wegnehmen vor der Kurve.
Der wesentlich mehr Wärme produzierende Teillastbereich entfällt im Car fast völlig. Im Boot wird praktisch immer Vollast oder Teillast kurz unter Vollast gefahren. Der Regler wird also nicht so sehr nur von der reinen Belastbarkeit der FETS gefordert, sondern auch von seiner Möglichkeit die Wärme abzugeben.

Ein Car fährt nur wenige Minuten. Ein Boot mit Bleiakku ellenlang. Das heißt es bleibt viel mehr Zeit den Regler aufzuheizen.

Ein Car Regler wird üblicherweise mit 7,2 V gefahren. Dann produziert der Regler BEC Schaltkreis wenig Verlustwärme und ist in deinem Fall bei 2 A mit 6 V angegeben. An 12 Volt dürfte die BEC-Belastbarkeit nur noch wenige hun dert Milliampere betragen. Es wird extreme Wärme produziert wen ein kräftiges Servo dran hängt. Viele BEC Schaltkreise sterben an 12 Volt wenn nicht für geeignete Wärmeableitung reglerintern gesrgt ist. Wie gesagt, hängt immer vom Servo und von der Ansteurung ab. Wer bei den Ruderarmen "kurze Übersetzung" wählt und dann den Servoweg über die Fersteuerung begrenzt hat hier bereits eine mögliche Ursache für überlastung.

Fazit: es gibt viele mögliche Ursachen. Ich tippe darauf, daß die Kettenreaktion im BEC Schaltkreis begonnen hat oder das die Kühlkörper nicht vernünftig Kontakt zu den FETS hatten.

Geeignet halte ich den Regler für den Schleppereinsatz eher nicht.

Beste Grüße Hanjo

3

Mittwoch, 15. Juni 2005, 20:05

Ja da gebe ich Dir teilweise Recht,
nur hat sich der Reger nach max 2 min verabschiedet.
Bis zu diesem Zeitpunkt war ich fast nur Vollgas gefahren.(erstmal weg vom Ufer)
An anderen Tagen bin ich teilweise über eine Sunde mit unterschiedlichen Geschwindigkeiten gefahren und das ohne Probleme.

Das Argument mit den Cars /Motor kann ich leider nicht ganz nachvollziehen, den diese Kombination Motor/Regler/Akku wird auch für Trucks eingesetzt und diese Fahren ja auch kaum Vollgas, sondern eher Halbgas oder weniger.

Ich denke das die Regler von Conrad einfach von Qualität her eher sehr weit unten anzusiedeln sind. Woher kommt sonst auch der Preisunterschied.Ich schätze ich bin auch nicht der erste, dem das passiert ist.

Letztenendes muss ein neuer Regler her, doch welchen soll ich nehmen (Kein Conrad)?
1. Ohne Bremse !
2. mit BEC
3. mit An/Aus-Schalter

Gruß Jörg

PS: die Schraube hat 60mm Durchmesser

hanjo

RCLine User

Wohnort: Raum Stade/Buxtehude

Beruf: Privatier

  • Nachricht senden

4

Mittwoch, 15. Juni 2005, 21:11

Hallo Jörg,
ein Car verhält sich im Strom bis auf Sekundenbruchteile in der Beschleunigung
im Stromverbrauch fast immer in der Potenz zur Geschwindigkeit. Bei halber Geschwindigkeit fließt höchstens noch ein viertel Strom. Bei Boote sind die Verhältnisse höchst unterschiedlich. Gleiter die in die Halbgleiterfahrt fallen können den vielfachen Strom der Höchstgeschwindigkeit ziehen. Verdränger die mehr Gas bekommen als für die Rumpfgeschwindigkeit notwendig ist können ebenfalls astronomische Ströme produzieren.

Aber das mit den 2 Min ist natürlich ein Argument. Die logischste Erklärung wäre tatsächlich der BEC Schaltkreis als Ausgangsproblem. Immerhin entfaltet der mehr Heizwirkung bei 12 V als ein guter 100 A Regler bei Vollast.

Das Conrad nicht in allen Fällen Highend Produkte anbietet glaube ich allerdings auch. Nur, das Problem mit Car Reglern / Bootreglern von Car Herstellern ist mir sehr vertraut. Uns sind im Club 5 Carson Eco Marine Regler (15 turn) an profanen Blechdosen (mit Lasten unter 20 A) innerhalb von 2 Wochen verbrannt.

Meine ältesten Bootsregler verrichten seit über 20 Jahren ihren Dienst.

MfG Hanjo

5

Montag, 27. Juni 2005, 21:40

Hi,

hatte den gleichen Regler - nur mit einem kleinen Unterschied - ich bin nicht mal dazu gekommen zu fahren !! Der Regler rauchte bereits während der Programmierung der Vollgas-Stop-Rückwärts-Punkte ab!!!!!
Conrad - tritts in die Tonne!

Gruß Jörg :no: :no: :no: :no: :no: :no: :no: :no:
Gruß
Jörg

[SIZE=3]In Thrust We Trust[/SIZE]

[SIZE=1]Bell UH1-D mit Uni-Mechanik / Belt CP
Cessna 182
Piper Arrow II / Cup L4
Grob G 109
Pitts S1S
FW 190 A8 (ewige Baustelle)
Me 410 B3 (beim Zeichnen)[/SIZE]