Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 25. Juni 2005, 20:55

Lackprobleme: Blasenbildung im Wasser

Hilfe,
die frische Lackierung meines Bootes wirft Blasen, nachdem ich es ins Wasser gesetzt habe. ;( Wer hat ähnliche Erfahrungen gemacht oder gute Tips ?

Nach Schmirgeln der Oberfläche habe ich den Rumpf (tiefgezogener, klarer Kunststoff, vermutlich Lexan) mit einem wasserbasiertem Buntlack auf Acrylbasis (Sprühdose aus dem Baumarkt) in mehreren Gängen gesprüht, die Oberfläche sieht optisch sehr gut aus. Als ich das Boot nach ein paar Tagen zur Probe ins Wasser gesetzt habe, haben sich unter der Wasserlinie (und auch bei einem Spritzer auf dem Deck) Blasen gebildet, die nach einigen Stunden fast vollständig wieder verschwunden sind.

1. Was ist das ? Taugt der Lack nichts (auf der Dose steht u. a. stoß- und schlagfest, lichtbeständig, schichtbildend, wasserbasiert, Verwendung für innen; aber nicht: wetterbeständig oder Verwendung für außen ...) ? Ist der Lack etwa "undicht", wenn sich nach 5 Minuten im Wasser Blasen bilden ? Oder war die Vorbereitung nicht hinreichend (keine Grundierung), so dass der Lack nicht haftet? ???

2. Was ist zu tun ? Anrauhen und mit Klarlack überstreichen? Oder den Lack vollständig runterholen und mit einem anderen Produkt beschichten ? Das wird für die Decksoberseite nicht einfach, da dort schon feine Teile aufgeklebt und lackiert sind..

Schon mal vielen Dank für Eure Antworten :w :w , ich bin ratlos ??? bis verzweifelt ;(

Sebastian
___________________________________________________

One thing is even better than speaking several languages:
Keeping your mouth shut in one :O :O ==[] ==[] ==[]

seegurke

RCLine User

Wohnort: Schwerte

Beruf: Student

  • Nachricht senden

2

Samstag, 25. Juni 2005, 21:04

Hi!

Kann dir zwar leider nicht sagen, woher das Problem kommt, jedoch würde ich, falls es wirklich ein Lexanrumpf ist, auf die Tamiyalacke, die speziell auf dieses Material abgestimmt sind, zurückgreifen. Diese haben den Vorteil, einmal natürlich wirklich keine Probleme mit Lexan aufzuwerfen und außerdem sehr strapazierfähig und elastisch zu sein.

Hoffe, du findest noch ne bessere Lösung, als den Lack wieder runterzuholen!
Gruß, David

Vereine haben ihre Strukturen...
Wir haben unseren Codex - RuhrPiraten

3

Sonntag, 26. Juni 2005, 09:52

Moin,

sorry, aber wenn es wirklich Lexan ist, dann hast Du so ziemlich alles falsch gemacht.

Zum einen gibt´s für Lexan, wie der Kollege schon richtig sagte, spezielle Farben, die hochelastisch sind und einen extrem hohen Weichmacheranteil haben und daher exellent haften.

Und dann wird Lexan in der Regel von INNEN lackiert.Dadurch erübrigt sich dann auch ein Klarlackanstrich.

Wasserlösliche Farben - verwende ich seit Jahren fast nur noch (die Autohersteller und Lacker übrigens auch) gehen mit Lexan leider keinerlei Verbindung ein.

Ansonsten muss man Lexan vor dem Lackieren am Besten in einer lecihten Seifenlösung entfetten, anschließend abspülen, und dann einfach trocknen lassen.

Wie gesagt, all das gilt, wenn es sich wirklich um Lexan handelt.....

Gruß Thomas

4

Mittwoch, 29. Juni 2005, 17:27

ob es wirklich lexan ist, weiß ich nicht 100%ig. Ist aber durchsichtig und sieht aus wie die Karosse meines Blazing Stars
Passende Lexanfarben gibt es meines Wissens leider nicht
Ich will es jetzt mal mit Haftgrund probieren, was meint ihr
___________________________________________________

One thing is even better than speaking several languages:
Keeping your mouth shut in one :O :O ==[] ==[] ==[]

Philipp_Meyer

RCLine User

Wohnort: D-57572 Niederfischbach

Beruf: Student

  • Nachricht senden

5

Mittwoch, 29. Juni 2005, 17:30

Zitat

Passende Lexanfarben gibt es meines Wissens leider nicht


???

Doch, gibt es...!
(siehe oben)


Philipp
"Burn rubber, not gasoline."

Tesla Motors

[SIZE=1]PSP 3004 & USB-Experimentierboard abzugeben![/SIZE]

6

Donnerstag, 30. Juni 2005, 00:09

Zitat

Original von mr.tuningII
Passende Lexanfarben gibt es meines Wissens leider nicht
Ich will es jetzt mal mit Haftgrund probieren, was meint ihr


Hallo? Aber selbstverständlich gibt´s es die. Und zwar von Tamiya. Stinken zwar wie Hülle aber haften ebenso gut. Haftgrund wird Dich nicht viel weiterbringen........

Gruß Thomas

7

Donnerstag, 30. Juni 2005, 16:36

gfibts den da alle Farben

ich dachte die haben nicht die ganze RAL palette. ???
Lasse mich genre ein4es Besseren belehren :)

Warum bringt den Haftgrund nicht viel ??? ??? ???

ich möchte nur ungern alle Farben neu kaufen 8(
___________________________________________________

One thing is even better than speaking several languages:
Keeping your mouth shut in one :O :O ==[] ==[] ==[]

Philipp_Meyer

RCLine User

Wohnort: D-57572 Niederfischbach

Beruf: Student

  • Nachricht senden

8

Donnerstag, 30. Juni 2005, 19:11

Hast du denn die komplette RAL-Palette auf deinem Schiffchen verbaut? 8(

Abgesehn davon braucht man nur Rot, Gelb, Blau, Weiß und Schwarz um deutlich mehr Farben produzieren zu können, als der RAL zu bieten hat.
(Schwarz eigentlich noch nichtmal, aber macht's einfacher.....)


Philipp
"Burn rubber, not gasoline."

Tesla Motors

[SIZE=1]PSP 3004 & USB-Experimentierboard abzugeben![/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Philipp_Meyer« (30. Juni 2005, 19:12)


9

Donnerstag, 30. Juni 2005, 20:01

Moin,

fangen wir mal anders herum an:

Welches Modell von welchem Hersteller ist´s denn überhaupt?

Mach mal ein Bild und setz es hier rein - dann können wir warscheinlich klären ob´s überhaupt Lexan ist, denn auch ABS kann durchsichtig sein.

Sonst drehen wir uns irgendwie im Kreis

Gruß Thomas

10

Freitag, 1. Juli 2005, 19:30

ist ja wie gesagt schon lackiert, kann also kein unlackiertes Boot zeigen

:(

Es handelt sich jedoch um den Steppke (Beiboot Berlin, SRK) von Robbe

Ich suche mal im netz ein Bild des unlackierten Bootes :)
___________________________________________________

One thing is even better than speaking several languages:
Keeping your mouth shut in one :O :O ==[] ==[] ==[]

11

Freitag, 1. Juli 2005, 22:40

Nabend,

na bei der Steppke handlet es sich mit an Sicherheit grenzenden Wahrscheinlichkeit NICHT um Lexan, sondern um ABS.

Gruß Thomas

12

Samstag, 2. Juli 2005, 19:01

Hallo

Zitat

Abgesehn davon braucht man nur Rot, Gelb, Blau, Weiß und Schwarz um deutlich mehr Farben produzieren zu können, als der RAL zu bieten hat.


Hier eine Tabelle fürs gröbste.http://home.arcor.de/th.haecker/Airbrush…s/farblehre.pdf


Gruß
Raimund

13

Samstag, 2. Juli 2005, 19:17

Hallo

Zitat

na bei der Steppke handlet es sich mit an Sicherheit grenzenden Wahrscheinlichkeit NICHT um Lexan, sondern um ABS.


Hab mal im Robbe Katalog nachgesehen.
Für die Berlin,deren Tochterboot ja die Steppke ist,wird das
Rumpfmaterial ,,Plura,, angegeben. ???
Ist wohl eine Art von ABS.
Ich hoff es hilft ein wenig.

Gruß
Raimund

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Raimund Edler« (2. Juli 2005, 20:17)


14

Sonntag, 3. Juli 2005, 19:14

ja, ist ABS, habe mich da nochmal umgehört 8)

Die Blasen sind nur einmal aufgetreten, nicht mehr bei nachfolgenden "Tests" :ok: :ok:
Es bleiben ausserdem dort kleine Dellen und Beulen im Rumpf, wo innen Stabilit Express verwendet wurd, das ist aber nicht schlimm

:ansage:Auf jeden Fall vielen dank für eure Antworten :ok: :ok: :ok: :ansage:

Sebastian
___________________________________________________

One thing is even better than speaking several languages:
Keeping your mouth shut in one :O :O ==[] ==[] ==[]