Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

461

Sonntag, 3. April 2005, 18:31

Servo versetzen!

Hi Johann, das könnte man schon machen, die Servos z.B. hintereinander setzen, nur das müsste man beim Zellenaufbau schon berücksichtigen, da müsste man dann an den anderen senkrechten Streben auch eine Verstärkung einkleben!

Ich lasse es jetzt so, ich habe ja den Servoweg den ich brauche für den nötigen Ausschlag!

So, weiter mit dem Bau.

Ich habe Heute das Seil für die Fahrwerksfederung verkleidet mit dünnem Leder:






Sieht richtig gut aus, oder?


Auch die zusätzlichen Streben an den Tragflächenabstützungen, die ja nur aus 1,5mm Stahldraht bestehen, habe ich mit Balsaleisten verkleidet, aber nur die senkrechten:






Ich finde, es sieht einfach besser aus, als nur der dünne Draht!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

462

Sonntag, 3. April 2005, 21:15

Strebenverkleidung

Jetzt habe ich die Strebenverkleidung fertig und Schluß für Heute:




Wer diese Verkleidung nachbauen möchte, hier die Tips:

Einfach aus dünnen Balsaleisten z.B. 5 X 2 mm, habe ich genommen, 2 Stück ablängen, dann mit gefaltetem Schmirgelpapier der Länge nach eine Nut einschleifen, so 2 Halbschalen anfertigen.

Diese dann bestreichen mir 5Min. Epoxi und Klammern am Draht befestigen, aber etwas ausrichten und mitteln, dann wenn der Kleber trocken ist verschleifen, fetisch!!!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

Ultimate123

RCLine User

Wohnort: Petershagen (NRW)

Beruf: Metallbauer (Ausbildung)

  • Nachricht senden

463

Sonntag, 3. April 2005, 22:01

Hallo Hans,

Eine frage:

Wie hast du die Frontscheibe oben festgemacht ? oder überhaupt angebracht ?

Kannste mal ein Pic zeigen ?

Thanks

Gruß Tobias

Mein Verein:
www.msg-minimoa.de



hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

464

Montag, 4. April 2005, 00:10

Hallo Tobias

Hier 3 Fotos mit dem oberen Anschluß der Frontscheibe:







Auf dem ersten Foto kannst Du zwar die Leiste aus Balsa, die ich von unten eingeleimt habe, schlecht erkennen, aber auf dem 2. Foto siehst Du von oben, wie diese ca. 5mm über den Rand rausschaut und als Auflage für die Scheibe gedacht ist!

Das 3. Foto zeigt Dir die Scheibe, wie sie auf der Auflage zum liegen kommt. dort machst Du dann auch ganz einfach die Nägelchen rein!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

465

Dienstag, 5. April 2005, 20:24

Zellenausbau und Bespannen

Gestern habe ich nun angefangen mit dem Zellenausbau und anschließendem streichen derselbigen, hier das Ergebnis:











Ich bin zufrieden mit dem Ergebnis!

Sicher wird der Eine oder Andere versch. Sachen anders machen, aber Hauptsache mir gefällt es so!

Jetzt möchte ich nur noch die 2 Streben, die im Original ja auch vorne hinter der Frontscheibe zu sehen sind, einsetzen!



Mit dem Bespannen habe ich am Rumpfrücken begonnen, und es ging sehr gut, glatt wie ein Kinderpopo ist der Rücken geworden!





So Schluß für Heute, für die Seitenteile benötige ich Ruhe und Zeit, die habe ich jetzt unter der Woche nicht!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

El_Torro

RCLine User

Wohnort: Frielendorf/ Schwalm-Eder-Kreis! Im schönen Hessenländle !

Beruf: Im Landesamt Landwirtschaft Hessen im Versuchswesen tätig

  • Nachricht senden

466

Dienstag, 5. April 2005, 21:22

@ Hans, schön zusehen zu dürfen! Klasse! Bilder :ok: !
@ Tobias, da gibts Kunstoffkleber von Simprop, ich hab da noch 1mm Eisenbahnschrauben reingemacht bei meiner Cesna 172/182

Netten Gruß Jochen

snijders

RCLine Neu User

Beruf: chaufeur

  • Nachricht senden

467

Mittwoch, 6. April 2005, 01:17

hi hans das mi dem farwerk hast du zher sjun gemacht. :ok: das mit dem lederzakke macht es wirklich ein echten piper ich habe ja keine leder gefunden im dem karton. ??? oh ja hans nog n frage war es nicht moklich om da ein sjune runde leiste ein su bouwen und ich meine die mitte leiste das gipt die rucken obenzeite ein noch sjuneren piper look er ist dan ein bichen sharfer (spitser) von oben.und nog mein complimend fur das bespannen hans ziet zher sjun aus :ok: ich habe sjon fiel von dier und die tobias gelernd wen ich mit dem bouw an fange zo genug geplaudert fur heute ich gehe slafen grus johan
dem piper von dem burda staffel :ok:

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

468

Mittwoch, 6. April 2005, 07:25

Hi Johan

Doch, da am Rücken, kannste eine Runde nehmen!

Ich habe alle Leisten an den Kanten etwas abgerundet, damit sich diese nicht so abzeichnen kann!

Das sieht man auf den Fotos nur nicht so genau!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

469

Mittwoch, 6. April 2005, 23:44

Bespannen 2. Teil

Heute habe ich am Rumpf mit dem Bespannen weiter gemacht, hier das Ergebnis:











Und wieder kann ich diese Folie nur jedem empfehlen! Es ist einfach Traumhaft, wie diese sich verarbeiten lässt!

Der Rumpf hat nicht die kleinste Falte, aalglatt!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

470

Mittwoch, 13. April 2005, 20:22

Bespannen 3. Teil

Na also, geht doch!

Habe die Rechte Tragfläche fertig bespannt und die Servos gleich eingestellt mit dem Gestänge!

Und die Beleuchtung inkl. dem Landescheinwerfer funktioniert! Bin mir nur noch nicht schlüssig wie ich die Beleuchtung einstellen soll?

Habe die Blitzer jetzt an, sobald ich die Stromzufuhr der Beleuchtung einschalte und den 3-Wege Kippschalter auf der MC24 ganz unten stehen habe, wenn ich diesen Kippschalter jetzt in Mittelstellung bringe leuchten meine beiden Positionslampen (Grün rechts und Rot links), sobald ich den Schalter ganz nach oben stelle, geht der Landescheinwerfer an!

Ob ich nun die Rote und Grüne Led blinken lassen soll oder nicht, weiss ich nicht????

Hier noch 4 Fotos der fertigen Rechten Tragfläche:












Den Ruderhebel am Querruder muß ich noch gegen eine größere Scheibe tauschen, der Weg vom Querruder ist sonst zu klein, ich habe mit der kleinen Scheibe gerade einmal 15mm nach oben und unten Weg!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hans_obelix« (13. April 2005, 20:25)


471

Donnerstag, 14. April 2005, 12:46

Moin,

hallo Hans, Klasse Doku, da bekommt man mehr als nur Baulust.
Frage - vielleicht habe ich es in den 32 Seiten ueberlesen, aber was benutzt Du fuer eine Folie?

gruesse

Gero

P.S. Wieviel Stunden sind das jetzt??

Ultimate123

RCLine User

Wohnort: Petershagen (NRW)

Beruf: Metallbauer (Ausbildung)

  • Nachricht senden

472

Donnerstag, 14. April 2005, 16:17

Hallo Gero,

Ich baue ja die selbe Piper und habe sie auch schon bespannt (kurz vorm lackieren)

Die Folie ist Proficover gewebefolie die gibts bei Toni Clark und wer die nicht mal auspropiert hat vorallen bei solchen modellen der hat was verpast ... das denn noch in verbinnung mit Zackenband :ok:
Gruß Tobias

Mein Verein:
www.msg-minimoa.de



hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

473

Donnerstag, 14. April 2005, 20:51

Stunden????

Hi Gero, die Stunden kann ich Dir nicht sagen!
Auf jeden Fall genug, was da an Kleinigkeiten anfällt, sieht man im Vorfeld nicht! Der Rohbau war dagegen schnell fertig, insg. ca. 6 Wochen für den Rohbau!

Aber dann die Tragflächen und der Ausbau, dafür brauchste noch mal das 3-fache an Zeit! Aber wenn Du den Rohbau (Rumpf) fertig hast, wirste erst richtig "geil", dann kann man schon einmal die ganzen Ausmaße des Fliegers erkennen und möchte schnell weiter machen! Da haben sich auch kleine Fehler bei mir eingeschlichen, die ich aber im Großen und Ganzen ausbügeln konnte!

Inzwischen habe ich schon mit dem Gedanken gespielt mir noch eine zu bauen, nur ohne die kleinen Fehler und dort wo ich mir schwer tat, würde es jetzt locker von der Hand gehen!

Und vor allen Dingen, die 2. würde dann perfekt!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

474

Freitag, 15. April 2005, 21:22

Vergaser Einstallung?

Hallo miteinander!

Jetzt habe ich Heute Abend nocheinmal versucht den Motor laufen zu lassen, aber mit wenig Erfolg! Er läuft kurz (2 Sec.) an, dann geht er wieder aus!

Mein Startvorgang sieht so aus:

1. Tanken, Ok!
2. Gas ca. 1/3 auf
3. Joke zu
4. Easy Startsystemstecker rein und einschalten
5. Propeller über den Totpunkt drüber anwerfen

So springt der Motor sofort an, aber er geht, wie gesagt, sofort wieder aus!

Ich komme auch mit den Einstellschrauben am Vergaser nicht ganz klar, welche nun für was ist? Ich habe im Anhang ein Foto des Vergasers von oben, da sieht man die beiden Einstellschrauben deutlich, eine ist etwas kürzer und die andere mußte man ja den Kopf abschneiden und eine Kerbe rein schneiden!




Für was die mit dem Kreuzschlitz ist, weiss ich nicht!

Vielleicht kann mir jemand einen Rat geben wie eigentlich die Grundeinstellung des Vergasers sein sollte, damit der Motor (ZG45) auf jeden Fall einmal läuft?

Irgendwo habe ich einmal gelesen, das , wenn man einen Ansaugstutzen verwendet, habe ich, die Einstellung etwas verändern muß!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

Ultimate123

RCLine User

Wohnort: Petershagen (NRW)

Beruf: Metallbauer (Ausbildung)

  • Nachricht senden

475

Freitag, 15. April 2005, 21:49

Hi,

Die eine schraube is für standgas und die andere für spritzufuhr wie bei Nitromthaner aber du kannst es auch nicht abwarten ;)

Alles Lackiert womit du dir das lackieren erschwerst.
Motor anwerfen damit der ganze zuf auf die bespannung geht und das lackieren mit pech nichts wird....... nagut er war nicht an aber wenn ;)

Bei mir is Freitag Lackiertag wenn alles gut geht.
Gruß Tobias

Mein Verein:
www.msg-minimoa.de


Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ultimate123« (15. April 2005, 21:50)


Maier

RCLine User

Wohnort: NRW

Beruf: Programmierer Telekommunikation / Sicherheitstechnik

  • Nachricht senden

476

Freitag, 15. April 2005, 21:56

RE: Vergaser Einstallung?

Hallo Hans,

mit der Grundeinstellung, beide Nadeln 1,5 Umdrehungen geöffnet, sollte der Motor zumindest durchlaufen.
Die vordere, dem Motor zugewandte Schraube ist für die Leerlaufeinstellung, die hintere für den Vollgasbereich zuständig. Wobei die Leerlaufnadel annähernd drei viertel des Bereichs beeinflusst.
Der Vergaser sollte mit 'L' für Leerlauf und 'H' für die Vollgasnadel beschriftet sein.
Das fette silberne Teil ist die Leerlaufanschlagschraube. Hiermit wird die Leerlaufdrehzahl eingestellt.

Ggf. auch mal die Batterien in der Easystartbox tauschen. Auch wenn die LED im Ruhebetrieb leuchtet kann es sein das nicht genügend Spannung für die Zündung zur Verfügung steht.
immer schön vorsichtig landen
Gruß, Thomas

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maier« (15. April 2005, 21:59)


Maier

RCLine User

Wohnort: NRW

Beruf: Programmierer Telekommunikation / Sicherheitstechnik

  • Nachricht senden

477

Freitag, 15. April 2005, 22:01

RE: Vergaser Einstallung?

Uuuups, ich sehe gerade das Du mit geschlossenen Choke anwirfst 8( Mach den wenn der Motor einmal kurz gezündet hat mal wieder auf :ok:

Wer lesen kann ist klar im Vorteil :nuts:
immer schön vorsichtig landen
Gruß, Thomas

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

478

Freitag, 15. April 2005, 22:37

RE: Vergaser Einstallung?

OK Thomas, werde ich Morgen einmal testen!
[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]

479

Freitag, 15. April 2005, 23:42

Hallo Hans,

ja bei uns am platz machen die des immer so, choke zu, und wenn einmal gezündet, choke auf und dann läuft er... hattest du den choke immer zu? auch wenn der motor schon gezündet hatte??

schreib wenn du was neues weist... bin nämlich auch interessiert dran... hab auch den zg 45 und werde morgen die flächen fertig bespannen..

gruß

hans_obelix

RCLine User

  • »hans_obelix« ist der Autor dieses Themas

Wohnort: Geislingen an der Steige

Beruf: Service Techniker

  • Nachricht senden

480

Samstag, 16. April 2005, 08:49

Motor und Co!

Hi Benjamin,

Das mit dem Motor werde ich bestimmt in den Griff bekommen!

Nur eine andere Fehlerquelle hat sich nach einem Telefonat Gestern mit H.Reinsch von "TC" aufgetan:

Ich fragte Ihn nocheinmal wegen der Befestigung der Frontscheibe und er meinte das diese unbedingt mit UHU-Endfest 300 geklebt werden müsste, da diese Scheibe gleichzeitig eine zusätzliche Stabilität darstellt und zur Aussteifung der Zelle beiträgt!

Die "Raupe" von Kleber sieht man ja nachher nicht, da ja auf die Scheibe ein so genannter Fensterrahmen drauf lackiert wird!

Jetzt hatte ich natürlich ein Problem, da ich alle Seitenfenster mit den Nägelchen, die ich vorher in Sekundenkleber getaucht hatte, befestigte, aber nicht mit Kleber! Die würden mir um die Ohren fliegen, so die Aussage des H.Reinsch!!!!

Also alle Scheiben nocheinmal rausgemacht und zusätzlich UHU 300 angebracht!

Hier auf dem Foto die Dachbefestigung der Frontscheibe und wie gesagt, nicht die Raupe so genau betrachten, sieht nicht schön aus , aber da wird ja drüber lackiert!



[SIZE=2]Mit freundlichen Grüßen Hans[/SIZE]