Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ilenburg

RCLine User

  • »Ilenburg« ist der Autor dieses Themas

Wohnort: Greven

Beruf: Dipl.-Ing.

  • Nachricht senden

1

Sonntag, 31. Oktober 2004, 12:36

Rhino und Spanten

Hallo,

habe ein Modell mit 18 Spanten und versuche gerade das Modell mit Rhino als 3D-Objekt aufzubauen.
Von diesen 18 Spanten weigern sich aber 2 hartnäckig sich als Volumenmodell darstellen zulassen.
Mein Vorgehen:
1. Spant als dxf importieren
2. Spant auf 3mm extrudieren
3. Planare Deckfläche drüberlegen
4. Schnitt bilden um die Aussparungen wieder rauszubekommen

Tja, und bei 2 Spanten lässt sich einfach keine Deckfläche auflegen. Habe die Spanten schon zig-mal kontrolliert. Ich verstehe es nicht.

Hat da einer vielleicht einen Tip für mich oder wäre bereit sich einmal diese beiden Spanten anzusehen?

Gruß,
Axel
T-Rex: 450 XL CDE V2, ACT Micro8DSQ, 430L, Align 35BE, LTG-2100T, 3xC261, 1xFS3154
Genius180: rcmart RCM, rcmart BL, Phoenix10, rcmart A500-G, 4xHS55

2

Sonntag, 31. Oktober 2004, 12:57

Solch Späße hatte ich auch schon mal. Nachdem uns Jürgen mir mal den Tip gegeben hat, die Spanten neu zu zeichnen bzw. zu zerlegen und neu zu verbinden, hatt es geklappt. Manchmal ist irgendwo eine kleine Fehlstelle und schon funzt das nicht. Probiers mal.

Gruß
-Micha-

Ilenburg

RCLine User

  • »Ilenburg« ist der Autor dieses Themas

Wohnort: Greven

Beruf: Dipl.-Ing.

  • Nachricht senden

3

Sonntag, 31. Oktober 2004, 13:55

Hi Micha,

ja, das habe ich schon bei anderen Spanten gelernt. Da fehlte dann oftmals eine winzige Verbindung oder ein Strich war ein Stück zu lang.
Dazu musste man extrem weit reinzoomen um das zu erkennen.

Nun habe ich das natürlich auch bei den beiden widerspenstigen Spanten natürlich auch schon mehrfach gemacht.

Interessant ist auch, dass man nach Wahl des Menupunktes zur Deckflächenerzeugung, das Objekt ja anklicken soll.
Ist dann irgendwo eine Fehlstelle, so wird nur die angeklickte Linie "ausgewählt". Stimmt in dem Bereich alles so wird das ganze "verbundene" Objekt ausgewählt.
Tja, und letzteres passiert bei mir und dennoch meint Rhino keine Flächen erzeugen zu können.

Äußerst ärgerlich.

Gruß,
Axel
T-Rex: 450 XL CDE V2, ACT Micro8DSQ, 430L, Align 35BE, LTG-2100T, 3xC261, 1xFS3154
Genius180: rcmart RCM, rcmart BL, Phoenix10, rcmart A500-G, 4xHS55

ddraser

RCLine User

Wohnort: D-10825 Berlin

Beruf: folge deiner Berufung! ;)

  • Nachricht senden

4

Sonntag, 31. Oktober 2004, 16:25

Hallo Axel,

manchmal sind einfach auch doppelte (übereinander!!!) Linien der Grund für eine "nicht geschlossene" Kontur. In diesem Fall hilft es eine einfache "planare" Fläche aufzuziehen und diese mit der Kontur zu "spitten". Danach die Flächen weglöschen die nicht mehr gebraucht werden. Dann diese Fläche zu extrudieren.

mfg Jürgen

P.s.: Axel, Wat hast du den in der Cad-Pipeline?
Alles wird gut,
Irgendwann!

Ilenburg

RCLine User

  • »Ilenburg« ist der Autor dieses Themas

Wohnort: Greven

Beruf: Dipl.-Ing.

  • Nachricht senden

5

Sonntag, 31. Oktober 2004, 17:32

Hallo Jürgen,

den Fall mit den übereinander liegenden Linien hatte ich auch schon. Beide Spanten habe ich dementsprechend schon kontrolliert.

Was meinst du mit "spitten"? Welcher Rhoni-Befehl ist das?
Also, eine Fläche, quasi ein Recteck, über den Spant zu ziehen ist wohl klar, und dann?

Die Spanten sind für eine Macchi mc200 Saetta.

Wäre es möglich, dass einer mal einen Blick auf die Spanten wirft?

Gruß,
Axel
T-Rex: 450 XL CDE V2, ACT Micro8DSQ, 430L, Align 35BE, LTG-2100T, 3xC261, 1xFS3154
Genius180: rcmart RCM, rcmart BL, Phoenix10, rcmart A500-G, 4xHS55