Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 7. Januar 2019, 21:22

Haase Cut 2000 L demontieren - wer hat Erfahrung damit?

Hallo Leute,
kurz nachdem meine Eigenbaufräse funktionsfähig war, bin ich zusätzlich noch zu einer Haase Cut 2000 L gekommen.
Wer diese Maschine kennt, der weiß, dass dieses Teil schon "etwas ;) " älter ist...(auf den Steuerungs-Platinen steht 1998 )
So wie ich das beurteilen kann, ist die Fräse nicht allzuviel gelaufen und auch gepflegt worden (die Führungen haben keine sichtbaren Einlauf/Schleifspuren)...allerdings scheint sich da mal jemand auf eine der beiden langen Gewindespindeln gelümmelt zu haben - die hat eine sichtbare "Unwucht", während die zweite Spindel recht ruhig läuft.
Deshalb (und auch wegen einer Generalreinigung der Führungsbuchsen) möchte ich gerne die Maschine weitestgehend demontieren, um die Spindel(n) richten zu können...zusätzlich denke ich noch darüber nach, einen zweiten Stepper für die Hauptachse zu montieren. Dabei würde ich die Kopplung mit dem Zahnriemen beibehalten. (zur Sicherheit gegen einseitige Schrittverluste -ich traue dem Antrieb mit zwei nur elektrisch gekoppelten Schrittmotoren nicht so ganz....kann mir nicht vorstellen, dass die Führungshülsen der Haase ein Schiefziehen klaglos überstehen können?!)

---> Den zweiten Motor (der im Normalfall den Zahnriemen entlastet) halte ich für eine vernünftige Verbesserung



Ebenso den Umbau auf eine neuzeitliche Steuerung mit allen Endschaltern und USB.---> die merkwürdige Verdrahtung habe ich auch schon rausgerissen
Die Motoren waren mit gaaaanz dünnen Käbelchen angeschlossen...und diese lagen parallel zu der Verdrahtung der drei Mikroschalter (man beachte ---> Motorkabel und Steuerleitungen innerhalb der gleichen Abschirmung ==[]) =========================================================================================================================================

Es wäre hilfreich, wenn hier im Forum schon jemand so'ne alte Haase 2000 komplett demontiert hätte und mir dazu einige Tipps geben könnte...das Internet schweigt sich dazu weitgehend aus.


---> Irgendwo habe ich mal gelesen, dass schon der Ausbau des Motors (und Trennen von der Spindel) recht tricky sein soll :D


Mit der Hoffnung auf gute Tipps...Joachim
P.S....nur so 'ne kleine Bemerkung am Rande: Macht doch bitte wegen der alten Haase kein Fass auf :prost: ...hab' einige Streitereien über Sinn und Zweck einer solchen CNC ohne teure Linear-Führungen und ohne Antrieb mit Spindeln und hochwertigen Kugelumlaufmuttern gelesen.
...so eine Diskussion macht hierbei aber wenig Sinn!

...das Ding ist halt wie's ist!

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »x33« (8. Januar 2019, 00:18)


2

Dienstag, 8. Januar 2019, 13:37

Hast du schonmal bei Haase nachgefragt?
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

3

Dienstag, 8. Januar 2019, 16:19

----> Hast du schonmal bei Haase nachgefragt? <---

Ja und Nein :) ...hab vor ca einem Jahr mal wegen der Anschlussbelegung/Schaltplan der eingebauten Endstufenbaugruppen nachgefragt...der Herr am Telefon war sehr nett, konnte mir aber nicht weiterhelfen, da angeblich die alten Unterlagen nicht mehr vorhanden seien - er hat mir auch eine Grund dafür genannt: Verloren beim Umzug der Firma!

Deshalb habe ich jetzt erst mal keinen neuen weiteren Anlauf in dieser Richtung unternommen.
Ich nehme auch an, dass die Leute dort mit dem Vertrieb und Service ihrer neuen Maschinen ziemlich ausgelastet sind und nicht unbedingt viel Zeit für diese alten Geräte aufwenden möchten.

Die ergiebigere Lösung wäre sicherlich eine Forumsbewohner zu finden, der genau dieses Ding gut kennt (oder eventuell sogar modifiziert hat).
Es gibt im WWW einigen ältere Posts und Kommentare dazu...aber leider ohne nähere Details!
Oftmals sind das nur Aussagen wie: "...ich hab' 'nen zweiten Motor dran.." oder: "...der Motor und die Spindel zu trennen ist nicht ganz einfach..."

Diese alte Haase ist/war in Hobbykreisen ja doch recht verbreitet...deshalb habe ich die Hoffnung auf ein paar gut Ratschläge (ehe ich selber einfach so drauf los schraube...)

Viele Grüsse
Joachim

4

Freitag, 18. Januar 2019, 18:29

Hi,

ich hatte vor Jahren mal ne Haase, bevor ich auf die größere Tron umgesattelt habe.
Die 2-Motoren-Lösung habe ich nie genutzt, aber einen größeren Motor hatte ich verbaut. Die Kupplung von Haase (bei mir war ein Plastikrädchen eingepresst!) habe ich gegen was anständiges getauscht. Auf Y und Z waren die Originalmotoren aber ausreichend, deshalb habe ich da nie was gemacht.
Endschalter (ich hatte sie nur auf einer Seite als Referenzschalter dran) sind ja easy nachzurüsten. Als Elektronik hatte ich mir ein Chinaboard besorgt, nachdem die Originalplatine abgeraucht war (Dreck auf der Leiterplatte). Danach kam auch ein Staubfilter hinter das Gitter...

Gruß,
Kuni
»Kuni« hat folgende Bilder angehängt:
  • IMG_4217netz.jpg
  • IMG_4221netz.jpg
  • IMG_4222netz.jpg
  • IMG_6390Netz.jpg

5

Montag, 21. Januar 2019, 11:35

Haase Cut 2000 Umbau


...
-> 1- Die 2-Motoren-Lösung habe ich nie genutzt, aber einen größeren Motor hatte ich verbaut.
-> 2- Die Kupplung von Haase (bei mir war ein Plastikrädchen eingepresst!) habe ich gegen was anständiges getauscht.
-> 3- Endschalter (ich hatte sie nur auf einer Seite als Referenzschalter dran) sind ja easy nachzurüsten.
-> 4- Als Elektronik hatte ich mir ein Chinaboard besorgt.


Hi Kuni,
Danke für die Rückmeldung...hatte schon befürchtet, dass hier im Board Keiner mehr das Ding kennt... :D

=1=>> Auf die Idee an einen Umbau auf zwei Motoren bin ich auch nur gekommen, weil der arme Zahnriemen die zweite Zugspindel über eine so große Länge antreiben muss, während die andere Zugspindel direkt am Motor hängt.
Allerdings ist natürlich auch klar, dass diese Haase nie für massive und "hochpräzise" Arbeiten konzipiert und gebaut worden ist. Zum Fräsen von "normalen" Modellbauteilen reicht diese Art des Antriebes allemal aus...deshalb werde ich es bei einem Motor belassen.

=2=>> Genau an dieser Stelle sehe ich mein Problem...anscheinend ist der Motor nur trickreich und/oder mit "roher Gewalt" von der Gewindespindel zu trennen und man muss danach ne neue Kupplung verbauen?! Das wollte ich mir eigentlich nicht antun. Dazu gab es vor Jahren mal irgendwo im Net ne bebilderte Anleitung - die kann ich aber leider nicht mehr finden.

=3=>> Referenz- und End-Schalter hab ich schon angebaut...natürlich mit abgeschirmten Kabel. Bei der Gelegenheit ist die ehemalige Verkabelung komplett rausgeflogen - ich fand es halt nicht so genial, dass Drähte für die Schalter parallel zu den Motorkabeln im gleichen Abschirmgeflecht liegen...besonders, wenn der Querschnitt der Motorkabel nicht mal den von Klingeldraht hat :hä:
Jetzt liegen alle Kabel einzeln in Schleppketten...das sieht dann auch gleich viel professioneller aus ;)

=4=>> Die ehemalige Steuerung ist jetzt durch eine mit Arduino-Steuerung ersetzt worden. Das funktioniert prima via USB mit z.B. ESTLCAM -- die ehemalige Version mit Parallel-Schnittstelle ist nicht mehr so richtig zeitgemäß.
Ich kann mich noch gut daran erinnern, dass es mal eine Zeit gab, in der Fräsen dieser Art mit Plotter-Dateien unter DOS (ACAD 2.5 u.s.w.) gefüttert wurden. Die Frästiefe wurde dabei den unterschiedlichen Farben der Plotterstifte zugeordnet :D

Generell ist mir diese Haase eigentlich zu groß für meinen Bastelkeller. Den Verfahrweg von 60x100cm brauche ich nicht unbedingt. So wie ich das jetzt sehe, geht das Ding nach den Umbauten und ein paar Tests zum Verkauf

Viele Grüsse...Joachim

6

Montag, 21. Januar 2019, 16:44

Hi Joachim,

die Kupplung bekommst Du schon ab; man muss nur eben etwas sanfte Gewalt anwenden und sollte nicht an der Welle rumbiegen. Dann neue Kupplung drauf, neuen Motor angeflanscht und feddich 8)
Wie Du in meinen Bildern sehen kannst habe ich eine genommen, die geringe Achsungenauigkeiten ausgleicht. Sooo präzise sind die Motorlagerungen ja nicht... ein Motor reicht für das zarte Pflänzchen aus, wenn sie gut geschmiert ist läuft die Haase schon schön leicht. Freunde von mir haben die immer noch fast täglich im Einsatz.
Ich habe damals, als ich sie auseinander hatte, einstellbare Muttern eingebaut, damit ging es gleich deutlich besser.

So unterschiedlich sind die Geschmäcker: ich fand es doof, nicht ein Balsa- oder Sperrholzbrett am Stück fräsen zu können, und habe deshalb auf ne größere Fräse umgestellt. Ist schon schön, wenn man 1 Meter zur Verfügung hat statt 60cm...

Gruß und viel Erfolg,
Kuni

7

Dienstag, 22. Januar 2019, 17:00



....So unterschiedlich sind die Geschmäcker: ich fand es doof, nicht ein Balsa- oder Sperrholzbrett am Stück fräsen zu können, und habe deshalb auf ne größere Fräse umgestellt. Ist schon schön, wenn man 1 Meter zur Verfügung hat statt 60cm...
....


Damit hast du natürlich recht...aber wie schon gesagt: das Ding klaut mir einfach zu viel Platz im Keller - mein Eigenbau kann zwar nur 80x80cm - ist dafür aber sehr viel kompakter (weniger Überhang)
Da ich mich letztendlich für eine Fräse entscheiden muss, werde ich wohl meinen Eigenbau behalten.

Gestern Abend hab' ich mehrere Test mit der neuen, dickeren Verkabelung und den neuen Motor-Endstufen gefahren. Das Ergebnis ist sehr positiv...besonders der Motor an der Hauptachse verhält sich wie "ausgetauscht"!
Anscheinend passt die Einstellung auf 1/8-Schritte ganz gut...wenn das so bleibt, werde ich mir Arbeit mit 'nem neuen Motor sparen.

Der alte Dreck( Fett) aus den Spindeln und Führungen ist ziemlich raus - mit Hilfe von viiiieeeel Ballistol, Bremsenreiniger und Pressluft!
Das gab 'ne ziemliche Sauerei (man glaubt garnicht, wo der Dreck überall hin spritzt 8( - hat sich aber gelohnt!
Die Maschine läuft jetzt mit guten Nähmaschinenöl sogar bis an die 2000 ran - bin aber der Meinung, dass das System auf Dauer nicht für derartig hohe Vorschubgeschwindigkeiten gedacht ist...muss ja bei einer Hobbymaschine auch nicht sein. (bei kleinen und komplizierten Teilen ist die Fräse sonst sowieso nur in der Brems- und Beschleunigungsphase...da ist eine langsamere Max-Geschwindigkeit manchmal sogar besser/flüssiger)

Den Lüfter werde ich in die hintere Stirnfläche einbauen - der soll die Luft über eine Filtermatte ansaugen und aus dem vorhandenen Gitter wieder rauspusten - dann dürfte es keinen Ärger mit Dreck auf der Elektronik geben.

Ich melde mich wieder, wenn Alles fertig ist (eventuell mit ein paar Fotos)

Viele Grüße...Joachim