Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

21

Freitag, 9. Juni 2017, 13:26

Die Anzahl der verbauten Widerstände und auf dem Plan stimmt.
Das sind 14.
Dioden sind es 3.
Transen 2.
1 BUZ.
1 TL.
3 LED. Aber ob die verbaut sind oder in Hannover fällt ne Schaufel um.

Ich schau das bei Gelegenheit mal durch.

Ausgelöte wurde hier gar nichts.
Was sein kann ist ein Produktionsfehler. Vielleicht haben die einfach eine Diode vergessen.
Wie gesagt: da kommt kein Widerstand rein.
Ich könnte mir ne Zener vostellen.

22

Freitag, 9. Juni 2017, 13:56

Zitat

Wie gesagt: da kommt kein Widerstand rein.
Ich könnte mir ne Zener vostellen.

Dann erklär mir bitte wie der Strom vom Minuspol der Solarzelle zum Akku kommen soll.
Z-Diode halte ich für unwahrscheinlich, auch die müsste dann schon einige Watt haben.
Möglich wäre noch ein leistungsfähiger PTC Widerstand als Stromregler.

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

23

Freitag, 9. Juni 2017, 18:10

Ne Zener macht doch auf wenn eine gewisse Schwellenspannung erreicht wird.
Und so wie das geschaltet ist gehts dann über den BUZ.
Stell Dir vor die Schaltung macht dann den BUZ wieder zu weil die Spannung zu hoch wird.
Dann bricht das ein bis wieder die Schwellenspannung erreicht ist.

Könnte mir vorstellen, dass die sich das so gedacht haben.
So, dass das permanent schnell schwingt und damit die Ladespannung steht.

Aber wie gesagt... Bin kein Elektroniker.

Auf der Platine steht an der Stelle: D6.
Und so wie bestückt ist ist R jeweils ein Widerstand, D eine Diode.
Q ein Transistor. Wobei bei den BUZ auch jeweils Q steht.

Ich komme am WE an den funktionierenden Regler. Ei schaun ma dann ma.

Anbei nach mal ein Bild warum ich an ein Diode glaube.
Scperrichtung laut der Platine wäre Richtung Solarpanel.
»JoshyJS« hat folgendes Bild angehängt:
  • Platine 3.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JoshyJS« (9. Juni 2017, 20:06)


24

Samstag, 10. Juni 2017, 00:52

Laut Symbol wäre eine Diode wahrscheinlich.
Auf dem ersten Layoutfoto war das Symbol nicht zu erkennen und oft werden Hochlastwiderstände mit 2 Ringen im Schaltsymbol gekennzeichnet.
Diode würde auch Sinn machen, weil dann aus dem Akku kein Strom mehr in das Panel fließen kann, wenn es nicht beleuchtet wird.

Vermutlich wird's ne 3..5A Si-Diode ( z.B. 1N5405 ) sein.
Ne Schottky Type wäre auch möglich, da weniger Verlustleistung verbraten wird.
Das könnte aber mit den 13V der Z-Diode problematisch werden.
Ne Z-Diode mit geringer Durchlassspannung 3...5V wäre auch noch eine Möglichkeit, hat aber üblicherweise ein anderes Schaltsymbol.

Aber gucken wir mal, was im funktionierenden Teil verbaut ist!

Ich denk mal, der Innenwiderstand des Solarpanels selber ist der "Strombegrenzungswiderstand", oder der Entwickler hat da was mit der Stromversorgung des OP's gedreht.

Zitat

Sperrichtung laut der Platine wäre Richtung Solarpanel.

Macht auch Sinn, weil das beleuchtete Solarpanel eine höhere Spannung als der Akku hat ( haben sollte ).
Da der Pluspol der beiden verbunden ist, ist der Minuspol des Panels negativer, als der Minuspol des Akkus und Ladestrom kann bei aktivem FET fließen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »wkrug« (10. Juni 2017, 01:07)


JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

25

Samstag, 10. Juni 2017, 06:32

Ich hab da mal kurz geschlossen und gemessen.
Der Buz wird dann sehr warm.
Allerdings fließt dann so viel Strom, dass es mir die 10A Sicherung im Messgerät durch haut.
Die 18V Stromquelle ist allerdings von Makita.
Das wird ein Panel nicht bringen.

Ich schau heute mal nach.

26

Samstag, 10. Juni 2017, 09:43

Zitat

Allerdings fließt dann so viel Strom, dass es mir die 10A Sicherung im Messgerät durch haut.


Vermutlich sind nun auch beide 1A Sicherungen auf der Platine defekt!

Hallo, das sind bei 18V x 10A eine Leistung von über 180W.
Das kann ein 16Wp Panel niemals bringen!
In unseren Breiten wären 14W realistisch.

Und auch die sind nur im Maximum Power Point ( MPP ) des Panels und bei optimaler Ausrichtung realistisch.

Der BUZ11 kann unter optimalen Bedingungen 30A schalten, sollte also diese Prozedur überlebt haben.

Das erhärtet meinen Verdacht, das der Innenwiderstand des Solarpanels die Strombegrenzung darstellt.

Nimm ein Netzteil mit Strombegrenzung und stell die Spannung auf 18V ein und den Strom auf 1A, dann wird's gehen.
Oder schalte dem 18V Netzteil einen 8,2 Ohm Widerstand mit 10W Belastbarkeit nach, bevor Du in die Schaltung einspeist.
Der simuliert dann den Innenwiderstand des Panels.
Die Spannung wird auf etwa 14V einbrechen und sich erst mit der Volladung des Akkus wieder auf 18V hochgehen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wkrug« (10. Juni 2017, 09:51)


JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

27

Samstag, 10. Juni 2017, 11:16

Also.

Defekte Sicherungen habe ich auch befürchtet.
Die sind aber beide O.K.

Die Spannung bricht auf 14,04V ein. Konnte ich messen.

Jetzt kommts...
Ich kann leider kein Bild schicken weil ich die Fotos auf meinem Smarti nicht verkleinern kann.
Auf der funktionierenden Platine ist da eine fette Diode verbaut.
Leider nicht ganz ablesbar.
Auf der einen Seite steht 540.
Oben steht ein Zeichen mit 4 ovalen Enden. So eine Art Kleeblatt.
Dahinter dann 0116.
Was unten steht ist leider nicht zu erkennen.
Also: 0116 ?? 540 & ( Kleeblatt... )

Rate Mal mit Rosenthal. Was ist das?

Evt. SB540?

Oder

1N540
»JoshyJS« hat folgende Bilder angehängt:
  • IMG_20170610_101857.jpg
  • IMG_20170610_181922.JPG

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »JoshyJS« (10. Juni 2017, 18:21)


28

Samstag, 10. Juni 2017, 13:06

Möglicherweise eine SB 540?
Das ist ne 5A 40V Schottky Diode.
Wenn die in Durchlassrichtung so um die 0,3V Spannungsabfall hat wird es die sein.
Eine 1N5404 wird aber vermutlich ebenfalls funktionieren.
Eine BY 550 hätte eben 5A Durchlassstrom.

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

29

Sonntag, 11. Juni 2017, 21:55

Sö, ich habe nun ein Labornetzteil.

Stelle ich das auf max V macht es laut Anzeige etwa 16,2V.
Genug um die gelbe LED anzusteuern.

Schliesse ich das Solarpanel an den BUZ kurz bricht das Ganze auf 14,7V ein.
Stelle ich 0,5 bis 1A ein so wird der BUZ samt Kühlkörper schon sehr warm.
( Die Stromstärke kommt so auch auf dem Batterieleitung an. )
Ich kann ihn noch anfassen. Aber ob das so sein muss...

Die frage ist nun was an dem Abgleichwiderstand eingestellt werden muss und was der bewirkt.

30

Montag, 12. Juni 2017, 08:48

Hast Du den BUZ auch einen Kühlkörper mit Wärmeleitpaste verpasst?

Meine Vermutung:
Sobald der BUZ das Solarpanel auf die Batterie schaltet bricht das Solarpanel zusammen.
dadurch wird die Spannungsversorgung die über den linken BC557 geschaltet wird teilweise abgeschaltet.
Dadurch wiederum wird der BUZ nicht mit der vollen Gate Spannung versorgt, sondern mit einer kleineren.
Deshalb arbeitet der BUZ im "Teillastbereich" muß Verlustleistung verbraten und wird heiß.
Je nach Ladezustand der Batterie und der Schaltungsauslegung sollte sich ein stabiles Gleichgewicht einstellen, bzw. die Versorgungsspannung des OP schwingen - Das wirst Du aber nur mit einem Oszilloskop sehen.

Um das zu testen, solltest Du mal die Versorgungsspannung des OP messen.
Wenn die, mit Panel und angeschlossener nicht voller Batterie, oberhalb von 9V stabil bleibt hab ich unrecht!
Bricht die aber auf 3...4V zusammen, passiert der oben beschriebene Effekt.
Eine SI Diode würde mit ihren 0,7V Schwellenspannung die Situation etwas verbessern, aber vermutlich das Problem nicht völlig lösen.

Deshalb war ich auch der Meinung, das bei der fehlenden Diode wohl ein Widerstand rein müsste.
Denn dann würde dieser die Verlustleistung verbraten und nicht der BUZ und die Spannungsversorgung des OP bliebe stabil.
Eventuell wäre eine Reihenschaltung aus einem Widerstand und ner Diode eine gute Möglichkeit.

Ich geh auch davon aus, das der Schaltungsentwickler das so vorgesehen hatte, aber der Finanzer das Bauteil aus Kostengründen gestrichen hat.

Zitat

Die frage ist nun was an dem Abgleichwiderstand eingestellt werden muss und was der bewirkt.

An dem Abgleichwiderstand wird die Ladeschlussspannung des angeschlossenen Akkus eingestellt.
Das hatte Ich aber schon in einem früheren Post geschrieben.
6,2V Referenzspannung - Poti - Akku voll LED - Erinnerst Du dich?

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

31

Montag, 12. Juni 2017, 10:35

O.K. Ich muss warten bis ich die SB540 habe. Evt. morgen. Sonst wird das erst Samstag.
https://www.conrad.de/de/schottky-diode-…eln-164089.html
Muss für einige Tage zum Dienst.

Leider habe ich beim anderen Regler nicht gemessen wie da der Widerstand eingestellt ist.
Und die Spannung die ich da im Betrieb messen konnte war von 5,7 bis 6 einstellbar.
Das Poti hatte 48,8K im eingebauten Zustand.
Und lies sich an beiden Enden von 0 bis zu diesen 48,8K regeln.
Unter Last habe ich da 60K gemessen.

Ich möchte keinen Akku überbraten.

Obwohl das da wo er rein soll ein bischen egal ist.
Da sind nur noch LiFePo4 mit BMS hinter geschaltet.
Allerdings kann das für die BMS auch nicht gesund sein wenn die dauernd Überlast verbraten müssen.

Die Diode soll angesteuert werden wenn der Akku >80% voll ist.
Was das Spannungsmäßig auch immer heissen soll...

Letztendlich:
Ich könnte ja einen vollen Akku dran anschliessen.
Dann muss unter Last der Ladestrom so eingestellt werden, dass er null wird.
Oder irre ich mich?

Aber was macht dann die Schaltung mit der ganzen Energie?
Wird die verheizt? Oder fliesst da einfach nichts mehr?

32

Montag, 12. Juni 2017, 16:28

Zitat

Letztendlich:
Ich könnte ja einen vollen Akku dran anschliessen.
Dann muss unter Last der Ladestrom so eingestellt werden, dass er null wird.
Oder irre ich mich?

Aber was macht dann die Schaltung mit der ganzen Energie?
Wird die verheizt? Oder fliesst da einfach nichts mehr?


Der Ladestrom wird in dieser Konfiguration nur durch den Innenwiderstand des Panels begrenzt und kann nicht! eingestellt werden!

Das Poti muss so eingestellt werden, das bei vollem AKKU 6,2V am Schleifer anliegen.
Dann wird bei vollem Akku der BUZ abgeschaltet.
Wenn Du einen leeren Akku anschließt wir die Spannung da immer unter 6,2V liegen.

Ist der AKKU dann voll, wird der BUZ abgeschaltet und die LED AKKU voll leuchtet.
Aus dem Panel wird dann kein Strom mehr entnommen.
Kein Stom = Keine Leistung mehr die verheizt werden müsste.

Ich würde die fehlende DIODE nicht! einlöten.
Panel anschalten, Voltmeter ans GATE des BUZ anschalten.
Netzteil an den Batterieanschluß klemmen und auf Ladeschlussspannung einstellen.
Das Poti so weit verdrehen, bis das GATE des BUZ gerade abgeschaltet wird und die LED AKKU voll leuchtet.
Das sollte es gewesen sein.

Diode einlöten, Akku anklemmen und überprüfen ob die Schatung beim eingestellten Wert tatsächlich abschaltet.

Sei doch bitte so nett und lies meine Schaltungsbeschreibung durch, bevor Du im Nebel stocherst.

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

33

Montag, 12. Juni 2017, 20:05

Danke für die Infos.

Ich bin nun mal kein Elektroniker.
Ich stocher hier ziemlich im Dunkeln rum.

Aber die Anweisung habe ich verstanden.
Sobald das Bauteil da ist mache ich das.

Ich könnte Dir erklären wie man hydraulische Anlagen einstellt.
Oder Mechaniken und Hebelarme.

Elektronik finde ich hoch interessant.
Aber zu verstehen wie das alles zusammen spielt: dafür fehlt mir die Ausbildung.
Das auch noch zu lernen: dafür werde ich langsam zu alt.
Einzelne Bauteile: ja. Überprüfung der Bauteile: ja. Zusammenspiel: da wirds schnell eng.
Ich beisse mich aber gerne an Problemen fest wenn ich ein nicht Funktionieren nicht akzeptieren mag.

Keep you informed!

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

34

Dienstag, 13. Juni 2017, 14:20

Also...

Dsa Gate des Buz bekomme ich nicht abgeschaltet. Zumindest bleibt da durch geschaltet.
Ich kann jedoch langsam das Poti verstellen bis Akku voll leuchtet.
Dann liegen am Gate 5,85V an.

13,8V eingestellt an der Batterie.
Am Solarpanel 15,35V unter Last.

Bei 700mA wird der Kühlkörper nun 80 Grad heiss.

Mit einem leeren Akku. Akku bei 11,5V im Moment.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »JoshyJS« (13. Juni 2017, 14:56)


JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

35

Dienstag, 13. Juni 2017, 17:01

So, letzte Forschung.

Sieht so aus als funzt es jetzt.

Habe folgendes gemacht:

- wie vorgeschlagen zunächst mal ohne Schotty die grüne Lumi zum leuchten gebracht.
Das ist recht knifflig einzustellen. Einen Furz mehr am Rad uns sie ist an und die Spannung am BUZ Gate ist 7V und größer.
Bei 5,7V am Gate geht die Lumi an bei 13,2V Ladeschlusspannung.

Den Schotten angelötet.

- Einen 4S Lifepo4 mit 13,2V an die Batterie geklemmt.
- Mein Labornetzteil als Panel missbraucht. 16,2V und dann mal die Stromstärke hoch gedreht.
Ergebnis: der Regler macht nicht mit. Die Stromstärke bleibt bei annähernd Null.

- Nun mal am Poti gedreht.
Ergebnis: die Stromstärke steigt laut Netzteil an.
Da regle ich die Ladeschlusspannung wieder hoch und die Schaltung lässt wieder Energie durch.
Allerdings in Maßen. Wenn ich vorher im Amperebereich regeln konnte so gehen jetzt nur noch 150mA durch.
Der Akku ist auch fast voll.

Ich werde das wieder auf 13,8 stellen und gut.
Meine Bordakkus sind BMS LifePos. Die regeln sich selbst.
Und der Motorakku ist ein 14,4V Lifepo Starterakku. An dem hängt ein Balancer.
Das wird gehen denke ich.

Vielen Dank für die Hilfe! :prost:

PS.:

Bei 13,8V Ladeschluss reisse ich das Labornetzteil ganz auf laufen da 2,2A.
Die regeln jedoch recht schnell runter. Nach 5 Minuten jetzt noch 0,7A.
Der Kühler bei 70°. Jetzt noch 0,5A.
Je näher es gegen Ladeschlussspannug geht desdo wenige A.
Sieht gut aus!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JoshyJS« (13. Juni 2017, 17:16)


36

Dienstag, 13. Juni 2017, 17:39

Zitat

Einen Furz mehr am Rad uns sie ist an und die Spannung am BUZ Gate ist 7V und größer.

Darum hat der Entwickler dort auch einen Spindeltrimmer eingebaut.

Ich würde mal was mit nem echten Panel und halb leerer Batterie probieren.

Wenn das läuft und der Akku geladen wird wär mal die Spannung zwischen +VCC und -VCC am Operationsverstärker interessant.

Liegen da dann 9V oder mehr, oder nur so 5V an?

Wenn die kleine Spannung anliegt erklärt das, warum der BUZ so heiss wird.

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

37

Dienstag, 13. Juni 2017, 19:15

Je voller der Akku, je mehr abgeregelt, desdo größer die Spannung, desdo kühler der Kühler.

Mit Panel kann ich nur testen wenn das Wetter schön ist.
»JoshyJS« hat folgendes Bild angehängt:
  • IMG_20150602_123124klein.jpg

38

Mittwoch, 14. Juni 2017, 08:55

Zitat

Je voller der Akku, je mehr abgeregelt, desdo größer die Spannung, desdo kühler der Kühler.

Das hätte ich so auch vermutet.
Wenn der FET voll durchschaltet fließt da zwar u.U. viel Strom, am FET fällt da aber keine Spannung ab = Wenig Verlustleistung, der FET bleibt kalt!

Wenn der Akku voller wird, steigt auch die Spannung am PANEL an und der linke BC557 steuert besser durch.
Dadurch steigt dann die Spannung am OP und am rechten BC557, der FET bekommt dann die volle GATE Spannung.

JoshyJS

RCLine User

  • »JoshyJS« ist der Autor dieses Themas

Beruf: Flugzeugmechaniker, Verkehrsflugzeugführer

  • Nachricht senden

39

Mittwoch, 14. Juni 2017, 14:10

Heute is schön.

Ich habe inzwischen 8 Zellen auf dem Rücken.
Macht bei den dünnschicht Dingern etwa 5,5W.

Bei vernünftiger Einstrahlung bekomme ich laut Messeisen etwa 350mA aus dem Regler.
13,8V unter Last auf dem Panel. Das wäre ja auch meine gewünschte Ladeschlusspannung.

Der Solara Regler hat unter gleichen Bedingungen etwas mehr aus dem System gemacht.
Da liefen knapp 400mA. Allerdings ohne Last zeigte meine Ladestromanzeige wilde Sachen.
Sah so aus als würde lastlos dann Strom irgendwo hin fliessen. Selbst ohne Verbraucher.
Ich weis nicht was der Solara da gemacht hat. Mit dem jetzigen zeigt das Amperemeter Null.
So solls ja auch sein. Und angezeigte die Spannung ist die Panelspannung.

40

Donnerstag, 15. Juni 2017, 09:17

Zitat

Ich weis nicht was der Solara da gemacht hat. Mit dem jetzigen zeigt das Amperemeter Null.

Ich kenn jetzt den Solara Laderegler nicht.

Eventuell hat der aber einen MPP Tracker.

Im Prinzip ist das ein Step Up / Step Down Konverter, des soviel Strom aus dem Panel zieht, das die Spannung soweit einbricht, das dieses im maximalen Wirkungsgrad arbeitet.

Erklärung:
Kleine Spannung * Hoher Strom = weniger Leistung
Hohe Spannung * Kleiner Strom = weniger Leistung
mittlere Spannung * mittlerer Strom = optimale Leistung

Dadurch ist bei einem MPP Tracker etwas mehr Leistung aus dem Panel zu holen, als bei einer "linearen" Regelung wie bei Dir jetzt.

Nachteilig an dem Konzept ist der hohe Aufwand und das der Konverter mit scharfkantigen Impulsen arbeitet, die Störungen verursachen können.
Ich vermute mal, das diese Impulse dein Messergenis verfälschen.

Ähnliche Themen